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Welcome

Welcome to WordPerfect®. WordPerfect 6.0 for DOS—the new version of the world’s best-
selling word processing software—is the most revolutionary WordPerfect yet. Its new and
enhanced features, coupled with an optional graphical editing mode, make it more
powerful, yet easier to use than ever. Getting Started gives you all the information you
need to install and start using WordPerfect.

Registering
WordPerfect

As an upgrade user of WordPerfect, your registration/license number is found on your
original Certificate of License. When you first start WordPerfect, you are prompted for your
Customer Registration number. Enter the number from your original Certificate of License.
Once you’ve entered a registration number, you can choose WP Info from the Help menu
to view or edit the number.

Your license number is proof that you own a legal copy of WordPerfect. It may be needed
when you call Customer Support, and it will be required if you upgrade to a new version of
WordPerfect or order replacement disks.

If you have licensing questions, you can call Customer Registration at the following
number:

Customer Registration (801) 222-4555 (toll)

Installing WordPerfect

This section contains the information you need to install WordPerfect, including the
following:

• System Requirements
• Installing WordPerfect on a Hard Disk
• Installing WordPerfect on a Network
• Questions and Answers About Installing

System
Requirements

Your computer system must have the following for you to install and run WordPerfect 6.0
for DOS.

Minimum Requirements

• Personal computer using a 286 processor
• 480K free conventional memory
• DOS 3.1 or higher
• Hard disk with 7M free disk space for minimal installation

IMPORTANT: You will not be able to use some advanced functions if you run WordPerfect
6.0 for DOS using the minimum system requirements.

Recommended Requirements

• Personal computer using a 386 processor
• 520K free conventional memory
• DOS 6.0 (or an earlier version with a memory management program)
• Hard disk with 16M free disk space for complete installation
• VGA graphics adapter and monitor
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Installing
WordPerfect on a
Hard Disk

Because WordPerfect files are in compressed format, you must use WordPerfect’s
installation program to place the files on your hard disk. You’ll follow the same steps
whether you’re installing WordPerfect for the first time or whether you’re installing it as a
new (upgrade) version.

You don’t have to delete an earlier version of WordPerfect from your hard drive before
installing WordPerfect 6.0. For example, if you’re using WordPerfect 5.1, it may be located
in C:\WP51. Installing WordPerfect 6.0 creates a new directory C:\WP60. You can then
run either program.

If your disk space is limited, you may want to delete your old version of WordPerfect before
installing WordPerfect 6.0. Just be careful not to delete documents, styles, graphics, or
macros you’ll want to use with WordPerfect 6.0.

To install WordPerfect to your hard disk,

1 Insert the Install 1 disk into drive A (or drive B).

2 At the DOS prompt, type a:install (or b:install), then press Enter.

3 Read the on-screen instructions carefully and follow the prompts to finish installing
WordPerfect.

We recommend the Standard Installation for most users. For more information about
installation options or answers to questions you may have while you’re installing
WordPerfect, refer to Questions and Answers About Installing later in this section.

IMPORTANT: When you’ve finished installing the program to your hard disk, put the
original disks in a safe place. Avoid exposing them to sunlight, dust, and magnetic fields
(even televisions, telephones, and stereo speakers contain magnets). If one of the original
disks becomes damaged or lost, you may not be able to recover the contents of that disk.

Installing
WordPerfect on a
Network

This section is for the network supervisor who is in charge of installing programs on the
network. You can skip this section if you’re not installing WordPerfect on a network.

What You Should Do Before You Install WordPerfect

• Ensure that you have sufficient rights or privileges to the drive on which you are going
to install. For example, you should be able to copy, rename, write, delete, read, and
create files.

• Check to see that at least 16M of disk space is available for a complete installation.

• Verify that the drive letters you specify during installation are consistent with those that
are available on your server.

• Make sure the total number of WordPerfect copies in use does not exceed the number
printed on your Certificate of License. If you need more copies than your license
allows, call the WordPerfect Orders Department to order additional licenses. This
number is listed under WordPerfect Corporation Customer Services at the end of this
guide.

IMPORTANT: Map a search drive to the WordPerfect program directory before you install.
Only one search drive is needed to run WordPerfect on Netware.

Starting Install

1 Make sure the destination resource (or drive) to which you intend to install WordPerfect
is available.

2 Insert the Install 1 disk into drive A (or drive B).

3 At the DOS prompt, type a:install (or b:install) and press Enter.
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4 Read the on-screen instructions carefully and follow the prompts to the Installation
Options, then choose Network Installation.

5 Continue to follow the prompts to finish the installation.

6 If you need help, call WordPerfect Customer Support at the Networks numbers listed
under WordPerfect Corporation Customer Services at the end of this guide.

What You Should Do After You Install

• Use your network’s security system to secure files that are critical to the operation of
WordPerfect before it is used regularly on the network.

• Share the WordPerfect directories with (or make them accessible to) all users on the
network.

• Set up each user’s workstation by including SET and redirection commands in
AUTOEXEC.BAT, network profiles, or login scripts as you deem necessary.

Viewing README.NET

The README.NET file contains information about networking WordPerfect that was not
available when this guide was printed. This file, which can be printed, has current
information on how to troubleshoot network problems and fine-tune WordPerfect on the
network.

Setting up Environment Files

A network installation creates an environment file for WordPerfect. Environment files
contain startup options that let WordPerfect operate as networked software. See
Appendix L: Networking WordPerfect in Reference for more information.

Questions and
Answers About
Installing

The following are answers to questions you may have about installing WordPerfect.

Do I need to delete earlier versions of WordPerfect before I install?

No. A Standard Installation places the 6.0 version in a different directory than earlier
versions. Just make certain the PATH= statement in your AUTOEXEC.BAT is referencing
only one installation of WordPerfect (for example, either C:\WP51 or C:\WP60).

If your disk space is limited, you can delete your earlier version of WordPerfect, and then
install WordPerfect 6.0. Be sure to copy documents, styles, graphics, and macros you
want to use in WordPerfect 6.0 to a new directory before deleting the earlier version of
WordPerfect.

Which installation option should I choose?

The Standard Installation is the recommended installation option for most users, whether
you are installing WordPerfect for the first time or whether you are installing a new
(upgrade) version.

The following table shows which installation option to choose:

Installation Option Use

Standard Installation To install WordPerfect for the first time, or to install
WordPerfect for a new (upgrade) version

Custom Installation To perform a minimal installation, to install only part of the
program (such as printer or learning files), or to install sets
of files to directories you specify

Network Installation To install WordPerfect for use by many users on a network
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When installing WordPerfect, a prompt tells me that I don’t have enough room to
install all the WordPerfect files. What should I do?

You can either exit the installation program and delete unnecessary files from your hard
disk to make more disk space available, or you can choose a Custom Installation that lets
you select those files you want to install.

Several files, such as Learn files, Speller and Thesaurus files, and sound driver files are
not required to run WordPerfect. For example, if your computer isn’t set up for sound, you
wouldn’t need the sound driver files. Of course, these files can be added later through a
Custom Installation. See Appendix M: Program Files in Reference for a list of the files
necessary to run WordPerfect.

What happens to the files I created with earlier versions when I install WordPerfect
6.0?

Nothing. Installing WordPerfect 6.0 creates a new directory (C:\WP60) rather than copying
over files in an existing directory that contains an earlier version. You can then run either
WordPerfect 6.0 or an earlier version of the program.

If you choose to delete an earlier version of WordPerfect before installing WordPerfect 6.0,
copy any files you want to keep to a different directory.

What is the WPC60DOS directory?

WPC60DOS is a shared location directory. This directory contains several files, such as
Grammatik, Speller, Thesaurus, and fonts.

How can I conserve disk space?

You can choose Minimal Installation under the Custom Installation option to install only the
files necessary for running WordPerfect. This option requires a minimum of 7M of free
disk space and does not install the Learn files, Speller, Thesaurus, Grammatik, macros,
graphics, and preset Button Bars.

You can also choose Custom Installation and install the program files plus any other files
you want.

After you install, you may be able to delete some files, depending on your computer setup.
See Appendix M: Program Files in Reference to see which files you can delete.

Can I use keyboards, styles, and macros I created with WordPerfect 5.1 in
WordPerfect 6.0?

While you cannot use keyboard layouts from an earlier version, you can use any styles you
created with WordPerfect 5.1. Simply retrieve the WordPerfect 5.1 files into WordPerfect
6.0, and the program automatically converts these styles so you can use them in
WordPerfect 6.0.

You can also use any macro you created in WordPerfect 5.1. WordPerfect 6.0 comes with
a macro conversion program that converts your macros, although you may need to edit
some complex macros after you’ve converted them. See the Online Macros Manual
(choose Macros from the Help menu).

What is a printer driver and why should I install it?

A printer driver is a file that lets you print to a specific printer. Before you can print
documents from WordPerfect, you need to install the appropriate printer driver. You can
install printer drivers when you install WordPerfect or at a later time.

While you’re installing WordPerfect, each installation option lets you install printers. You
can choose your printer from a list of available printer drivers. If your printer is not listed,
WordPerfect may still have a printer driver you can order for your printer. See
WordPerfect Corporation Customer Services at the end of this guide for information about
ordering additional printer drivers.
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If you have installed WordPerfect and want to add an additional printer driver, find the disk
labeled Install 1 that came with your original WordPerfect 6.0 package. Follow the
installation instructions as described earlier in this section until you come to the
WordPerfect 6.0 Installation screen. Choose Device Files under Miscellaneous Options,
then follow the online prompts to choose the printer driver(s) you want from the Printer
Driver(s) options. This procedure installs only the printer files you select.

I installed printer drivers for an earlier version of WordPerfect. Can I use the same
drivers?

While you can convert printer files to use with WordPerfect 6.0, we do not recommend
using printer drivers from earlier versions of WordPerfect. A standard installation of
WordPerfect 6.0 installs updated printer files with your program.

I chose Minimal Installation from the Custom Installation option. Why can’t I run
the Speller, Thesaurus, or Grammatik?

A minimal installation will install only those files necessary to run WordPerfect. If you want
to install writing tools such as Speller, Thesaurus, or Grammatik, choose Custom
Installation, then install the files you need.

What are the README files?

README files contain information about program changes made after this guide was
printed. You can view README files by retrieving them in WordPerfect or any text editor.
You can also print them. The names of the files begin with “README.”

I accidentally deleted some WordPerfect files. Can I reinstall only part of
WordPerfect 6.0?

Yes. Start the Install program, choose Custom Installation, then select only those files you
want to reinstall.

Test Run

Besides offering more power and flexibility, the new WordPerfect 6.0 environment
simplifies many word processing tasks. This tour through WordPerfect 6.0 introduces you
to the following areas:

• The WordPerfect Screen
• Pull-Down Menus
• Dialog Boxes
• Optional Graphical Editing Modes
• File Conversion
• Windowing
• Button Bar
• Ribbon
• Help
• Printing

The WordPerfect
Screen

1 If you haven’t already done so, start WordPerfect.

One of the first things you may notice when you start working in WordPerfect 6.0 is that
Esc is assigned to Cancel,F1 is assigned to Help, and F3 brings up a list of open
documents.

These new keystroke assignments make WordPerfect 6.0 more consistent with products
on other platforms. However, if you prefer the WordPerfect 5.1 keyboard mappings, you
can switch back to the old method (Shift+F1, 3, k, OK, Close).
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Pull-Down Menus To make features easier to find, WordPerfect offers pull-down menus. You can display a
menu by clicking its name (such as File) with the mouse, or by holding down Alt and
pressing the letter highlighted in the name (such as Alt+f for the File menu).

1 Click File (or press Alt+f) to display the File menu.

If you choose a menu item followed by ellipses (...), a dialog box appears. If you choose a
menu item followed by a triangle ( ), a submenu appears containing additional items.

2 Press Right Arrow ( ) several times to scroll through the menus and look at the new set
of features.

3 Press Esc twice to return to the document.

If you prefer function keys over pull-down menus, you’re in luck. Most of the WordPerfect
5.1 keystrokes perform the same task in WordPerfect 6.0.

HINT: If you never want to use the pull-down menus, you don’t have to. You can use the
clean-screen approach that WordPerfect 5.1 offers by turning off the pull-down menus. To
turn off the menus, choose Pull-Down Menus from the View menu. Like many other
features on the View menu, this feature can be turned on and off. If the pull-down menus
aren’t displayed, but you want to use them, press Alt+=.

Dialog Boxes Dialog boxes let you communicate with the WordPerfect program. Dialog boxes in
WordPerfect 6.0 are similar to dialog boxes used in other graphical interfaces, such as
those found in Macintosh, OS/2, and Windows products.

The following illustration shows some of the items found on a dialog box.

Check boxes

Drop-down list

Push Buttons

Radio Buttons

Entry field
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Item Description

Check Box A small box corresponding to an option in a dialog box.
Clicking on a check box selects or deselects the option.

Pop-Up List A list of options that is displayed when you click and hold it.

Drop-Down List Similar to a pop-up list, with the capability to perform a name
search if you type text at the top of the drop-down list.

Entry Field The area in a dialog box where you type text, such as a
filename or a number.

Push Button A graphic representation of an option or a command that
activates the option or executes the command when selected.

Radio Button One of a set of buttons corresponding to options in a dialog
box. Only one radio button in a group can be selected at a
time.

Now let’s see how dialog boxes look and work in WordPerfect 6.0.

1 Choose Font from the Font menu.

Or Press Ctrl+F8

The Font dialog box in Text

Mode

Cancel button

OK button

2 Click Italics (or press 3, 4) to select the Italics check box.

3 Select Font to display the Font drop-down list, then selectHelve-WP (Type 1).

HINT: To select an item from a list, you can double-click the item, or highlight the item and
press Enter.

You can click the scroll arrows

to highlight a font.

Notice that several Speedo and Type 1 fonts have been included with WordPerfect 6.0,
including Dutch Roman, Swiss, Bodoni-WP, Helve-WP, and Roman-WP. These fonts
work for all laser printers and for most printers with graphics capabilities.

4 Select 18 from the Size drop-down list.
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5 Press the Tab key and the arrow keys to move through options on the dialog box.

Experiment with ways of selecting and deselecting options.

6 When you have selected all the options you want, choose OK (or press F7).

Choosing OK (or pressing F7) closes the dialog box and activates any options you’ve
selected. ChoosingCancel (or pressing Esc) closes the dialog box and cancels any
options you’ve selected.

7 Type a sentence or two.

The text you type is formatted with the font and attributes you selected. However, because
you are in Text Mode, the font does not appear on the screen.

Optional Graphical
Editing Modes

WordPerfect lets you edit your documents using one of three editing modes: Text Mode,
Graphics Mode, and Page Mode.

Editing Mode Description

Text Mode Text Mode is the same as the only mode offered in WordPerfect
5.1. Text is displayed in a character-based format, and graphics
and text boxes are displayed as empty boxes.

Graphics Mode Graphics Mode lets you view how text will appear when printed.
You can also see the contents of graphics boxes and text boxes.

Page Mode Page Mode is like being able to edit your document in Print
Preview. Unlike Graphics Mode, Page Mode displays headers
and footers, footnotes, endnotes, and page numbering.

1 Choose Graphics Mode from the View menu.

Or Press Ctrl+F3, 3

2 Choose Font from the Font menu.

Or Press Ctrl+F8

The Resulting Font box

The Font dialog box in Graphics Mode.

3 Select a different font and size.
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Notice that the Resulting Font box displays what your text will look like if you choose OK
with the current options selected.

4 Choose OK (or press F7) and type some text using the new font.

File Conversion You don’t have to convert WordPerfect 5.1 files to open (or retrieve) them in WordPerfect
6.0. Let’s have you open one of your 5.1 files.

1 Choose File Manager from the File menu (or pressF5).

2 Type the pathname of the directory where your 5.1 files are stored, then choose OK.

3 Highlight one of your files, then choose Open into New Document.

Your WordPerfect 5.1 document is opened into a new document window. You can open
as many as nine documents in WordPerfect 6.0 at the same time.

Windowing You can move and size document windows in WordPerfect 6.0. You can even use scroll
bars to scroll through your documents.

1 Choose Frame from the Window menu.

Or Press Ctrl+F3, 1, 2

Close box

Title bar

Maximize and Minimize

buttons

Clicking the Close box lets you exit the document. Clicking the Maximize button expands
the document window and removes the title bar and frame. Clicking the Minimize button
reduces the document window to a small window.

If you have a mouse, you can size and move document windows. You can size document
windows by dragging the left, right, or bottom sides of the window. You can move a
window by dragging the title bar.
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2 Choose Vertical Scroll Bar from the View menu.

Scroll Arrow

Scroll Thumb

3 If you have a mouse, use the scroll arrows and scroll thumb to move the cursor through
the document.

Notice that the cursor moves down one line each time you click the scroll arrow, and the
cursor moves down one screen each time you click the scroll bar outside the scroll thumb.
You can also drag the scroll thumb to move the cursor.

4 Choose Vertical Scroll Bar from the View menu to turn off the scroll bar.

5 Choose Maximize from the Window menu (or click the Maximize button).

Button Bar The Button Bar gives you quick access to the features and macros you use most often.
However, you need a mouse to use the Button Bar.

1 Choose Button Bar from the View menu.

Use scroll arrows to see

additional buttons

The Button Bar appears in Graphics Mode.
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2 Click the Text Mode button.

Notice that the Button Bar doesn’t display unless you turn it on in Text Mode, even though
you turned it on in Graphics Mode.

3 Choose Graphics Mode from the View menu.

You can delete buttons, change their order, and display them on any side of the screen.
You can also create your own Button Bars. For example, you can create one Button Bar
for newsletters, another Button Bar for merge functions, and another Button Bar that lets
you display other Button Bars.

4 Choose Button Bar from the View menu to turn off the Button Bar.

Ribbon The Ribbon offers additional ways of formatting a document. You need a mouse to use
the Ribbon.

1 Choose Ribbon from the View menu.

Columns Font

Zoom

Styles Justification Font Size
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2 Choose 75% from the Zoom drop-down list.

Your document is displayed at 75%.

3 Choose Marg from the Zoom drop-down list to return the document to the full screen.

4 With the cursor at the top of the document, choose Center from the Justification drop-
down list on the Ribbon.

The rest of the document is now centered. Now suppose you think it was a bad idea to
center your document. You can use the Undo feature to reverse your last formatting
change.

5 Choose Undo from the Edit menu.

Or Press Ctrl+z

The document is no longer centered. Undo is useful for reversing actions such as deleting
text, typing text, sorting, or changing a font. You can even undo a global search-and-
replace. However, you cannot undo actions that don’t affect your document, such as
scrolling the cursor or canceling a dialog box.

6 Choose Ribbon from the View menu to turn off the Ribbon.

Help If you have questions about how to use a feature or perform a task in WordPerfect, it’s
easy to find your answer using the Help feature. For example, suppose you want to know
how to create and print envelopes.

1 Choose Index from the Help menu.

Or Press F1, Enter

2 Choose Name Search (click it or type n).

3 Type env and press Enter.
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4 Choose Look (or press Enter) to see how to create an envelope.

Quick keystrokes for using the

feature

Scroll bar

To scroll through a Help topic, you can click the scroll bar or press the arrow keys.

5 Scroll through the Envelope topic until you reach the end of the topic.

Jump terms

You can receive additional information on related topics by selecting jump terms.

6 Highlight POSTNET Bar Code and press Enter.

The POSTNET Bar Code topic appears.

7 When you are finished looking at the Help screens, choose Cancel (or press Esc).

WordPerfect’s Help system is context-sensitive, which means you can get direct help
based on the area of the program in which you’re working. For example, if you are in the
Font dialog box and you have a question, all you have to do is press F1, and the Help
topic for Font appears.

Printing To print a document in WordPerfect, you must first select a printer and specify which port
you are using. If you have used the Standard Installation option when installing
WordPerfect, you likely selected a printer when you installed. If a printer is not selected or
if you want to change the printer that is currently selected, choose Print from the File
menu, then choose Select. Highlight the printer you want to use, then choose Select.
Choose Close to return to your document. If you have trouble selecting a printer, see
Print: Select Printer in Reference.
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The printer you select will be in effect for all new documents. If you need to add additional
printer drivers to WordPerfect, see Installing WordPerfect earlier in this guide for
information about installing printer drivers.

You have now finished the Test Run. As you can guess, you have been introduced to only
a few of the new features included in WordPerfect 6.0. Please continue to learn and
experiment with the program.

New and Enhanced Features

This section explains many of the new and enhanced features of WordPerfect 6.0 for DOS.

Bookmarks and
QuickMark

You can now easily mark your place in a document without having to create a macro. You
can add bookmarks that remain in your document until you delete them, or you can set a
temporary bookmark (QuickMark). You can press Ctrl+q to set a QuickMark, and you can
press Ctrl+f to find the QuickMark.

Borders It’s now easy to create borders for paragraphs, pages, or columns, as well as for graphics
and tables. You can select or create border styles that control inside and outside spacing,
border lines, shading, and corners.

Paragraph border

Column border

Page border

Complimentary information for visitors to Green Creek Row

For the Record
  During our new
headquarters' special
dedication, in the middle

of the pomp and
extravagance, unnoticed

by our esteemed guests
(and the press), a

somew hat
unceremonious

celebration w as in
progress.

Ecoservices employees
found a different w ay to

dedicate a building--w e
hit the streets w ith tree

planting on our minds. 
Through a company

donation, our
employees planted

27,000 trees in the
community.

Be Our Guest
 Ecoservices knows

w hat it takes to make

their guests
comfortable, especially

those w ho are
environmentally inclined.

Upon arrival at the new
Green Creek Row

headquarters, visitors
can expect to f ind an

environmentally friendly
facility built and

furnished in moderation.
  A team of specialists

called ecoplanners
designed the new

headquarters in Tow er,
Minnesota, w ith the 

intention of reducing the
amount of materials

normally required to 

build a structure of this

magnitude. Part of that
design involved

recycling an idle paper
mill into the

headquarters' base
structure. While the

company w as forced to
adopt some

environmental
improprieties that came

with the 110-year-old
structure, they w ere

consoled in the fact that
undeveloped land and

building materials w ere
spared. Also, because

of the building's
economical design, the

superstructure, which
completes the 240,000

sq ft facility, w as
constructed using 40%
few er materials than is 

standard for a
comparable structure. 

Furthermore, nearly half
of the materials used to

build the superstructure
and those used to

convert the paper mill
into a functioning

w orkplace came from
recycled sources.

  Ecoservices has also
made great strides in

developing a resourceful
working environment

and suitable w orking
conditions. The

building's linear design
encourages

communication betw een
employees, and the

large off ices and 

spacious lobbies help to

create a tension-free
atmosphere. Those

visiting the facility are
encouraged to take a

look around-and relax.
  Ecoservices combined

practicality and
moderation to build their

new  headquarters and 
have possibly set a new

standard in commercial
building design. For

now , ECO Services'
hope is that other

companies w ill follow
suit and promote w ell-

being for our planet and
for our employees.

The Numbers 

are In
Conservation isn't an

exact science; trying to

tabulate w hat w as
conserved or spared

from the recycling bin is
diff icult and the results

are sometimes
misleading. In fact,

w orking out the
numbers to Ecoservices

endeavors in
environmental

correctness involved too
much paperw ork, so the

project w as abandoned. 
Nevertheless, some

very respectable,
reliable, and reputable

sources volunteered a
few  estimates in regards

to Ecoservice's
environment protection
plan.

Ecoservices
Worldwide

Ecoservices has

spread its inf luence
throughout Europe,

Africa, Asia, and North
and South America. 

Foremost on
Ecoservices agenda in

these w orldw ide
locations is business. 

The majority of this
business falls under

environmental
instruction, analysis,

and management. But
Ecoservices is not all

business.  Truly
committed to

environmental goodw ill,
Ecoservice purchased

several million acres of
land in various countries

to promote planet
conservation and

environmental
awareness. For forest
and w ildlife conservation

alone, Ecoservices
purchased a combined

total of 3.3 million acres
in Brazil, Zaire, and

North Carolina. While
Ecoservice does not

oversee day-to-day
activities at these

properties (local
environmental engineers

and advocates maintain
the sanctuaries), the

deed the company
carries guarantees the

land will remain
unspoiled. There are

facilities at these 

Button Bar The Button Bar feature gives you quick access to the commands and macros you use
most often. Buttons on your Button Bars perform commands and macros directly.

Once you have displayed a Button Bar, you can activate any button by clicking it with the
mouse (you must have a mouse to use the Button Bar). For example, you can click the
File Mgr button to run File Manager, or you can click the Envelope button to create an envelope.

WordPerfect’s default Button Bar

You can create as many Button Bars as you want, and you can customize pre-defined
Button Bars that ship with WordPerfect, such as Button Bars for Print Preview, Equation
Editor, and Image Editor. To learn how to customize Button Bars, see Button Bar in
Reference.
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Center All Pages WordPerfect 6.0 has two separate options for centering pages: Center Current Page and
Center Pages. Instead of having to center each individual page in a document, you can
now select the Center Pages option to center all pages in the document.

Character
Mapping

You can select a different character map depending on the language you are working with.
This function lets you change the characters that are mapped to the base 128 characters
in WordPerfect.

Codes Auto Code Placement

In previous versions of WordPerfect, codes were always inserted at the cursor location.
WordPerfect 6.0, however, has included the Auto Code Placement feature, which places
codes at the beginning of a paragraph or page where appropriate. Auto Code Placement
is turned on by default.

For example, codes such as Line Spacing and Tab Set are inserted at the beginning of a
paragraph. Codes such as Page Numbering and Paper Size/Type are inserted at the
beginning of the page. The code replaces any previous code of the same kind.

Auto Code Placement lets you easily place codes without relying on Reveal Codes. For
more information, see Auto Code Placement in Reference.

Delay Codes

Delay Codes lets you list codes that will take effect a specified number of pages after the
current page. Like Auto Code Placement, Delay Codes takes the guesswork out of
inserting your codes in exactly the right place.

For example, if you are using letterhead for the first page of your document but you are
using normal paper for the rest of the document, you can set the paper size/type for the
entire document on the first page. After you set up the paper size/type for the first page,
you can place a second paper size/type in Delay Codes.

Columns Balanced Newspaper

In addition to regular Newspaper and Parallel columns, WordPerfect 6.0 now lets you use
Balanced Newspaper columns, where the text of each column ends at the same vertical
position on the page. If you add or delete text in any of the columns, WordPerfect adjusts
the column length automatically.

Regular newspaper columns Balanced newspaper columns
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Footnotes

You can now place a footnote at the bottom of a newspaper column.

Convert Case You can now use Convert Case to convert text to uppercase or lowercase letters.

Counters You can use Counters to count or number items (using numbers, letters, and Roman
numerals) in your document. This feature is useful for numbered items and lists of figures.

Document
Compare

The Document Compare feature in WordPerfect 6.0 lets you compare differences in
documents on four levels: paragraph, phrase, sentence, and word.

Document
Conversion

A conversion utility (ConvertPerfect) is included with WordPerfect 6.0. This utility, along
with other conversion drivers, lets you open and convert files from a variety of other
formats. To convert a file from a different format, simply open it into WordPerfect.

Document
Information

Use this feature to quickly access extensive information about a document, such as the
number of words, sentences, paragraphs, and pages.

Drag and Drop
Text

If you have a mouse, you can use Drag and Drop Text to move or copy blocked text in
Graphics or Page Mode. Drag across any text in your document to block it, then release
the mouse. Move the mouse pointer over the blocked text, then drag the cursor where you
want the blocked text to be “dropped.” Release the mouse to move the text.

Indicates you are dragging text

If you want to copy text, hold down the Ctrl key while you release the mouse, and the text
will be copied instead of moved.
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Envelopes You can use the Envelope feature to create an envelope from the letter in your current
document or from the return and mailing addresses you specify. You can also generate
an envelope for each data record or specified data records in a merge file.

You can generate a POSTNET

bar code for envelopes
MR DAVID G BROUGH  

3918 16TH ST 

VERNON  WA 98765-432118

DIANA WEST 

1200 MAIN ST 

PEPPER CITY IL 62433

WordPerfect 6.0 can create a POSTNET (Postal Numeric Encoding Technique) bar code
based on any 5-, 9-, or 11-digit ZIP code and print the bar code on an envelope.

E-Mail Capabilities You can use the Launcher utility in WordPerfect 6.0 to attach documents to WordPerfect
Office 4.0 e-mail messages by swapping WordPerfect out to memory and sending mail
messages.

Fax Capabilities You can now send faxes directly from within WordPerfect. WordPerfect supports FaxBios
technology and includes the necessary drivers for Class 1, Class 2, or CAS-compliant fax
devices. The quality of WordPerfect 6.0 faxed documents is much better than traditional
faxed documents because fonts and graphics are preserved in the transfer.

File Management Open/Retrieve/New

In WordPerfect 5.1, Shift+F10 retrieves a saved file into the blank document screen or into
the current document. In WordPerfect 6.0, Shift+F10 lets you either open a file into a new
document or retrieve it into the current document. You can use the following commands to
perform these tasks:

Command Task

Open Opens a saved file into a new document window, or into the current
document window if it’s blank.

Retrieve Retrieves a saved file into the current document window.

New Opens a blank document window.

Save Automatically saves the active document with the same name in the
same location, without confirmation.

Save As Displays the Save As dialog box, which lets you save the document
with a new name, to a different location, or in a different format, such
as WordPerfect 5.1 or ASCII text format.

In a new document, the first time you choose Save from the File menu, the Save As dialog
box appears. Each subsequent time you choose Save, the document in the active window
automatically replaces the copy on disk. WordPerfect no longer asks you if you want to
replace the existing document.

Text In/Out

The Text In/Out feature in WordPerfect 5.1 has been replaced by the Open, Retrieve,
and Save As features in WordPerfect 6.0. To convert a file in WordPerfect 6.0, simply
open or retrieve the file, and WordPerfect converts it for you. To save a file in a different
format, select the format you want from the Format pop-up list on the Save As dialog box.
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Exit/Close

WordPerfect 6.0 includes two exit features: Exit and Exit WP. Exit prompts you to save a
document before exiting. Choosing Exit WP displays a dialog box that lets you exit (and
save) all documents at once.

The Exit WordPerfect dialog box.

Unlike Exit, Close automatically closes the current document window, prompting you to
save the document only if you have made changes since the last time you saved it.

Sorting Files

You can now sort files by filename, extension, date/time, and file size, as well as by a
descriptive name and type.

Last Open File

You can now quickly and easily access the last four files that were opened or saved.
While in the Open or Retrieve dialog box, simply press Down Arrow ( ), and a list of files
is displayed.

You can also replay any of the last four macros you have played by pressing Alt+F10,
then pressing Down Arrow ( ) while in the Play Macro dialog box.

Fonts Built-In Scalable Fonts

WordPerfect 6.0 includes a number of customized scalable fonts, including TrueType,
Bitstream Speedo, Intellifont, and Type 1. These fonts work for all laser printers and for
most dot matrix printers.

Automatic Font Changes

Instead of having to exit WordPerfect and use the printer program (PTR.EXE), you can
now modify Automatic Font Changes quickly and easily, directly from within WordPerfect
6.0.

Initial Font

The options for changing the initial font for the current document or for all documents are
now located on the Font dialog box.

Some printers (such as Postscript® and HP Laserjet III®) let you use scalable fonts. You
can specify any size for a scalable font, such as 11pt or 17.5pt. If your printer has scalable
fonts, you must include a point size whenever you specify the font.
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You can select a font and size from the Font dialog box or from the drop-down list on the
Ribbon.

You can change fonts from the

Ribbon.

Go To You can now use volume, chapter, and page to specify where you want to move the
cursor.

Grammar Checker WordPerfect 6.0 now includes Grammatik, the best-selling grammar checker from
Reference Software International, a company WordPerfect Corporation recently acquired.
You can use this program to check documents for improper usage, punctuation, and other
grammar errors.

Graphics You can now retrieve graphics images directly into your documents. You can do this from
File Manager or the Open dialog box by selecting the graphics file, or you can choose
Retrieve Image from the Graphics menu.

Drag and Drop Graphics

WordPerfect lets you see your graphics in the document window in Graphics Mode or
Page Mode. You can easily move, size, and edit graphics.

To move a graphic, select the graphics box by clicking on it, place the pointer anywhere
inside it, then drag it to a new location. The text will automatically reformat around the
graphics box.

The graphic was here . . .

And it’s being moved here.
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To size a graphics box, click it with the mouse to select it, then drag one of the sizing
handles that appear.

To edit a graphic in the Image Editor, double-click the graphic, then choose Image Editor.
You have several editing options, including rotating the graphic, changing the brightness
and contrast, and flipping the image horizontally or vertically. See Graphics: Editing
Images in Reference.

Contour Text Flow

You can make text flow around the right side, left side, or both sides of a graphics image.
You can also make text flow around the image itself instead of flowing around the graphics
box.

Text flows around the graphic

Graphics Styles

You can select or create graphics styles that specify options such as the size, position, fill
type and border type. For example, you can choose between squared and rounded
corners for a graphics box, and you can use a box shadow for any corner of a box and set
the color and width of the shadow.

Help Hypertext Help

The hypertext Help system includes jump terms, which let you jump to a related Help topic,
pop-up terms, which let you view a glossary definition, and buttons that let you move
backward and forward through the Help system.

Help in WordPerfect 6.0 is also context-sensitive, which means you can get direct help
based on the area of the program in which you’re working.

Tutorial and Coaches

The Online Tutorial teaches novice users how to perform basic tasks in WordPerfect such
as creating, editing, and saving documents. The Coaches guide you through the steps of
several different word processing tasks.

Hidden Text You can hide text from displaying on the editing screen. Sections of text can be marked to
be hidden. You can then choose to hide or show the marked text. This feature is
especially useful when you want to "hide" a confidential part of the text from the printer or
screen, but still want the information to be part of the document.

Hypertext This new feature helps you build interactive documents. By clicking on a section of a file
with a hypertext link, you can cause the cursor to jump to a different place within the same
document, open another document, or play a macro.
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Interface WordPerfect lets you edit your documents using three types of editing modes: Text,
Graphics, and Page.

Editing Mode Description

Text Mode Text Mode is the same as the only mode offered in WordPerfect
5.1. Text is displayed in a character-based format, and graphics
and text boxes are displayed as empty boxes.

Graphics Mode Graphics Mode lets you view how text will appear when printed.
You can also see the contents of graphics boxes and text boxes.

Page Mode Page Mode is like being able to edit your document in Print
Preview. Unlike Graphics Mode, Page Mode displays headers
and footers, footnotes, endnotes, and page numbering.

Nine Documents

You can now work with as many as nine documents at a time. Documents can be tiled or
cascaded on the screen to let you view, size, minimize or maximize, and copy text easily
from one document to another.

Scroll Bars

You can scroll through documents by clicking the scroll arrows with the mouse.

Justification The Full Justification/All Lines feature allows every line in a paragraph to be justified,
including those lines ending in a hard return.

Labels You can define a label and use that label definition for any printer since WordPerfect 6.0
labels are created independently of a printer driver.

WordPerfect also includes a Subdivide Page feature that lets you create several logical
pages on one physical page.This feature is useful for creating items such as programs,
booklets, cards, and tickets.

Language Modules A Language Module lets you use features such as Speller, Thesaurus, and Hyphenation in
a specific language. If you have purchased Language Modules for WordPerfect 5.1, you
should update them for WordPerfect 6.0. For information on updating your Language
Modules, call the WordPerfect Orders department. See WordPerfect Corporation
Customer Services at the end of this guide for ordering information and phone numbers.

Launcher This utility program will allow for easier integration of third-party programs, such as e-mail
packages. When you launch another program, WordPerfect 6.0 will be temporarily
swapped out to memory.

Macros Differences Between WP 5.1 and WP 6.0 Macros

WordPerfect 5.1 and 6.0 record macros differently. WordPerfect 5.1 macros record your
keystrokes, while WordPerfect 6.0 macros record the results of keystrokes or mouse
selections. For example, instead of recording each keystroke involved in changing your
top margin to 2 , a WordPerfect 6.0 macro simply records the command: MarginTop(2 ).

Unlike WordPerfect 5.1 macros, WordPerfect 6.0 macros do not need a macro editor.
They are simply WordPerfect documents that can be retrieved, edited, and even formatted
in any of the nine WordPerfect document windows. The macro is compiled the first time
you save or play it after making any change. If the macro has an error, WordPerfect helps
you locate where the problem occurs.

You can even create dialog boxes with WordPerfect 6.0 macros.

24 New and Enhanced Features



Playing Macros
In WordPerfect 6.0, you can play macros from a Button Bar, and you can map macros to
your keyboard. For more information, see Macros in Reference and the Online Macros
Manual (choose Macros from the Help menu).

Converting 5.1 Macros
You can also use macros you created in WordPerfect 5.1 by converting them.
WordPerfect 6.0 comes with a macro conversion program that converts your macros,
although you may need to edit some complex macros after you’ve converted them. See
Converting 5.1 Macros in the Online Macros Manual (choose Macros from the Help
menu).

Margin
Adjustment

The Margin Adjustment option lets you shift text to the right or left relative to the current
margin.

Memory
Management

WordPerfect 6.0 makes use of disk cache, expanded, and extended memory.

Merge You can include or exclude a page break between each merged record.

Conditional Merge
You no longer have to create separate data files when merging. Instead, you can simply
select which data records you want to include in the merge.

Selectable Merge
You can now use formulas to define which records are to be merged. For example, you
can merge all records that have ZIP Codes between 84057 and 84604.

Envelopes
You can create an envelope for each record in a data file, including a POSTNET bar code.
These envelopes are automatically inserted at the end of the document.

Network Setup
Utility

The new NWPSETUP utility gives network supervisors greater control over every aspect of
WordPerfect 6.0. The .SET files can be assigned to groups that correspond to task,
printer, department, and so forth. The supervisor can then choose a group to be updated.
Any .SET file on the system can be used as the master .SET file from which changes will
be copied. Also, both network and local printers can be updated using this utility.

Outlines Outlines provide an important way to organize information using numbers, bullets, or
headings. WordPerfect 6.0 makes it even easier to use an outline.

Body Text
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Collapsible Outlines

When you are working with an outline that contains body text between outline items, you
can temporarily collapse the outline by hiding body text to facilitate editing. You can also
hide subordinate levels of the outline so that only the main levels of the outline display.

Outline Bar

You can use the Outline Bar to make quick adjustments to your outline. To display the
Outline Bar, choose Outline Bar from the View menu.

See Outline in Reference for a complete description of the available options on the Outline
Bar.

Outline Styles

You can define a style for each level of an outline. For example, you may want to create a
numbering format that automatically inserts indents and hard returns where you want them
in each level of an outline. See Outline in Reference.

Page Numbering Page Numbering lets you choose the type of numbering you want (such as Arabic or
Roman numerals) and place page numbers in a specific location on the printed page. In
addition to page numbers, you can use chapter and volume numbers that allow you to
include numbers for larger subdivisions of your document with a page number. These
levels of page numbering are especially useful when working with larger documents.

Print Preview Zoom In/Out

By using the mouse to drag across the area you want to see or by selecting a specific
zoom percentage, you can look at various sections of a document in Print Preview. Editing
is now easier because you can zoom up to 1000%.

Print Preview/Thumbnails

WordPerfect 6.0 lets you view from 1 to 255 pages of a document at a time in Print
Preview. Thumbnails let you see exactly how the flow of information fits into the format of
a complete document.

Like the View Document feature in WordPerfect 5.1, the Print Preview feature in
WordPerfect 6.0 lets you see what your printed document will look like. Choose Print
Preview from the File menu to view your document.
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You can view the next page or the previous page, and you can size the viewing area to
look at several pages at a time by choosing a menu item or by clicking a button on the
Button Bar.

Print Preview showing thumbnail sketches of

merged letters.

Printing Reverse Printing

You can print documents with the last page first so that when the print job is complete, the
document will be correctly collated.

Color

You can print color graphics and text to any printer that allows color. You can choose from
over 16 million different color combinations and create your own color palettes.

Booklet Printing

You can use duplex or booklet printing to print pages of a document for pamphlet-style
production. First, use the Subdivide Page feature to place two logical pages on a single
printed page. Then select the Print As Booklet option, which automatically orders the
pages for you.

In an 8-page document, for example, WordPerfect will print page 1 with page 8, page 2
with page 7, and so on.
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QuickFinder If you frequently need to search for words or phrases in a group of documents,
QuickFinder lets you create, edit, and update indexes of files that are contained in
directories, subdirectories, or disks. You can then quickly search the QuickFinder indexes
by key words, phrases, or other dictates you specify.

QuickList QuickList™ makes it easy for you to access the files and directories you use most. When
you define your QuickList, the directories and files you specify are instantly available—you
don't have to type a long pathname or click through a hierarchy of drives and directories to
reach them.

To learn how to customize the QuickList, see QuickList in Reference.

Ribbon The Ribbon lets you quickly access a variety of features that affect the size and
appearance of text in your document, such as choosing a font, changing justification, or
defining columns. You can use the Ribbon in Text Mode, Graphics Mode, or Page Mode,
but you can only access it with a mouse.

Columns Font

Zoom

Styles Justification Font Size

Search and Replace In WordPerfect 6.0, you can search for and replace specific codes—such as Margins,
Fonts, Justification, and Styles—as well as general codes.

Sound If your hardware supports sound, you can play back recorded sound clips in any
WordPerfect 6.0 document. This feature is especially useful when you want to dictate a
message or comment about an existing file. You can even pause the sound clip as you
work, so actual dictation is possible using only WordPerfect and the necessary hardware.
A sound clip appears in the document as a comment. The comment describes what the
sound clip contains.

Speller You can now chain or link multiple dictionaries in WordPerfect 6.0. You can also set up
the Speller to check for numbers in words, double word verification, and notification of
irregular capitalization.

Styles You will find Styles more powerful, yet easier to use in WordPerfect 6.0. Styles are now
designated as paragraph, open, or character, making them more intuitive. Styles can also
be linked to other styles, so that when the first style is turned off, a second style is
automatically turned on.
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You can now use Styles anywhere in the program where some kind of customizable setup
is available. Styles can also be saved to style libraries and later retrieved into other
documents.

Line Styles

You can choose from several pre-created Line styles for graphics lines, border lines, table
lines, or graphics box lines. The Lines styles include single, double, dashed, dotted, thick,
extra thick, thick thin, and thin thick. You can also customize your own Line styles.

Fill Styles

You can customize your own Fill styles by using a variety of colors, gradient shade
options, and predefined patterns.

Border Styles

Fill Styles and Line Styles can be used to create Border Styles. You can use border styles
for paragraphs, columns, pages, graphic boxes, and tables.

Graphics Styles

You can easily create a graphics box rather than having to choose from a figure, user, text,
or table box. You can then select or create a Box Style to select such things as the size,
positioning, and border options of the graphics box.

Style Libraries

Styles you create can be used only in the current document, unless you save the list in a
style library that can be retrieved into other documents.

While you work on a document, you can access all the styles you have created for that
document, as well as styles from a personal style library or a shared style library.

A personal style library is a file containing a list of graphics and text styles you have
assembled for creating a certain type of document, such as a newsletter. A shared library
works like personal style libraries; however, it is designed for use on a network where
many different users can access it.

System Styles

WordPerfect 6.0 stores system styles in the WordPerfect program file. These styles affect
various features such as Outline, Header, Footnote, Figure Box, Double Border, and Thick
Line.

If you want to edit a system style for use with future documents, you can copy the edited
style to a personal or shared library, then use that library for every document you want the
edited style to affect.

Subdivide Page You can divide a physical page into several logical pages. You can use Subdivide Page
(instead of the Labels feature) to create items such as programs, booklets, cards, and
tickets.

Table of
Authorities

The Table of Authorities feature lets you see a list of the short forms and sections in a
document.

Tables Table borders in WordPerfect 6.0 are now independent of table lines and can be turned on
or off as a whole. Fill patterns, customizable lines, and spreadsheet capabilities have
been to added to Tables in WordPerfect 6.0.
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Spreadsheet Functions in Tables

Spreadsheet capabilities are built into the WordPerfect 6.0 Tables feature. These
capabilities let you accomplish many spreadsheet functions without having to buy a
separate spreadsheet package.

Some of the spreadsheet

functions available in Tables

Names

You can create names for tables, columns, rows, cells, and ranges of cells that you have
blocked. These named items can then be accessed from other tables in the same
document.

Point Mode

When you are creating a formula, you can select Point Mode and specify exactly which
cells you want to be included in the formula.

Floating Cells

The floating cell feature lets you use the figure from a table formula in a different place in
your document. If you update the figures in the table, the figure in your document will be
updated automatically.

Template
Documents

WordPerfect 6.0 comes with several professionally designed documents (such as
MEMO.TEM and LETTER.TEM) that you can open and edit. The .TEM extension is short
for template. These documents are called templates because you can use them
repeatedly to create a specific type of document, such as a memo or a letter. Templates
are located in your documents directory (for example, C:\WPDOCS) or your Learn
directory (for example, C:\WP60\LEARN).

Undo In addition to the Undelete feature, WordPerfect 6.0 has an Undo feature.

Undo Reverses the most recent change to the document

Undelete Displays and lets you restore any of your last three deletions

You can use Undo to reverse most actions such as typing or deleting text, inserting
graphics, sorting, and changing margins and tabs. You cannot undo an action that does
not change the document, such as moving the cursor or closing a dialog box.

HINT: Undelete works the same way in WordPerfect 6.0 as it does in WordPerfect 5.1.
While Undelete is an effective means of moving text in WordPerfect 5.1, you may find it
easier to move text in WordPerfect 6.0 using the Cut (Ctrl+x), Copy (Ctrl+c) and Paste
(Ctrl+v) commands.
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Watermarks The Watermark feature lets you superimpose printed text over a background image, both
of which can be generated by WordPerfect at the same time.

Watermark

The Fat Tire Club
1320 E. Cienega, Covina, CA 91724

Corey Hickman May 4, 1993

600 Robin Road

Phelps, NY 14845

Dear Corey,

We're Southern Utah bound. We're pedaling out to the canyons on a sun-baked network of

old prospecting trails, cattle paths, and dry washes. Here is where the ten years of training

will pay off—where we'll learn the true meaning of world-class mountain biking—where

Charles can pedal to the limit.

Although Leslie is not your typical desert buff (she helped us appreciate the mist and tall

Oregon pines on the coast), even she will be inspired by naturally sculpted vistas of

fathomless canyons, sheer cliffs, and solitary peaks. And don't be surprised if you spot an

occasional petroglyph or some other vestige of prehistoric life. (We won't remind Dale of

what he missed in the Tetons.)

But what we're really going to experience is the slickrock. We're talking tractional Navajo

sandstone containing every shade of red imaginable. In this saddle-sore worthy territory,

where brain and brawn become one, we'll perform aerials and pedal pivots audaciously. We'll

undauntedly take on treacherous low-side fall-aways and conquer every uphill climb.

Are you with us? September 7 is the drop-off date. Jean will take care of travel and lodging

arrangements, but not without a $500 deposit. It will all be over by September 19. Then we

sprocket heads will be safe in our offices, having left behind the "Hi Zoot" for the pin-striped

suit.

Please call Jean at (212) 776-6553 before July 4 with your yea or nay.

Sincerely,

Joseph Wing

Secretary/Treasurer

This feature eliminates the need to use rubber stamps or customized stationery.

WordPerfect
Characters
(Compose)

Like the Compose feature in WordPerfect 5.1, the WP Characters feature in WordPerfect
6.0 lets you insert extended characters into your documents. The quick keystroke for
inserting special characters is Ctrl+w.

Set Pop-up List

To insert a WordPerfect character, you can select the character from one of the character
sets, or you can type the character set number in the Number entry field, just as you would
when using Compose.
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Zoom In both Graphics Mode and Page Mode, you can choose how closely you would like to
look at your document. In version 5.1, because of font or formatting variables, text often
"ran off" the edge of the screen, making it necessary to scroll back and forth to edit the
document. You can now see the entire document on the screen, regardless of what type
of font is selected.

Questions and Answers

This section contains answers to many of the questions you may encounter when running
WordPerfect 6.0 for DOS. It includes the following topics:

• File Compatibility
• Fonts
• License Numbers
• Macros
• Memory
• Printing
• Screen Display
• Speed

For a more comprehensive list of questions or problems, see Appendix R: Troubleshooting
in Reference.

File Compatibility How do I convert WordPerfect document files which were created in earlier versions
of WordPerfect?

Documents created in earlier versions of WordPerfect are compatible with WordPerfect 6.0
and are automatically converted as they are opened or retrieved in WordPerfect.

How do I convert documents which were created in word processors other than
WordPerfect?

Open or retrieve the document, and WordPerfect 6.0 will detect the document format, even
if it is not in WordPerfect format. The Convert File Format dialog box appears, with the
format of the file highlighted.

If WordPerfect does not list the exact format of your document when you open it, select the
closest format. For example, if you have an Ami Pro 3.0 document, select the Ami Pro 2.0
format. WordPerfect will then convert compatible codes to the 2.0 format. When you are
finished editing the document, save it as a WordPerfect file. Otherwise, the file will be
saved in the original file format.

Can I use the same Speller files for WordPerfect 6.0 that I used in earlier versions?

No. You cannot use the WordPerfect 5.1 main dictionary (.LEX file) in WordPerfect 6.0. If
you created a supplementary dictionary (.SUP file) in WordPerfect 5.1, you can retrieve it
into WordPerfect 6.0, and then run a spell check on it. This lets you add these words to
your WordPerfect 6.0 supplementary dictionary.

Can I use the same Language Modules for WordPerfect 6.0 that I used with
WordPerfect 5.1?

No. If you purchased Language Modules for WordPerfect 5.1, you must update them for
WordPerfect 6.0. For information on updating you Language Modules, call the
WordPerfect Orders department. This number is listed under WordPerfect Corporation
Customer Services at the end of this guide.
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Fonts Why don’t my screen fonts look the same as my printed fonts?

WordPerfect lets you view documents in three different editing modes: Text, Graphics, and
Page. Text Mode displays your document in monospaced characters, similar to the
display of earlier versions of WordPerfect. The screen characters do not reflect the type of
font or the font size you are using in your document.

Graphics and Page Mode imitate a WYSIWYG (What You See Is What You Get)
environment. WordPerfect displays your document closer to the way it will look when it
prints. When you are typing, WordPerfect matches the fonts you see on the screen as
closely as possible to your printer fonts. Attributes such as italics, bold, and underline
appear italicized, bolded, and underlined. If you don’t like the printer fonts WordPerfect
matches with the fonts you see on your screen, you can map your own fonts. See Font
Setup in Reference.

I use a third-party font program with other programs. Can I use these fonts in
WordPerfect 6.0?

WordPerfect 6.0 supports the following font types: AutoFont, Bitstream Speedo, CG
Intellifont, Type 1, TrueType, and HP LaserJet (Bitmapped Fonts). If your third-party font
program falls within one of these font types, you can easily install your font to WordPerfect
using Font Setup. See Font Setup in Reference for more information about installing
fonts.

License Numbers I lost my license card. Can I get a new license?

If you can provide proof of purchase, WordPerfect will send you a new license number.
For more details, contact Customer Registration. See the phone number listed under
Welcome at the beginning of this guide.

Macros Can I use macros I created with WordPerfect 5.1 in WordPerfect 6.0?

Yes. WordPerfect 6.0 comes with a macro conversion program that converts your macros.
With some complex macros, you may need to make some changes to the macro after
you’ve converted it. See the Online Macros Manual for more information (choose Macros
from the Help menu).

Where is the macros manual?

WordPerfect 6.0 comes with an extensive Online Macros Manual. While running
WordPerfect, choose Macros from the Help menu to access the Online Macros Manual.
For a quick list of macro commands, you can press Ctrl+PgUp, then choose Macro
Commands.

I can’t use my Ctrl key to name macros. Why?

WordPerfect reserves Ctrl keys for use in development. You cannot name a macro using
the Ctrl key. You’ll also notice that WordPerfect uses the Alt key in combination with
certain keys to access pull-down menus. For example, Alt+f accesses the File menu. If
you use keystrokes, you may not want to name macros using the Alt key with those keys
that access pull-down menus.

If you do create a macro using the Alt key with a key that accesses a pull-down menu, the
macro keystroke will override the menu option.

Memory Why do I keep getting Out of Memory messages?

Your computer’s memory may be insufficient for the tasks you are trying to perform.
WordPerfect requires a minimum 480K of the available conventional memory in your
computer to run (we recommend at least 520K).

To find out how much memory you have available, choose WP Info from the Help menu
when running WordPerfect. See Memory in Reference for more information.

You may need additional memory when you work with large files or perform certain
functions, such as converting documents, printing, working with graphics, or using Speller
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and Thesaurus. You can purchase a memory manager and expanded or extended
memory to free up more conventional memory. See your vendor or dealer.

Another possibility is that your system is not configured properly. If you have configured
your memory as expanded rather than extended, or if you have allocated too much
memory to the RAM drive, your computer may not have enough memory to perform. For
more information on configuring your system, see your DOS manual.

Printing Can I use the same printer files in WordPerfect 6.0 that I used for earlier versions?

While you can convert printer files to use with WordPerfect 6.0, we do not recommend
using printer drivers from earlier versions of WordPerfect. A Standard Installation of
WordPerfect 6.0 installs updated printer files with your program.

What should I do if I’m experiencing printer problems?

See Appendix R: Troubleshooting in Reference. It contains sections on printing tips and
common problems and solutions. If you continue to have problems, feel free to call
Customer Support.

Screen Display Why does WordPerfect sometimes make my text spread out so much that I have to
scroll back and forth to read it all?

If you are in Text Mode and have selected a small font or a proportionally sized font, the
text may extend beyond the edge of the screen, requiring you to scroll back and forth.
Since Text Mode doesn’t display the fonts as they will be printed, with some fonts the
screen must shift to fit all the characters that will be printed on one line.

Text does not extend beyond the screen in Graphics Mode or Page Mode since fonts
appear on the screen as they will be printed.

How can I scroll from left to right?

You can select Horizontal Scroll Bar from the View menu so that a scroll bar displays at
the bottom of the screen. You can then drag the scroll bar with your mouse.

You can also use the arrow keys to scroll across the screen. See Cursor Movement in
Reference for more information about cursor movement and scrolling.

Speed What can I do to speed up WordPerfect 6.0 for DOS?

To make WordPerfect run faster, you can do the following:

• Add memory to your system. WordPerfect requires a minimum of 480K available
conventional memory (520K recommended).

• Use a disk cache program.

• Remove any Terminate and Stay Resident (TSR) programs.

• Use the /R startup option to load the entire WP.FIL file into expanded or extended
memory.

• Use a memory manager program to free up more conventional memory.

• Use Text Mode rather than Graphics Mode or Page Mode.

• Limit the number of document windows open at one time (you can have up to nine
open).

• Avoid extra large documents. Consider dividing documents over 50 pages into smaller
files.
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Calling Customer Support

If you need assistance beyond what the Help feature and WordPerfect manuals can
provide, feel free to call Customer Support. Customer Support is designed to offer you
fast, courteous service in response to any questions you have about WordPerfect.

Before calling, be prepared to explain your problem. Try to duplicate it, then write down
what happened step by step. Also, be at your computer and try to have the following
available:

• WordPerfect Reference

• Original (master) WordPerfect 6.0 for DOS disks

• License number and WordPerfect program date (You can display these by choosing
WP Info from the Help menu)

• The brand name, type, and model of your computer, graphics card, and mouse

If your problem is related to your printer or sheet feeder, you need to know:

• The brand name, type, and model of your printer, and the release date of your printer
(.ALL) file

• The brand name, type, and model of your sheet feeder

To provide you with the most efficient service, we have created specialized support
groups. If you call the number for the group that most closely corresponds to your
problem, we can assist you in a more effective and timely manner. The phone numbers
for Customer Support are listed under WordPerfect Corporation Customer Services at the
end of this guide.

In addition to traditional phone support, WordPerfect Corporation offers a variety of other
support services, such as the WordPerfect InfoShare Fax Service, WordPerfect
Corporation Bulletin Board Service (BBS), and WordPerfect Forums on CompuServe. See
Additional Customer Support Services under WordPerfect Corporation Customer Services.

WordPerfect Corporation Customer Services

Orders To order WordPerfect 6.0 for DOS or other WordPerfect products, use one of the Orders
numbers listed below. For competitive pricing, see your local reseller. If you’re outside the
United States, U.S. Territories, or Canada, please contact your WordPerfect Affiliate office
or local reseller.

You can also contact WordPerfect Corporation about the availability and prices of other
product components (such as disks, templates, and manuals), using a number listed
below:

Orders (800) 321-4566 (toll-free)
(801) 226-6800 (toll)

International Information (801) 222-4200 (toll)

Fax (801) 222-5077 (toll)

Supplementary Materials and Services

WordPerfect Corporation offers other supplementary materials and services for
WordPerfect 6.0, including the following:

• Additional Coaches, Coaches source files, and documentation on creating Coaches

• Utilities disk (including PTR program, Speller Utility program, and so forth)

• Additional printer drivers
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• Additional graphic drivers

• Additional fonts

• Macros manual (printed version of the Online Macros Manual)

• PTR manual

• Certification program information (for certifying instructors and systems engineers as
well as authorized training centers)

• Training materials (such as course outlines, class exercises, transparency masters,
student handouts, and demonstration files)

You can receive detailed information about the availability and cost of these and other
materials by calling one of the Information Services numbers listed under General
Information at the end of this section, or by using the WordPerfect InfoShare Fax Service.
For more information on InfoShare, see WordPerfect Corporation InfoShare Service under
Additional Customer Support Services later in this section.

Customer Support If you have a question or problem when using WordPerfect, you may want to look at the
Questions and Answers section in this guide and Appendix R: Troubleshooting in
Reference.

If you still can’t find the answer, feel free to call Customer Support or use one of the
additional Customer Support services (such as the WordPerfect InfoShare Fax Service,
the WordPerfect Corporation Bulletin Board Service (BBS), and WordPerfect Forums on
CompuServe) described later in this section.

Before you call Customer Support, be ready to explain your problem or the kind of
information you need. Make sure you’re at your computer when you call.

If you’re an English version user within the United States, U.S. Territories, or Canada, you
can get toll-free support by dialing the numbers listed below. If you are outside the United
States, Puerto Rico, the U.S. Virgin Islands, or Canada, please contact your local
WordPerfect Affiliate or authorized reseller for customer support.

Installation of WordPerfect Software

For assistance when installing WordPerfect 6.0 for the first time, when installing an
upgrade, or for answers to general installation questions, call the following numbers:

Installation (800) 228-9012 (toll-free)
(801) 228-9954 (toll)

General Features

For assistance when using WordPerfect features, call the following numbers:

Equations, Graphics, Sound,
Tables

(800) 228-9006 (toll-free)
(801) 228-9952 (toll)

Macros, Merge (800) 228-9013 (toll-free)
(801) 228-9951 (toll)

All Other Features (800) 228-9038 (toll-free)
(801) 228-9950 (toll)

Printing, Faxing, and Using Fonts

For assistance when selecting a printer, setting up print options, or experiencing printing
problems in WordPerfect, call the number below that corresponds to the type of printer you
use. You can also call any of the numbers if you have problems faxing WordPerfect
documents directly from your computer using a fax modem or a fax server on a network.

Laser or PostScript Printer (800) 228-9027 (toll-free)
(801) 228-9955 (toll)
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Dot-matrix Printer and All Other
Printers

(800) 228-9032 (toll-free)
(801) 228-9956 (toll)

For help with printer hardware problems or when ordering printer accessories, such as toner or font
packages, contact your local dealer.

Networks

If you’re a system administrator and you need assistance when installing and troubleshooting
WordPerfect on a Local Area Network (LAN), call the following numbers:

Networks (800) 228-9019 (toll-free)
(801) 228-9953 (toll)

Additional
Customer Support
Services

After-Hours Support

You can receive after-hours support for WordPerfect products by calling (801) 222-9010. This
number is not toll free. You can call during the following mountain standard time hours:

Monday 2:00 a.m. to 7:00 a.m., 6:00 p.m. to 7:00 a.m.
Tuesday, Wednesday, Thursday 6:00 p.m. to 7:00 a.m.
Friday 6:00 p.m. to 10:00 p.m.
Saturday 8:00 a.m. to 4:00 p.m.
Sunday Closed

WordPerfect Corporation InfoShare Service

If you have a fax machine, you can get information about WordPerfect Corporation products,
supplementary materials and services, and Customer Support solutions to common problems.
Through InfoShare, you can receive documents that contain detailed information in response to
technical questions and problems.

To receive faxed information, dial one of the numbers listed below. You can obtain a listing of
available documents and then use document ID numbers to request the specific documents you
want. You can call either by picking up the handset of your fax machine and dialing or by using a
regular phone and at the end of the message entering the number of the fax machine to which
you want the documents sent.

InfoShare Fax Service (800) 228-9960 (toll-free)
(801) 228-9920 (toll)

WordPerfect Corporation BBS

If you have a modem and communications software package, you can access WordPerfect
Corporation’s Bulletin Board Service (BBS).

You can use the BBS to send questions to Customer Support and enhancement suggestions to
Development. You can also transfer problem files to Customer Support through the BBS.

Use the following numbers to access the BBS:

BBS (1200 or 2400 baud modems) (801) 225-4414 (toll)

BBS (9600 baud V.32 modems) (801) 225-4444 (toll)

WordPerfect Forums on CompuServe

If you have a CompuServe membership, you can get support in the WordPerfect forums.
Though normal CompuServe charges apply, the forums are free of any surcharges, and
there are no membership fees to access the public set of message sections and libraries.

The WordPerfect forums contain files you can download, including printer drivers, press
releases, product brochures, software change notices, troubleshooting information, and
utilities. The forums also contain information about WordPerfect Corporation services,
such as certified instructor programs, conferences, and software subscriptions. To access
the forums, enter GO WORDPERFECT at the CompuServe prompt.
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Electronic Support for the Hearing Impaired

Customers with a telecommunications device for the deaf (TDD) or teletypewriter (TTY)
may obtain electronic support Monday through Friday from 8 a.m. to 4 p.m. mountain
standard time at the following numbers:

Electronic Support for the Hearing
Impaired

(800) 321-3256 (toll-free)
(801) 228-9906 (toll)

WordPerfect Corporation Customer Support Fax

If you have a question or problem using WordPerfect, you can fax your question or a
description of your problem directly to WordPerfect Customer Support at the following
number:

Fax Number (801) 222-4377 (toll)

Direct Correspondence

If you have a question or problem using WordPerfect, you can write directly to WordPerfect
Corporation at the following address:

ATTN CUSTOMER SUPPORT
WORDPERFECT CORPORATION
1555 NORTH TECHNOLOGY WAY
OREM UT 84057-2399

General
Information

For answers to nontechnical questions about WordPerfect Corporation products, call the
following:

Information Services (800) 451-5151 (toll-free)
(801) 225-5000 (toll)

Information Services—French (800) 321-2318 (toll-free)
(801) 222-5050 (toll)
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