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This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to
Part 15 of FCC Rules. These limits are designed to provide reasonable protection against harmful radio and
TV interference in a residential installation. This equipment generates, uses, and can radiate radio frequency
energy and, if not installed in accordance with the instructions, may cause harmful interference to radio
communications. There is no guarantee that interference will not occur in a particular installation.

If this equipment does interfere with radio or television reception, which you can tell by turning the equip-
ment off and on, you are encouraged to try to correct the interference. Use one or more of the following
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• Reorient or relocate the receiving antenna.
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• Consult the dealer or an experienced radio/TV technician for help.
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Modifying or tampering with internal components can cause a malfunction and might invalidate the warran-
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We have designed your modem to conform to federal regulations, so you can connect it to most telephone
lines. However, each modem (and each device, such as a telephone, that you connect to the telephone line),
draws power from the telephone line. We refer to this power draw as the device's ringer equivalence num-
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your computer dealer for assistance.

Lightning

Your modem has protection circuits, which meet or exceed FCC requirements, to reduce the risk of damage
from surges in telephone and power line currents. However, lightning striking near or on these lines can
damage the modem.

Lightning damage is uncommon. However, if this concerns you or if you live in an area with frequent
and/or severe electrical storms, we suggest that you unplug your electronic equipment during the storms.

The load number (LN) assigned to each terminal device denotes the percentage of the total load to be con-
nected to a telephone loop which is used by the device to prevent overloading. The termination on a loop
may consist of any combination of devices, subject only to the requirement that the total of the load num-
bers of all the devices does not exceed 100. Load Number: 20

The DOC wants you to know.. .

This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus set
out in the Radio Interference Regulations of the Canadian Department of Communications.

Le Ministers des Communications do Canada vous informe que . . .

Le present appareil numerique n'emet pas de bruits radioelectriques depassant les limites applicables aux
appareils numeriques de la Class B prescrites dans le Reglement sur le brouillage radioelectrique edicte par
le Ministere des Communications du Canada.

The Canadian Department of Communications label identifies certified equipment. This certification means
that the equipment meets certain telecommunications network protective, operational, and safety require-
ments. The Department does not guarantee the equipment will operate to the user's satisfaction.

Before installing this equipment, users should ensure that it is permissible to be connected to the facilities of
the local telecommunications company. The equipment must also be installed using an acceptable method
of connection. The customer should be aware that compliance with the above conditions may not prevent
degradation of service in some situations.

Repairs to certified equipment should be made by an authorized Canadian maintenance facility designated
by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions,
may give the telecommunications company cause to request the user to disconnect the equipment.

Users should ensure, for their own protection, that the electrical ground connections of the power utility,
telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution
may be particularly important in rural areas.

Caution: Users should not attempt to make such connections themselves, but should contact the appropriate
electric inspection authority, or electrician, as appropriate.



About This Manual
Now that you've purchased your Tandy SENSATION computer you are
probably anxious to begin using it. Be sure to take the time to carefully
read the first chapter, "Getting Started," so that you get your computer
set up correctly.

After setting up your computer, you are ready to begin using the multi-
tude of applications provided with your computer's WinMate program.
The WinMate's Basics section is an introduction to WinMate, helping
you understand what WinMate is and how to use your mouse to move
around among and within the applications.

When you have a basic understanding of how WinMate works, you are
ready to explore the many WinMate applications. The WinMate's Cate-
gories section contains chapters that provide step-by-step instructions
on using these various applications.

As you use your computer and see how it works, you'll want to explore
the "Upgrading the Computer" section in this manual. This section pro-
vides important information on the "inner workings" of your computer.
For example, you'll discover what additional options you can add to
your computer.

The "Running the Utilities" section contains special utilities to help you
maximize your computer's multimedia capabilities.

General Conventions

This manual uses the following conventions to help you understand the
text that you are reading:

• Words printed in small bold capital letters represent keys on your
computer's keyboard. For example: ENTER.

Groups of keys are printed like this: SHIFT+FI. Press and hold the
keys in the order shown and then release them together.

• Information that you should type or that is shown on the screen is
printed in italics. For example:

From the desktop, choose the In Play category.

• You'll see this hourglass symbol at places in the manual where the
information includes technical concepts that you might not be famil-
iar with.
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Getting Started
To begin using your Tandy Sensation computer, all you have to do
is unpack it, make a few connections, and turn it on. Software is
already installed on the hard drive.

Carefully unpack your computer and check that you have the following
items in addition to this guide:

• keyboard, computer, and power cord

• PS/2-style mouse

• MIDI cable

• phone cord

• owner's registration/change of address card

• Startup diskette

• MS-DOS 5.0 documentation

• MS-Windows 3.1 documentation

• System Disc and Data Disc

• other application documentation
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Setting Up
To get started, review the Sensation's controls, indicators, and
connectors. Then, follow the instructions for connecting your
mouse, keyboard, and other peripherals, or external options, you
might have purchased.

The Front Panel-

Review the controls, connectors, and Indicators on the Tandy Sensation
before you set up the computer:

Diskette Drive
Activity Indicator

Diskette Eject CD-ROM CD-ROM Drive
Button \ Drive Disc Activity Indicator

TrayN

Power
/ indicator

, Power
Button

Reset Headphone Microphone/
Button Line-in

— Volume Controi (Up)
- Volume Control (Down)

The icons, or pictures, on the front panel serve as reminders of the
functions of the connectors and buttons:

Reset

Microphone/
Line-In

Headphone

Volume

Power
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The Sensation outputs sound through the computer speaker behind the
front panel unless you connect other output equipment such as head-
phones or mini speakers. You can connect headphones to enjoy your
computer's music features in privacy. You can also connect a micro-
phone to output your voice through the computer. See your computer
dealer to select a microphone, headphones, or mini speakers that fit the
7g-inch connectors on the front panel of the computer. Connect head-
phones and a microphone as shown:

' Microphone

The microphone connector is also a line-in connector. Connecting a ste-
reo Y-cable to the microphone/line-in connector enables you to attach a
line-in device such as a tape deck or CD player.
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The Back Panel

Connect the keyboard, moose, and (optional) monitor as shown:

Phone Line/
Phone ^ i
(RJ-11)

UneOut Device
Device

Joystick
y

ParalSeS
Printer Serial

Device

Keyboard PS/2-Styte
Mouse

You can also connect the following options as shown in the preceding
illustration:
• parallel and serial devices — let you connect a parallel device

such as a printer and a serial device such as a digitizer.
m MIDI Instruments — let you play and record using the applica-

tions provided with the computer.

• joysticks — enable faster, easier action with certain computer
games. Attach a joystick Y-connector to use two joysticks for two-
player action.

• phone line — lets you use FAX/data modem features such as voice
mail and send FAX.

• line-out devices (left and right) — let you output sound to line-
level audio devices such a stereo amplifier. To connect a line-out
device, plug a shielded patch cable with phono connectors into the
left and right line-out connectors. Then, connect the patch cable to
the TAPE or AUX input of a stereo amplifier/receiver.
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See your computer dealer for more information about the peripherals
you can use with the Sensation.

Note: You can connect a multiple-frequency monitor to use more of the
enhanced video modes for higher resolutions. After you review the moni-
tor documentation, refer to "Switch Settings" in the "Adding Options"
chapter for information on setting the video switches. If you install an
8414/A-compatible adapter, you can also connect an 8514/A-compatible
monitor for even more high-resolution video mode support.

Use the following diagram to identify the icons on the back panel:

Phone Line
(RJ-11)

Line Out

MIDI

Joystick

Parallel
Printer

Serial

Keyboard

Mouse

Monitor
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Connecting MIDI Instruments

A MIDI cable is included with your computer. To connect a MIDI in-
strument such as a keyboard:
# Connect one end of the cable to the 6-pin MIDI connector on the

back panel of the computer. Refer to the illustration in "The Back
Panel."

• Connect the cable labeled MIDI IN to the MIDI OUT connector of
the MIDI instrument.

• Connect the cable labeled MIDI OUT to the MIDI IN connector of
the instrument.

Note: You can use the THRU connector of the MIDI cable to connect sev-
eral MIDI instruments.

MIDI Drivers

Optional peripherals such as printers and MIDI keyboards are con-
trolled by drivers. A driver is a program that enables a peripheral to

This information is provided W O r k w i t h t h e Computer.

for advanced users. When you use the Sensation's synthesizer features with a MIDI instru-
ment, you can select one the following MIDI driver operation modes:

• Base-level synthesizer (MIDI Channels 13-16; percussion on
Channel 16)

• Extended-level synthesizer (MIDI Channels 1-10; percussion on
Channel 10)

• General MIDI synthesizer (MIDI Channels 1-16; percussion on
Channel 10)
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The default mode, base-level synthesizer, works well in most cases. If
you need to enhance synthesizer sound, use the following procedure to
select one of the other modes.

Note: Check your MIDI instrument documentation and Windows
documentation for additional MIDI information.

1. From the Windows desktop, access the Main group.

2. Double click on the Control Panel icon, then double click on the
Drivers icon. A list of options is displayed.

3. Select Tandy Wave/MIDI Synthesizer and click on Setup. A list of
driver modes is displayed.

4. Select the base-level, extended-level, or general mode for the MIDI
driver.

If necessary, repeat the above steps to select the mode that produces the
best synthesizer sound.

Connecting to a Phone Line

Connect your computer's internal FAX/data modem to a phone line as
shown:

Caution: Be careful not to insert the phone line connector into the fan
vents.
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Connecting the Power Cord

Plug the AC power cord Into the back of the computer and then into an
easily accessible AC wall outlet, or use a grounded power strip with
multiple outlets. The grounded power strip should be plugged into an
easily accessible AC wall outlet, as shown:

Power Cord

AC Wall
Outlet

AC Power Strip

Caution: The power connection you choose must be grounded. Ground-
ing helps prevent power surges from shorting out electrical components in
your computer. To prevent unnecessary stress on the power cable, choose
an AC outlet that is easily accessible. Do not use an outlet that powers
heavy machinery.

If you replace the power cord or use an extension cord with the comput-
er, use the following guidelines to choose a cord set:

• Cords must be UL- or CSA-listed.

• The cord set must consist of a minimum of 18 AWG, type SVT or
SJT three-conductor cord that is a maximum of 15 feet in length.

• Cord must include a parallel blade grounding-type attachment plug
rated 10 A, 125V.
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Using the Basic
System Components

This chapter explains how to use the keyboard, diskette drive, and
CD-ROM drive.

Power-On/Power-Off

Now you're ready to begin using your Sensation computer. Turn on the
computer before turning on peripheral devices, such as a printer. Press
the power button on the right side of the computer to turn it on. The
power indicator lights when the computer is on.

Power
Button

Caution: To prevent the computer from overheating during operation,
make sure there is adequate ventilation around the system unit.

Using the Basic System Components - 9
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Keyboard Layout

There are several groups of keys on the keyboard included with your
computer. Your keyboard is similar to the one in the following
illustration:

Function Keys Special Function Keys

Typewriter Keys Arrow Keys Numeric Keys

Use the typewriter keys to enter text. The function keys, arrow keys,
and numeric keys work as defined by the applications. Refer to your
software documentation to learn more about using keys and key
combinations.
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Using the Diskette Drive

Your computer can read and write either 3Vi-inch, 720KB (standard-
capacity) diskettes or the 3V£-inch, 1.44MB (high-capacity) diskettes for
which its diskette drive is specifically designed.

All diskettes must be formatted by MS-DOS before information can be
stored on them. Standard-capacity diskettes must be formatted with spe-
cial formatting parameters that indicate the diskette capacity. Refer to
your MS-DOS documentation for information on these parameters.

To protect information on diskettes from accidental erasure, you can
write protect your diskettes. The write-protect tab is a small plastic tab
in the upper left corner on the back of the diskette. The diskette can be
written to as long as this tab is positioned so that the tab covers the
small square opening. To write protect the diskette, use your fingernail
or a pointed object to slide the tab so that the opening is visible.

Insert a diskette into the diskette drive as shown:

Diskette Drive
Activity Indicator

Check that the diskette drive activity indicator light is off before you re-
move a diskette from the diskette drive. To remove a diskette, press the
diskette eject button. The diskette will slide partially out of the drive;
pull it out of the diskette drive, and store it in a safe place.

Using the Basic System Components -11
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Using the CD-ROM Drive

The way the laser beam inside the CD-ROM drive accesses the data on
a CD is in some ways similar to the way a record player needle moves
across a record.

Compact discs should be cared for in much the same way as records, al-
though they are not as easily damaged. Always store your CDs in the
original case.

Maintaining Compact Discs

To maintain your CDs:
# Avoid exposing your discs to direct sunlight and extremes in tem-

perature and humidity.

• Do not use household cleaners to clean your discs. Use a soft, dry,
lint-free cloth. Begin at the center of the disc and gently wipe out-
ward, in a series of straight lines.

• Hold discs by the edges. Do not touch the flat surfaces of the disc.
# Do not bend discs.

* Handle discs with clean hands only. Dust, grease and fingerprints
can damage discs.
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Loading a CD

A compact disc can store up to 670MB of data. CDs are read-only
storage devices. You can access the data on them, but you cannot save
data to them.

To insert a CD into the disc tray:

1. Turn on the computer.

2. Open the CD-ROM drive by pressing on the front of the disc tray.
The disc tray slides partially out.

Disc
Tray

3. Grasp the disc tray, and carefully pull until it is fully extended:

Disc Tray
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4. Remove the CD from its case, and place the CD into the disc tray
with its label facing up:

Always handle dises
carefully, touching
only the edges.

Check that the disc is centered in the tray.

5. Slide the disc tray in by pressing on the front of the tray until it
clicks into its original position:

Disc Tray

You can now use your software to access the information stored on the
CD. Refer to the "WinMate's Basics" section for information.
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WinMate's Basics

The chapters in this section help you get acquainted with the basic in-
formation you need to use WinMate — understanding what WinMate
is, using your mouse to move around in the program, getting help when
you need it, and more.

How to Use the Chapters in this Section

If you have never used a computer before, you will want to read
through all the chapters. But, if you are familiar with computers and a
mouse, you probably only need to read "Introducing WinMate," "Get-
ting Around in WinMate," and "Getting Help."
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Introducing
WinMate

You have just purchased the latest innovation in computer technology.
Your computer has the capability to provide you with something you've
probably never seen in a home computer before — sound, speech, and
animation.

"Okay," you say. "What do I do with these features?" Well, the answer
is WinMate!

WinMate is an innovative software program that provides a myriad of
exciting applications that use these fascinating and fun multimedia fea-
tures.

But wait — there's more! In addition to Tandy's WinMate program, you
also get Microsoft® Windows, today's most popular graphical interface,
and Microsoft® Works for Windows, a program that combines word
processing, draw, spreadsheet, and database tools.
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This sounds like a lot — and it is — but, in this case, more does not
mean complicated. WinMate has been designed to combine all the
applications in these three programs into one easy-to-use location —
your WinMate desktop.

Your WinMate desktop gives you quick access to all the exciting appli-
cations that WinMate, Windows, and Works have to offer.

Moving around on the desktop is easy, but you might want to read the
"Getting Around in WinMate" chapter in this section for specific
information. If you are not familiar with using a mouse, be sure to read
the next chapter, "On Your Mouse...," before you proceed.
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On Your Mouse...

Your computer comes to you with one of the most valuable features for
working with WinMate — a PS/2-style mouse. As you leam to use a
mouse9 you'll quickly find that it is a very handy tool that speeds up
your WinMate tasks.

All you have to do is plug it in and you're ready to go! If you haven't
done so yet, simply insert the mouse plug into the indicated place on the
back of your computer.

Note: If WinMate is already displayed on the screen when you first plug
in your mouse, be sure to exit WinMate and restart the computer before
you try to use your mouse. To exit WinMate, press ALT+F and then press
the x key.

If you are using a different kind of mouse, you must "set it up" and tell
WinMate what kind of mouse you are using. To do this, you'll need to
use the Windows Setup program. Be sure to see your Windows docu-
mentation for more information.

Making the Mouse Work

Using a mouse, you can move around on the screen by simply "point-
ing, clicking, and dragging."

Pointing and Clicking

You point to items on the screen by rolling the mouse around on a flat
surface. The mouse pointer (an arrow) moves on the screen, showing
you where you are. Clicking (pressing and quickly releasing) the left
mouse button lets you move the cursor to where you are pointing.

Note» The cursor lets you know where you are on the screen. Sometimes
it's a highlight, and sometimes it's a blinking vertical or horizontal line.

Double clicking (clicking twice in rapid succession) lets you choose the
item you are pointing at.
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Dragging

Dragging lets you highlight information. To do this, point to where you
want to start highlighting and hold down the left mouse button. While
holding down the button, move the mouse until you highlight all the in-
formation. Then, release the mouse button.

The more you practice using your mouse with WinMate, the easier it is
to use. You'll see exactly how the mouse works with WinMate in the
next section "Getting Around in WinMate."

We've provided a Techniques Box in this chapter that describes the
basic mouse movements. Also, in the illustration that follows, you can
see how to move your mouse. You'll soon discover the advantages of
using a mouse with WinMate!

Techniques Box

Mouse Basics
To Point: Move the mouse along a table top
until the tip of the pointer is where you want it.

To Click: Press and quickly release the left
mouse button.

To Double Click: Click the left mouse button
twice in rapid succession.

To Drag: Hold down the left button while mov-
ing the mouse.

Use the Mouse with Arrow Icons

Arrow icons (EH , H • or ffl) aPPear in =ist

boxes and other appropriate places in some
applications. Click on an arrow icon to move
the cursor in the direction of the arrow.

Use the Mouse wi th Menus

1. Point to the appropriate menu on the
menu bar.

2. Click the mouse button.

3. Point to the option you want to choose.

4. Double click the mouse button.

OR

1. Point to the appropriate menu on the
menu bar.

2. Hold down the left mouse button, drag the
mouse to open the menu, and highlight
the desired option.

3. Release the mouse button.

Use the Mouse w i th Dialog Boxes

• Point to the desired field or button, and
click.

If you click on a field that requires you to type
information, the cursor appears.

If you click on a button, the button is chosen.

If you click on a box, the box is selected.

Use the Mouse to Highl ight

1. Point to the place you want to begin high-
lighting.

2. Hold down the left mouse button, and
drag the pointer to the end of the informa-
tion you want to highlight.

3. Release the mouse button.

To remove the highlighting, simply click the
mouse button.
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Getting Around in
WinMate

The main WinMate screen is the desktop. The desktop is actually a
series of screens (or "views") that organizes all of your WinMate appli-
cations. Here is what the main desktop view looks like:

Opening WinMate's Doors

The boxes that you see on this main view of the desktop represent dif-
ferent categories of applications. Your WinMate applications are
divided into categories so that you can more easily find them. These
category boxes are like "doors." When you choose one of these doors
by pointing to it and double clicking, you move to another desktop
view. This new view gives you a screen of application icons (or possi-
bly additional doors).
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For example, if you choose the In Play category from the main desktop
view, you will see this second view:

The icons on this screen represent the various applications in the cate-
gory you chose. When you select an icon (by double clicking on it), the
application opens and you can begin using it.

Telling WlnMate What You Want To Do

Menus

You'll notice that all your WinMate screens have a menu bar near the
top of the screen. This menu bar displays the menus for that application.
The menus let you give specific instructions to the application. For ex-
ample, here is the menu bar from the desktop's main view.
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If you want to close a menu
without selecting a com-
mand, simply click any-
where outside the menu
box.

To open a menu on this menu bar, position the mouse pointer over one
of the menu names, and click. The menu opens. Here is what the File
Menu looks like:

What you see is a list of commands. These commands help you com-
plete specific tasks.

Some menu commands might be shadowed. A shadowed command is one
that can't be used right now.

Selecting a command from the menu is as easy as opening the menu.
Simply point to the command you want to select, and click. The com-
mand is then performed.

Dialog Boxes

Sometimes when you select a command, the application needs some
additional information before performing the command. When more
information is needed, a dialog box appears on the screen. A dialog box
simply lets you give the application the additional information that it
needs.

Here is an example of a dialog box. This dialog box appears when you
choose the Run command from the File Menu shown earlier.

Moving around in a dialog box is as simple as pointing and clicking
your mouse.
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A cursor (or marker) shows
you where you are on the
screen. Sometimes the cur-
sor is a highlight, and some-
times it appears as a blinking
vertical line.

If you have questions about a
dialog box, dick on the box's
Help button to get additional
information.

You can put different types of Information into a dialog box. Some
boxes, like this one, have edit fields where you type information. By
pointing to the box and clicking, you move the cursor to the field so
that you can begin typing.

Sometimes the dialog box might include buttons that, when you click
on them, give you additional choices or Information.

Sometimes you will see this arrow icon D . Clicking on this icon dis-
plays a box of selections that you can choose from. To choose a selec-
tion, simply point to it and click.

If there are more selections in a box than you can see at one time, you
will see these arrow Icons H 18 . Clicking on one of these arrow
icons will let you scroll through the additional selections in the box so
that you can choose one.

You will also see checkboxes In dialog boxes. These boxes are next to
options that you can choose. When you click on a checkbox, a check
(or x) appears. This Indicates that the option is on. To turn off (or unse-
lect) one of these options, simply click on it again, and the mark disap-
pears.

When you finish adding information to a dialog box, click on OK. The
application can then perform the command you selected from the menu.

If you want to exit a dialog box without performing the command you
selected, click on Cancel

Task and Navigation Bars

Task Bar

Each WinMate screen has a task bar along the right side. This bar con-
tains icons that let you quickly choose the most common menu tasks by
simply clicking on an icon.

Navigation Bar

The bar at the bottom of each WinMate screen is the navigation bar.
Here Is a description of its four elements:

Finish Button

This button lets you exit the current application and return to the desk-
top. If you click on this button from the desktop, you exit to MS-DOS.
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Clue Area

This area gives you succinct information about various areas on the
screen. To access this information, press SHIFT*FI. Your mouse pointer
turns into a question mark. As you move this marker around the screen,
the information in the clue area changes. To return to your regular
mouse cursor, press ESC.

Identify Button

When you click on this button, you are given the option of signing on
as a specific WinMate user.

Pause Button

Clicking on this button gives you a list of all applications currently run-
ning. You can choose to open one of these applications without closing
your current application.

We've covered the basics you need to know about getting around in
WinMate. Remember, if you need help, use the Help Menu that appears
on the menu bar in every application.

Now you're ready to begin, and there are lots of exciting applications
in the WinMate's Categories section for you to explore.
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Using the Desktop

With WinMate's desktop, you can access all the various WinMate
applications. In addition, you can design your own desktops so
that you can access the WinMate applications you use most fre-
quently with speed and ease.

WinMate's desktop is the central point where you can access any Win-
Mate application. WinMate's applications are organized into categories
so that it is easier for you to find the applications you want to use. For
example, WinMate's games are organized into a category called In
Play.

When you first access WinMate, what you see is the desktop's main
view.

Desktop Icons

Design icon

Exit icon

Graphics Man-
ager icon

GoTo icon

Run Program
Manager icon

Zoom icon
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As you can see, WinMate's categories appear on this main view. When
you double click on a category (a door), another desktop view is dis-
played. This new view includes icons so that you can run applications.
For example, here is the desktop view you see when you select the In
Charge category.

When you use a door on
the desktop to access
another desktop view, you
might see another door that
takes you to another desk-
top view.

When you double click on an application icon, WinMate displays the
application. For example, if you double click on the Calendar icon, the
Calendar application is displayed.

Note: For more specific information about getting around in WinMate, be
sure to see "Getting Around in WinMate."

Another feature of WinMate's desktop, is that you can customize or de-
sign your own desktop views. Using this feature, you can design your
own desktop view so that you can access the desktop views or applica-
tions that you use most frequently.

In addition, you can also add interactive applications, such as Win-
Mate's Month planner from the Calendar application. When an interac-
tive application is on the desktop, you can add or change information in
that application directly from the desktop. This way you are not re-
quired to access the application itself to keep up with these items.
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Creating a Desktop View

When you create a new desktop view, you can choose an existing view
as the basis for your new view.

1. From the desktop, click on the View Menu's Create command.

A Graphics Manager screen appears.

2. From the list on the left side of the screen, select the desktop view
you want to use as a basis for your new desktop view.

3. Click on the File Menu's Select command.

OE

Click on the Select Icon.

Now you can add, delete, or change the view so that it Is customized
to suit you.

Adding an Application

When you add an application to a desktop view, an Icon, representing
the application, appears on the desktop. Then, when you double click
on that Icon from the desktop, the associated application Is displayed.
To add an application to a desktop view:

1. Be sure the design screen Is displayed.

Note: To display the design screen, simply click on the View Menu's De-
sign command, or click on the Design icon.

2. Click on the Add Menu's Program command.

The Program dialog box appears.

3. At the Command Line: prompt, type the appropriate path, Including
the execute command for the application you want to add.

Note: To search for a specific path, click on the Command Line: field's
Browse button. For more information, see your Windows documentation.

4. At the Working Directory: prompt, type the appropriate directory
path for the application you want to add.

Note: To search for a specific path, click on the Working Directory: field's
Browse button. For more Information, click on Help In the Find Directory
dialog box.
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Adding a Door

5. [Optional] To add a sound, click on the Sound button.

The Sound Manager dialog box appears. For more information,
click on Help in the Sound Manager dialog box.

6. [Optional] If you want to change the graphic representation for the
application, click on the Browse button in the Current Graphic box.

A Graphics Manager screen appears.

7. Select the graphic you want to display from the list on the left side
of the screen.

8. Click on the File Menu's Select command.

OR

Click on the Select icon.

9. Click on OK.

You can now move the area where the icon will appear and size it to
your liking. For more information about moving and sizing items on the
desktop, see "Move an item" and "Size a desktop item" in the Desktop
Quick Reference section.

Doors are items you can place on the desktop that take you to another
desktop view. To add a door to a desktop view:

1. Be sure the design screen is displayed.

Note: To display the design screen, simply click on the View Menu's De-
sign command, or click on the Design icon.

2. Click on the Add Menu's Door command.

A Graphics Manager screen appears.

3. Click on the door (desktop view) you want to add from the list on
the left side of the screen.

4. Click on the File Menu's Select command.

OR

Click on the Select icon.

You can now move, size, or add an illustration to the door you have
created. You can also add a text field to identify the desktop view you
will access when you double click on the door. When you double click
on this door from the desktop, the desktop view you selected will ap-
pear.
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Additional Desktop Design Features

In addition to adding applications and doors to a desktop view, there are
several other features that help you customize your desktop. For exam-
ple, you might want to add a specific type of pattern or picture to be
used as a backdrop for a desktop view. Or, you might want to change
the color of the background on the desktop.

You can also draw your own items on the desktop using the options on
the Tools Menu. Using the line, ellipse, and rectangle tools, you can
draw your own pictures and shapes for desktop items.

For more information about adding these other items on the desktop, be
sure to see the appropriate task in the Desktop Quick Reference section,
or use WinMate's online help when you are using the desktop.
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Desktop Quick Reference

Acid a backdrop to a desktop
1. Be sure the design screen is displayed.

Note? To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Backdrop command.

3. Click on Add.

A Graphics Manager screen appears.

4. Select the backdrop you want to add from the list
on the left side of the screen.

5. Click on the File Menu's Select command to re-
turn to the design screen.

OM

Click on the Select icon to return to the design
screen.

Add a door
1. Be sure the design screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Add Menu's Door command.

A Graphics Manager screen appears.

3. Select the view you want to go to from the list on
the left side of the screen.

4. Click on the File Menu's Select command to re-
turn to the design screen.

OR

Click on the Select icon.

Add an animation Item
1. Be sure the design screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Add Menu's Animation command.

3. At the Animation: prompt, type the name of the
animation file you want to select.

Note? To search for a specific path, click on the Anima-
tion: field's Browse button. For more information, see
your Windows documentation.

4. [Optional] Click on the Preview button to see a
preview of the animation.

5. Click on OK.

Note? There are some sample animations provided on
your compact data disc, courtesy of AUTODESK™,
Inc. For more information on AUTODESK'S Multime-
dia products, call 1-800-879-4233.

Add an application to a desktop
1. Be sure the design screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design .command, or click on the Design
icon.

2. Click on the Add Menu's Program command.

The Program dialog box appears.

3. At the Command Line: prompt, type the appropri-
ate path, including the execute command, for the
application you want to add.

Notei To search for a specific path, click on the Com-
mand Line: field's Browse button. For more informa-
tion, see your Windows documentation.

4. At the Working Directory: prompt, type the ap-
propriate directory path for the application you
want to add.

Note? To search for a specific path, click on the Work-
ing Directory: field's Browse button. For more in-
formation, click on Help in the Find Directory dialog
box.

5. [Optional] To add a sound, click on the Sound
button.

The Sound Manager dialog box appears. For more
information, click on Help in the Sound Manager
dialog box.

6. [Optional] If you want to change the graphic re-
presentation for the application, click on the
Browse button in the Current Graphic box.

A Graphics Manager screen appears.

7. Select the graphic you want to display from the
list on the left side of the screen.

8. Click on the File Menu's Select command.

OR

Click on the Select icon.

9. Click on OK.
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Add an Illustration
L Be sure the design (or zoom) screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Add Menu's Illustration command.

A Graphics Manager screen appears.

3. Select the illustration you want to add from the
list on the left side of the screen.

4. Click on the File Menu's Select command.

OR

Click on the Select icon.

Add text on a desktop view
1. Be sure the design screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Text command to
check it.

3o Using the mouse cursor, point to the place on the
design screen where you want to begin typing,
and, pressing the left mouse button, drag the box
to create the size text field you want.

The Text Properties dialog box appears.

4. At the Text: prompt, type the text you want to ap-
pear on the desktop.

5. [Optional] If you want the text to appear on a
single line, check the Single Line option.

6. If necessary, at the Vertical Justification box,
choose the appropriate option.

7. At the Horizontal Justification box, choose the ap-
propriate option.

8. [Optional] If you want to change the text font,
click on the Fonts button.

The Font dialog box appears.

For more information about this dialog box, see
your Windows documentation.

9. Click on OK.

Align Items together
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Select the objects on the desktop that you want to
group together.

4. Click on the Edit Menu's Group command.

5. Click on the Align command.

The Align dialog box appears.

6. Select the desired alignment.

7. Click on OK.

Break a group
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Select the group of objects you want to break up.

Note: To select more than one item, press the mouse
button, drag the select box around the items you want
to select, and then release the mouse button.

4. Click on the Edit Menu's Group command.

5. Click on the Break group command.

Change the background color
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Background color
command.

The Color dialog box is displayed.

3. At the Basic Colors: or Custom Colors: prompt,
select the color you want to use for the desktop's
screen color.

4. [Optional] At the Hue: prompt, highlight the cur-
rent number, and then type the desired setting.

Note : Hue is where the color appears along the color
spectrum, For example, purple is between blue and red.

5. [Optional] At the Sat: prompt, highlight the cur-
rent number, and then type the desired setting.

Note: The saturation (Sat) is the purity of a color's hue,
moving to the pure color from gray.

6. At the Lum: prompt, highlight the current number,
and then type the desired setting.
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Note: Luminosity (Lum) determines the brightness of a
color on a scale from black to white.

7. [Optional] At the Red: prompt, highlight the cur-
rent number, and then type the number for the
amount of red you want in the color.

Note: The lower the number, the lower the amount of
red that appears in the color.

8. [Optional] At the Green: prompt, highlight the
current number, and then type the number for the
amount of green you want in the color.

Note: The lower the number, the lower the amount of
green that appears in the color.

9. [Optional] At the Blue: prompt, highlight the cur-
rent number, and then type the number for the
amount of blue you want in the color.

Note: The lower the number, the lower the amount of
blue that appears in the color.

10. If you want to add the color to your list of custom
colors, click on the Add to Custom Colors button.

11. Click on OK.

Change the home view
1. From the desktop, display the view you want to

select as the home view.

Note: The home view is the desktop view that appears
when you first access WinMate.

2. Click on the View Menu's Home View command.

3. Click on the Set command.

Change the selected item's properties
1. Be sure the design screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Select the item you want to change.

3. Click on the Edit Menu's Properties command.

A dialog box appears so that you can change the
properties for the selected item.

For more information, click on Help in the dialog
box that appears.

Change to a specific desktop view
1. From the desktop, click on the View Menu's

Change command.

A Graphics Manager screen appears.

2. Select the desired desktop view from the list on
the left side of the screen.

3. Click on the File Menu's Select command.

OR

Click on the Select icon.

Copy information
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Highlight or select the information you want to
copy.

3. Click on the Edit Menu's Copy command.

Create a new desktop view
1. From the desktop, click on the View Menu's

Create command.

A Graphics Manager screen appears.

2. From the list on the left side of the screen, select
the desktop view you want to use as a basis for
your new desktop view.

3. Click on the File Menu's Select command.

OR

Click on the Select icon.

Delete a desktop item
1. Be sure the design screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Choose the Tools Menu's Select command.

3. Select the item on the desktop you want to delete.

4. Click on the Edit Menu's Cut command.

Display a monthly calendar
1. Be sure the design screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Add Menu's Month command.

A monthly calendar appears on the design screen.
You can move and size this item just as you
would other desktop items.
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Display the design screen
• From the desktop, click on the Design icon.

OR

From the desktop, click on the View Menu's De-
sign command.

Draw Items on the desktop

To draw lines on the desktop:

1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Line command.

3. Move the mouse cursor to the place where you
want to begin drawing the line.

4. Press the mouse button and drag the mouse to
draw the line to the desired length, and then re-
lease the mouse button.

To draw a rectangle:

1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Rectangle command.

3. Move the mouse cursor to the place where you
want to begin drawing a rectangle.

4. Press the mouse button and drag the mouse to
draw the rectangle to the desired size, and then re-
lease the mouse button.

To draw an ellipse:

1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Ellipse command.

3. Move the mouse cursor to the place where you
want to begin drawing the ellipse.

4. Press the mouse button and drag the mouse to
draw the ellipse to the desired size, and then re-
lease the mouse button.

Exit Desktop
1. From the desktop, click on the File Menu's Exit

command.

OR

Click on the Finish icon.

If you have changed any desktop information, the
Desktop dialog box appears. Continue with Step 2.

If no changes have been made to the desktop, the
system prompt appears.

2. Click on the appropriate button.

Go to the home view
1. From the desktop, click on the View Menu's

Home View command.

2. Click on the Go To command.

OR

Click on the Go To icon.

Install another program
1. From the desktop, click on the File Menu's Install

command.

The Install dialog box appears.

2. At the Install Program: field, type the appropriate
drive designation and setup or install command.
(For example, if the program you want to install is
located in Drive A: and the installation command
is setup, type a:setup.)

Note; To search for a specific path, click on the Install
Program field's Browse button. For more information,
see your Windows documentation.

3. Click on OK.

4. Follow the prompts on the screen to install the
program.

Make a group
1. Be sure the design (or zoom) screen is displayed.

Notei To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Select the items you want to group together by
dragging the select box around them.

Note: To select more than one item, press the mouse
button, drag the select box around the items you want
to select, and then release the mouse button.

4. Click on the Edit Menu's Group command.

5. Click on the Make group command.
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Move an Item
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Click on the item you want to move.

4. Position the mouse cursor inside of the item you
want to move, and drag it to the desired location.

To move an item on top of another object:

1. Be sure the design (or zoom) screen is displayed.

Note i To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Click on the item you want to move.

4. Click on the Edit Menu's Move to Top command.

To move an object under another object:

1. Be sure the design (or zoom) screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Click on the item you want to move.

4. Click on the Edit Menu's Move to Bottom com-
mand.

Reinsert Information

To reinsert (paste) Clipboard information on the cur-
rent desktop view:

1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Edit Menu's Paste command.

The Clipboard information is reinserted on the
desktop view.

To reinsert (paste) Clipboard information on another
desktop view:

1. Use the View Menu's Change command (on the
desktop) to display the desktop view where you
want to place the information.

2. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

3. Click on the Edit Menu's Paste command.

The Clipboard information is placed on the desk-
top view.

To reinsert (paste) Clipboard information into another
application:

1. Display the desired file in the appropriate applica-
tion, using that application's Open command.

2. Place the cursor where you want to insert the Clip-
board information.

3. Click on the Edit Menu's Paste command.

The Clipboard information is inserted at the cursor
location or replaces the information you high-
lighted.

Remove a backdrop from a desktop
1. Be sure the design (or zoom) screen is displayed.

Note : To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Backdrop command.

3. Click on the Remove command.

Remove information
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Highlight or select the information you want to re-
move.

3. Click on the Edit Menu's Cut command.

The highlighted information is removed from the
desktop view.

Return to the design screen
• From the zoom screen, click on the File Menu's

Exit command.

OR

Click on the Exit icon.

Return to the desktop
• From the design screen, click on the File Menu's

Exit command.
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OR

Click on the Exit icon.

Run an application

To ran an application from an icon:

• From the desktop, double click on the icon for the
application you want to open.

To ran an application from the File Menu:

1. From the desktop, click on the File Menu's Run
command.

The Run Program dialog box appears.

2. At the Command Line: prompt, type the filename
for the program you want to ran.

Notes To search for a specific path, click on the Com-
mand Line: field's Browse button. For more informa-
tion, see your Windows documentation.

3. If necessary, at the Working Directory: prompt,
type the path (including the directories) for the
program you want to ran.

Note* To search for a specific path, click on the Work-
ing Directory: field's Browse button. For more in-
formation, click on the Help button in the Find
Directory dialog box.

4. Click on OK.

Run Program Manager
• From the desktop, choose the File Menu's Run

Program Manager command.

OR

Click on the Run Program Manager icon.

The Windows Program Manager appears on the
screen.

Select Items on the desktop layout
1. Be sure the design (or zoom) screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Click on the item you want to select.

Note? To select more than one item, press the mouse
button, drag the select box around the items you want
to select, and then release the mouse button.

Set home view to none
1. From the desktop, choose the View Menu's Home

View command.

2. Click on the None command.

Size a desktop Item
1. Be sure the design (or zoom) screen is displayed.

Notes To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Select the item you want to size.

4. Using the mouse, point to the handle you want to
use to size the selected item.

5. Drag the mouse to adjust the item to the desired
size.

6. Release the mouse button.

Specify the home view
1. From the desktop, display the view you want to

select as the home view.

Note: Use the View Menu's Change command to select
the view you want.

2. Click on the View Menu's Home View command.

3. Click on the Set command.

Zoom In on an Item
1. Be sure the design (or zoom) screen is displayed.

Note: To display the design screen, simply click on the
View Menu's Design command, or click on the Design
icon.

2. Click on the Tools Menu's Select command.

3. Select the item(s) you want to zoom in on.

4. Click on the Edit Menu's Group command.

5. Click on the Zoom command.

OR

Click on the Zoom icon.
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Getting Help

Although WinMate Is easy to use, you might occasionally need more
specific information while you're in the middle of a certain task. Win-
Mate's online Help is a quick way to find information about any task or
menu command. The Help system is built into the software and can be
accessed from any application while you're completing any task.

You can get help in an application by pressing the FI key or by choos-
ing a command from the Help Menu. Or, if you're completing informa-
tion in a dialog box and you need some extra help, just choose the Help
button in the dialog box.

When you access Help, you will see a screen similar to the one below.

To get specific help on an area
of the screen, you can press
SHIFT+F1. Your mouse marker
becomes a question mark. You
can then move the marker
around the screen and click on
a specific area. You are taken
directly into the most pertinent
help information for that particu-
lar area of the screen.
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You can use the scroll bar on the right side of the Help window to dis-
play additional information. Simply click on the up or down arrow icon
to scroll through the text.

See those underlined topics that appear green on your screen? When
you click on those topics, WinMate displays step by step information
for the task or topic you chose.

As you read through some Help topics, you might see specific words or
phrases that appear in green with a dotted underline. When you click on
these terms, WinMate displays a brief definition or additional informa-
tion related to the task you are completing. When you're through
reading the definition, simply press any key or click the mouse button
to remove the definition box and return to the current Help topic.

When you're through using Help, simply choose the File Menu's Exit
command, or double click on the Control Menu icon.

About the Help Menu

Each application has a Help Menu that appears as the last menu on the
menu bar. When you choose a command from the Help Menu, Win-
Mate displays specific information related to that command. The com-
mands available on this menu include:

Contents — Displays a contents page for the current application.

Keyboard — Displays keyboard accelerator keys you can use with
the current application.

Menu Commands — Displays a list of topics so that you can get
quick information about a specific menu command.

Tasks and Topics — Displays a list of tasks and topics for the cur-
rent application.

Using Help — Displays information about how to use WinMate's
online Help system.

Tutorial — Displays an interactive tutorial for the current applica-
tion.

About — Displays copyright and version number information for
the current application.

Note: Some of these commands will not be available in each application.
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Getting Around in Help

The four buttons that appear just below the menu bar in the Help win-
dow allow you to get around in Help* In addition to helping you find
just the right information for the task you want to completes these but-
tons make it easy for you to return to the application's contents page or
return to a previously viewed topic.

Contents — Displays the contents for the current Help file.

Search —Displays the Search dialog box so that you can find a
Help topic using keywords or phrases. For more information about
using the Search button, see "Search for a specific topic" in the Help
Quick Reference section.

Back — Backs you up through the topics you have already dis-
played.

History — Displays the History dialog box that contains a list of the
Help topics you have already viewed. The most recent Help topic
appears first in the list.

Sizing the Help Window

One feature of online Help is that you can keep the Help window dis-
played on the screen while you are working in your application. How-
ever, you might find that it is useful to resize the window so that you
can see more of the application screen you are using. To adjust the size
of the help window:

1. Move the mouse pointer to the edge of the window so that the cur-
sor changes to a double arrow.

2. Drag the mouse to adjust the window to the desired size.

Note: You might also want to resize the application's window using the
same method.

Now you can click on the application window to return to the applica-
tion and still see the information in the Help window.

Note: Remember, you can always use the File Menu's Print Topic com-
mand, in the Help window, to print the current Help topic. For more in-
formation about printing Help topics, see "Print the current Help topic" in
the Help Quick Reference section.
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Advanced Help Features

Tutorials

As you use Help to complete specific tasks in WinMate, you might
want to add your own notes to a Help topic. With the Edit Menu's
Annotate command, you can add your own notes to the current Help
topic. When you use this feature, WinMate places a paperclip icon at
the title of the topic. Then, you can click on the paperclip icon to dis-
play your note the next time you view the topic.

The bookmark feature In online Help lets you mark your place at a par-
ticular Help topic. Using the Bookmark Menu's Define command, you
can place a bookmark on the current topic. Then, when you access Help
again in the current application, you can use the Bookmark Menu to
locate the topic you marked.

For more specific Information about the annotate and bookmark fea-
tures, be sure to see the appropriate topics In the Help Quick Reference
section.

Another help feature is WinMate's online tutorials. These tutorials,
which are provided for several applications, will help you learn the
basics that you'll need when using the applications.

You can get to these tutorials in two ways:

• From the desktop, choose the In the Know category and then double
click on the WinMate Tutorial icon.

OR

• From within an application, choose the Help Menu's Tutorial com-
mand. (If your current application does not have a tutorial, there
will not be a command on the Help Menu.)
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Help Quick Reference

Annotate a Help topic
1. Choose the Edit Menu's Annotate command.

2. At the Annotation: box, type the note you want to
add to the current Help topic.

3. Choose Save.

Back up through topics
• Click on the Back button at the top of the Help

screen.

Change an annotation
1. Click on the paperclip icon beside the current Help

topic's title.

OR

Click on the Edit Menu's Annotate command.

2. If necessary, click on the up or down arrow icon to
scroll through the note and make the appropriate
changes.

3. Click on Save.

Copy Help information
1. Click on the Edit Menu's Copy command.

2. Highlight the text from the current Help topic that
you want to copy.

3. Click on Copy.

Define a bookmark
1. Click on the Bookmark Menu's Define command.

2. If necessary, at the Bookmark Name: prompt, type
the title of the Help topic you want to mark.

3. Click on OK.

Delete a bookmark
1. Click on the Bookmark Menu's Define command.

2. In the list box below the Bookmark Name: field,
select the Help topic you want to delete from the
bookmark list.

3. Click on Delete.

4. Click on OK.

Delete an annotation
1. Click on the paperclip icon beside the current Help

topic's title.

OR

Click on the Edit Menu's Annotate command.

2. Click on Delete.

Display a list of topics already viewed
1. Click on the History button at the top of the Help

screen.

2. Double click on the Help topic you want to dis-
play.

Note: To close the History dialog box, double click on
the Control Menu icon in the upper left corner of the
dialog box.

Display the contents
• Click on the Contents button at the top of the Help

screen.

Exit Help
• Click on the File Menu's Exit command.

Go to a specific bookmark
• At the Bookmark Menu, click on the Help topic

you want to go to.

Keep Help on top of other screens
• Click on the Help Menu's Always on Top com-

mand.

When you are ready to turn off the Always on Top fea-
ture, simply click on the Help Menu's Always on Top
command again to remove the checkmark.

Move around in Help
• Click on one of the Help buttons at the top of the

Help screen, or click on one of the green terms or
topics.

Open another Help file
1. Click on the File Menu's Open command.
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2. At the File Name: prompt, type the name of the
Help file you want to open.

OR

Click on the filename in the list box below the File
Name: prompt.

Note: If you need to change to a different directory,
click on the appropriate directory in the Directories: list
box.

3. Click on OK.

Print the current Help topic
• Click on the File Menu's Print Topic command.

Read an annotation
1. Click on the paperclip icon beside the current Help

topic's title.

OR

Click on the Edit Menu's Annotate command.

2. Scroll through the Annotation: box to read your
note.

3. Click on Cancel.

Search for a specific topic
1. Click on the Search button at the top of the Help

screen.

2. In the first blank field, type a keyword or phrase
that relates to the topic you're looking for.

OR

Highlight a keyword or phrase that appears in the
list.

3. Click on Show Topics.

4. Highlight the topic you want to see.

5. Click on Go To.

Scroll through a Help topic
• Click on the up or down arrow icon on the right

side of the Help screen.
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Using WinMate with
Microsoft Works

Using WinMate and Microsoft Works, you can combine the power
of Works with the "home11 innovations of WinMate.

WinMate and Microsoft Works have teamed up to provide you with
some new and innovative ways to use Microsoft Works' databases and
spreadsheets. Using the pre-designed Microsoft Works templates that
come with WinMate, you can sail through everyday tasks such as orga-
nizing your addresses and phone numbers, keeping your checkbook,
and tracking such things as your investments, household purchases, and
collections.

Although these templates are part of Works, you run them directly from
WinMate's desktop.

When you choose an application from a category on the desktop that is
a template, you go directly into Works, and the appropriate template
screen is displayed. You then have full access to all the features of
Works.

Getting Started with Works

Most of the templates are very easy to use, and this chapter gives you
some very basic information about using Works. If you need additional
information, check the Works documentation that came with WinMate.
Also, be sure to use the Works Help Menu if you have questions about
specific menus or commands.
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Accessing aTemplate

The templates are in the In Control and In the Bank categories. To run a
template, choose one of these categories and then double click on a spe-

The Other Templates Icon c i f k template icon,
gives you a list of additional
templates. Scroll through the When you choose a template and it appears on the screen, you can use
iist8 dick on a speafic tern- File Menu's Open Existing File command to open a specific template
plate, and dick on OK. _._ . . ,

file if you have more than one.

Working with Templates

A template is created in Works as one of three types:

database template (.wdb)

worksheet template (.wks)

word processing template (.wps)

You will find specific information in your Works documentation on
how these different types of templates work.

The following explanation gives you a basic look at how to use these
different types of templates.

Database Templates (.WDB)

If you are using a database template, you need to know how to add re-
cords and scroll through your records.

Adding New Records

If you are entering information on the first record in your template,
simply enter the information on the blank template, pressing TAB or
SHIFT+TAB to move between fields. When you finish the last field, press
TAB again. The next blank record automatically appears.

If you have already entered records in the template, you can click on the
IH button in the lower, left corner of the screen to display the first
available blank record at the end of the file.

Scrolling Through the Records

The buttons in the lower, left comer of the screen let you move through
the records in your template file.
m Press H or H to see the next record in the indicated direction.

• Press H to display the first record in the file.
m Press H to display the first available blank record at the end of the

file.
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As you scroll through the records, the number of the current record
appears on the lower, right portion of the screen.

Worksheet Templates (.WKS)

If you are using a worksheet template, you will be able to add numer-
ical information in specific fields. Follow the directions in each tem-
plate. When you enter numerical information and then press ENTER or
an arrow key, Works automatically makes the necessary calculations for
you.

Word Processing Templates (.WPS)

A word processing template lets you type information into a document
as you would in any word processing program. The menu commands
give you access to such tasks as setting margins, editing your text,
searching and replacing text, formatting your document, plus much
more.

Creating New Templates

Using the Works templates that you find throughout WinMate will
probably give you some ideas for templates that you can create.
Remember, the Works program is easily available to you through Win-
Mate.

To access the program itself so that you can create your own templates,
choose the Works icon in the Inside category.

You'll soon be putting your creative ideas to work with Works!
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WinMate rs
Categories

WinMate's many applications are grouped into categories on the desk-
top. This makes it easy to find the applications that you want to use.

WinMate provides you with not only its own original applications, but
also access to Microsoft Windows and Microsoft Works. But, you don't
need to remember whether an application is in WinMate, Windows, or
Works, because when you choose an application from WinMate's desk-
top, you go directly into that application, regardless of which program
It's in.

Using the Chapters In this Section

The WinMate's Categories section Is divided into the main desktop
categories. Each category includes an introductory page that explains
the type of applications you will find In the category. This page also
lists the applications available in that category, giving a short descrip-
tion of each. The italicized information at the end of each description
tells you where to find documentation for that specific application.

Because WinMate is made up of applications from WinMate, Windows,
and Works, your WinMate manual does not include instructions for all
the applications that are available to you. The italicized Information at
the end of each application's description directs you to one of the fol-
lowing sources:

Specific WinMate application chapter — If the application Is a Win-
Mate application, you are directed to the specific chapter in this manual

Using WinMate with Microsoft Works — If the application Is actually a
Works form, you are directed to the "Using WinMate with Microsoft
Works" chapter In the WinMate Basics section. This chapter gives you
basic Information about Works and how to use It. If you need more spe-
cific information, refer to your Works documentation that came with
WinMate, or use the Help Menu available in Works.

Windows documentation — If the application is a Windows application,
you are directed to refer to the Windows documentation that came with
WinMate. You can also use the Help Menu available In Windows.
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In Charge

WInMatefs In Charge category contains applications that help you keep
your life organized.

Business Address Book — Keeps track of addresses and phone
numbers for your business clients or associates. {See the Using Win-
Mate with Microsoft Works chapter in the WinMate Basics section.)

Calendar — Keeps scheduled events, plus lots of extras like a
things-to-do list, people to call list, and more. (See the Calendar
chapter in this category.)

Clock — Displays the current time. (See your Windows documenta-
tion.)

Micro Kitchen Light — Provides a computerized version of the
Betty Crocker Cookbook. (See the Betty Crocker manual that came
with WinMate.)

Diary — Helps you keep a daily journal. (See the Diary chapter in
this category.)

Personal Address Book — Keeps track of addresses and phone
numbers for your family and friends. (See the Using WinMate with
Microsoft Works chapter in the WinMate Basics section.)

Phone Book Reader — Lets you access the large directory of 800
telephone numbers stored on CD-ROM. (See the Phone Book Read-
er chapter in this category.)

Travel Planner — Helps you plan your trips, itinerary, expenses,
and more. (See the Travel Planner chapter in this category.)
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Calendar

Calendar Scons

Daily icon

Monthly icon

Weekly icon

Yearly icon

With the Calendar application, you have your own electronic
scheduler to keep track of people you need to call, things you need
to do, events you have scheduled, and other calendar tasks.

Use the desktop's In Charge category to access the Calendar applica-
tion.

When you open the Calendar application, this is what you see:
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Calendar provides a quick and easy way for you to keep up with sched-
ules, dates you want to remember (such as birthdays and anniversaries),
and other task information you might want to keep with your calendar.

WinMate's Calendar is designed like a time management "book" you
might carry with you to keep abreast of your activities and scheduled
events. Like most calendars that are available, you can design your
electronic Calendar so that you can organize task and schedule informa-
tion to best suit your needs.

Switching Calendar Views

WinMate provides you with individual calendars. When different users
are specified in the Profiler application, WinMate also provides a calen-
dar for each user. When you access the Calendar application, the calen-
dar you see is determined by the currently signed on WinMate user.

When you open the Calendar application, the daily calendar view is dis-
played. You might, however, want to view a weekly, monthly or yearly
calendar on different occasions. For example, to change to the weekly
calendar view:
m Click on the View Menu's Weekly command.

That's all there is to it! If you want to change to another view, simply
click on the appropriate command listed on the View Menu.

Calendar's Task Planners

When you first see your Caleadar application, you can see the Sched-
uled Events and Coming Attractions planners on your screen. These are
a couple of the task items available in this application.

The Scheduled Events planner can be used to enter and display sched-
uled activities you have planned. For example, maybe you have a din-
ner appointment scheduled from 7:00 p.m. to 9:00 p.m. You could enter
this information into the Scheduled Events planner as a reminder.

The Coming Attractions planner lets you see a brief description of
things you have planned in the next few days. That way, you can quick-
ly look ahead at your scheduled activities.

Other task planners available in the Calendar application include:

Daily Notes — A place for you to jot quick reminders for the current
day.
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People to Call — A list you can use so that you'll remember to give
specific people a call during the day.

Things to Do — The list that everyone uses to remember those tasks
that need to be done each day.

Displaying Calendar's Task Items

You can pick and choose which task items you want to display on your
calendar. To see how it's done, display the People to Call planner.

• Click on the Planners Menu's People to Call command.

If you want to display another task planner on your calendar, simply
choose the one you want to display from the Planners Menu.

Adding Information In a Task Item

Once you have a task area displayed on your screen, it's easy to add the
information you need. For now, let's add some information in the Peo-
ple to Call area you just displayed on your screen.

1. Click on the maximize icon on the People to Call area.

Note: This step is optional. You can still work with the People to Call
task planner without enlarging it on your screen.

2. If necessary, click on the New button.

The cursor appears in the description field.

3. In the first field, type a reminder message about someone you want
to call.

4. In the next field, type the phone number for the person you want to
call.

5. Click on the New button again to display the message on the screen.

6. When you're ready to reduce the People to Call area, click on the
minimize icon on the People to Call window.

For more information about the other task items in Calendar, be sure to
see the Calendar Quick Reference section in this chapter.
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Adding an Annual Occasion

Many folks like to keep birthdays and anniversaries marked on their
calendar so that they can remember to pick up that special gift or card.
To add an annual occasion in Calendar:

1. Click on the Occasion Menu's Add command.

The Add Annual Occasion dialog box appears.

2. At the Date: prompt, type the date for the occasion (birthday, anni-
versary, and so on).

3. At the Description: prompt, type a brief description of the occasion.

4. Click on OK.

The occasion you have entered appears in the Coming Attractions
planner on your Calendar.
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Calendar Quick Reference

Add an annual occasion
1. Click on the Occasion Menu's Add command.

The Add Annual Occasion dialog box appears.

2. At the Date: prompt, type the date for the occa-
sion.

3. At the Description: prompt, type a brief descrip-
tion of the occasion (birthday, anniversary, and so
on).

4. Click on OK.

Add notes to Daily Notes
1. Be sure the Daily Notes planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger Daily Notes area.

3. If necessary, click on the screen where you want
to add the information, and type the information.

4. If necessary, click on the minimize icon to reduce
the size of the Daily Notes area.

Add scheduled events
1. Be sure the Scheduled Events planner is displayed

on the calendar.

2. [Optional] Click on the maximize icon to display
a larger Scheduled Events area.

3. At the start time field, type the beginning time for
your scheduled event.

4. At the end time field, type the ending time for
your scheduled event.

5. At the description field, type a brief description
for the scheduled event.

6. Click on New.

7. If necessary, click on the minimize icon to reduce
the size of the Scheduled Events area.

Add to the People to Call list
1. Be sure the People to Call planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger People to Call area.

3. If necessary, click on New to move the cursor to
the edit field.

4. At the first description field, type the information
about the person you want to call.

5. At the next field, type the phone number for the
person you need to call.

6. Click on New.

7. If necessary, click on the minimize icon to reduce
the size of the People to Call area.

Add to the Things to Do list
1. Be sure the Things to Do planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger Things to Do area.

3. If necessary, click on New to move the cursor to
the edit field.

4. At the description field, type a description of the
task you want to accomplish.

5. Click on New.

6. If necessary, click on the minimize icon to reduce
the size of the Things to Do area.

Change an annual occasion
1. Click on the Occasion Menu's Change command.

The Change Occasion dialog box appears.

2. At the Occasions box, highlight the annual occa-
sion you want to change.

3. At the Description: field, type the new
information.

4. Click on OK.

Change notes In Daily Notes
1. Be sure the Daily Notes planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger Daily Notes area.

3. Highlight the information you want to change, and
type the new information.
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4. If necessary, click on the minimize icon to reduce
the size of the Daily Notes area.

Change Scheduled Events
1. Be sure the Scheduled Events planner is displayed

on the calendar.

2. [Optional] Click on the maximize icon to display
a larger Scheduled Events area.

3. Click on the event you want to change.

4. At the start time field, retype the beginning time
for your scheduled event.

5. At the end time field, retype the ending time for
your scheduled event.

6. At the description field, retype a brief description
for the scheduled event.

7. Click on New.

8. If necessary, click on the minimize icon to reduce
the size of the Scheduled Events area.

Change the number of days

Use this option to change the number of days you want
to appear in the Coming Attractions area.

1. Click on the Options Menu's Number of Days
command.

2. At the Enter Number of Days prompt, type the
number of days you want to appear in the Coming
Attractions area.

3. Click on OK.

Change the People to Call list
1. Be sure the People to Call planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger People to Call area.

3. Click on the item you want to change.

4. At the description field, retype the new informa-
tion you want to add.

5. At the next field, retype the phone number for the
person you need to call.

6. Click on New.

7. If necessary, click on the minimize icon to reduce
the size of the People to Call area.

Change the Things to Do list
1. Be sure the Things to Do planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger Things to Do area.

3. Click on the item you want to change.

4. At the description field, type a description of the
task you want to accomplish.

5. Click on New.

6. If necessary, click on the minimize icon to reduce
the size of the Things to Do area.

Close the Coming Attractions area
• Click on the Planners Menu's Coming Attractions

command to uncheck it.

Close the Dally Notes area
• Click on the Planners Menu's Daily Notes com-

mand to uncheck it.

Close the People to Call area
• Click on the Planners Menu's People to Call com-

mand to uncheck it.

Close the Scheduled Events area
• Click on the Planner Menu's Scheduled Events

command to uncheck it.

Close the Things to Do area
• Click on the Planners Menu's Things to Do com-

mand to uncheck it.

Copy Information
1. Highlight the information you want to copy.

2. Click on the Edit Menu's Copy command.

The highlighted information is copied to the Clip-
board.

Delete an annual occasion
1. Click on the Occasion Menu's Delete command.

The Delete Occasion dialog box appears.

2. At the Occasions box, highlight the annual occa-
sion you want to delete.
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3. Click on Delete Occasion.

Delete from the People to Call list
1. Be sure the People to Call planner Is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger People to Call area.

3. Click on the item you want to delete,

4. Click on Delete.

5. If necessary, click on the minimize Icon to reduce
the size of the People to Call area.

Delete from the Things to Do list
1. Be sure the Things to Do planner Is displayed on

the calendar.

2 [Optional] Click on the maximize icon to display
a larger Things to Do area.

3. Click on the item you want to delete.

4. Click on Delete.

5. If necessary, click on the minimize icon to reduce
the size of the Things to Do area.

Delete notes from Dally Notes
1. Be sure the Daily Notes planner is displayed on

the calendar.

2. [Optional] Click on the maximize icon to display
a larger Daily Notes area.

3. Highlight the information you want to delete.

4. Press the DELETE key on your keyboard.

5. If necessary, click on the minimize Icon to reduce
the size of the Daily Notes area.

Delete Scheduled Events
1. Be sure the Scheduled Events planner is displayed

on the calendar.

2. [Optional] Click on the maximize icon to display
a larger Scheduled Events area.

3. Click on the event you want to delete.

4. Click on Delete.

5. If necessary, click on the minimize icon to reduce
the size of the Scheduled Events area.

Display a daily calendar
• Click on the View Menu's Daily command.

OR

Click on the Daily icon.

Display a monthly calendar
• Click on the View Menu's Monthly command.

OR

Click on the Monthly Icon.

Display a weekly calendar
• Click on the View Menu's Weekly command.

OR

Click on the Weekly icon.

Display a yearly calendar
• Click on the View Menu's Yearly command.

OR

Click on the Yearly icon.

Display Coming Attractions area
• Click on the Planners Menu's Coming Attractions

command.

Display Daily Notes area
• Click on the Planners Menu's Daily Notes com-

mand.

Display People to Call area
• Click on the Planners Menu's People to Call com-

mand.

Display Scheduled Events area
• Click on the Planners Menu's Scheduled Events

command.

Display the current weekfs daily notes
• Click on the Planners Menu's Daily Notes com-

mand.

Display the current weekfs events
• Click on the Planners Menu's Weekly Events com-

mand.
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Display Things to Do area
• Click on the Planners Menu's Things to Do com-

mand.

Display today's calendar
• Click on the View Menu's Today's Date com-

mand.

Exit Calendar
• Click the File Menu's Exit command.

OR

Click on the Finish icon.

Include current day in Coming Attractions
planner
• Click on the Options Menu's Include Today com-

mand.

Print calendar information
1. Click on the File Menu's Print command.

A dialog box appears for printing the type of cal-
endar (daily, weekly, and so on) you have on your
screen.

2. Complete the options in the dialog box.

For more information about the options available,
choose Help in the dialog box.

Note: When you print your scheduled events, any
annual occasions or personal holidays are also printed.

3. Click on OK.

Reinsert information
1. Place the cursor on the calendar where you want

to insert the information, or highlight the informa-
tion you want to replace.

2. Click on the Edit Menu's Paste command.

The Clipboard information is reinserted at the cur-
sor location or replaces the information you high-
lighted.

Remove current day from Coming
Attractions
• Click on the Options Menu's Include Today com-

mand to uncheck it.

Remove information
1. Highlight the information you want to remove.

2. Click on the Edit Menu's Cut command.

The highlighted information is removed from the
calendar.

Set up your printer
1. Click on the File Menu's Printer Setup command.

2. [Optional] At the Printer box, select the appropri-
ate printer.

3. [Optional] At the Orientation box, select the
appropriate page format.

4. [Optional] At the Size: field, select the appropriate
paper size. (Click on the down arrow icon, and
then highlight the paper size.)

5. [Optional] At the Source: field, select the
appropriate paper source for the printer you're
using. (Click on the down arrow icon and then
highlight the paper source.)

6. To specify additional printing options, such as
print reduction or enlargement and the printing
area, click on the Options button.

For more information about these advanced print-
ing options, be sure to see Appendix A.

7. Click on OK.

Undo your last edit
• Click on the Edit Menu's Undo command.

The last editing task is canceled and the appropri-
ate information is replaced or removed.

View a specific calendar date
1. Click on the View Menu's Specific Date com-

mand.

2. At the Enter a date: prompt, type the date for the
calendar you want to view.

3. Click on OK.
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Diary

DeskMate's Diary application is a perfect "memory jogger" to help
you recall events, conversations and reactions. You can password-
protect your diary in the Profiler application so that what you
write is for your eyes only.

From the desktop, choose the In Charge category and then double click
on the Diary icon.

Diary Scons

Calendar Day icon

Date icon

Diary icon

Speak icon

Diary's screen is arranged so that you can see the current month's
calendar and a "page" from your diary. You can change diary pages by
simply clicking on the days on the calendar.
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Creating a new diary

1. Click on the File Menu's New command.

The New Diary dialog box appears.

2. At the New Diary Name: field, type the name you would like to
give this diary (for example, Personal, Aerobics, Entertainment).

3. Click on the OK button.

The name you gave the diary appears on the left page of the diary.

When you want to open a different diary, simply click on the Diary
icon, and then choose the name.

Making a Diary entry

When you are ready to make an entry in your diary, click on a specific
date on the calendar and then click on the Diary Notes area. You're
ready to begin typing. As you type, the text automatically wraps to the
next line. Click on the maximize icon to see a full-screen view of the
Diary Notes area. When you are ready to return to the main Diary
screen, simply click on the minimize icon.
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Diary Quick Reference

Change the month
• Click on the previous month on the calendar.

• Click on the next month on the calendar.

Copy text In a diary
1. Highlight the text you want to copy.

2. Click on the Edit Menu's Copy command.

The information you highlighted is copied onto
the Clipboard.

See "Paste text into a diary" for more information.

Create a new Diary
1. Click on the File Menu's New command.

The New Diary dialog box appears.

2. At the New Diary Name: field, type the name for
your new diary.

3. Click on OK.

A new diary appears, and the name you chose appears
on the left page of the diary.

Delete a diary
1. Click on the File Menu's Delete command.

2. Click on the diary you want to delete.

3. Click on the OK button.

A message box appears asking if you are sure that
you want to delete the diary.

4. Click on OK.

Note: You cannot delete the current diary.

Enlarge the Diary Notes area
• Click on the maximize icon in the top right

portion of the Diary Notes area to display the
notes on a full screen.
Note: When you are finished, click on the minimize
icon in the top right portion of the screen to return to
the calendar and Diary Notes screen.

Go to a specific date
1. Click on the Go To Menu's Specific Date

command.

The Go to Date dialog box appears.

2. Type the date you want to see.

3. Click on OK

The calendar changes, and the Diary Notes for
that specific date appears.

Go to todayfs date
• Click on the Go To Menu's Today command.

The Diary Notes area for the current date appears.

Make a Diary entry
1. Click on the desired date on the calendar.

2. Click on the Diary Notes area.

3. Type the text.

Notes To see a full-screen view of the Diary Notes
area, click on the maximize icon. To return to the main
Diary screen, click on the minimize icon.

Make the Diary Notes speak
1. Display the appropriate Diary Notes area.

2. Click on the Edit Menu's Speak command.

The Diary Notes area you chose is read by the
computer.

Open a diary
1. Click on the Diary icon.

OR

Click on the File Menu's Open command.

The Open Diary dialog box appears.

2. Click on the diary name that you want to open.

3. Click on OK

The diary you specified appears.

Paste text Into a diary
1. Display the Diary Notes for the appropriate date.

2. Position the cursor in the Diary Notes area where
you want to place the information.
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3. Click on the Edit Menu's Paste command.

The information you last copied or cut from a
diary is copied to the current cursor position.

Print an entry from a diary
1. Click on the File Menu's Print command.

The Print Diary dialog box appears.

2. Click on the option that lets you print only the
diary notes for the current date or a range of dates.

3. [Optional] Click on the Blank pages button if you
want to print pages for days that do not have
entries.

4. If you chose to print a range of dates, type the
starting and ending dates.

5. Click on OK.

The Print dialog box appears.

6. Click on OK.

Remove text from an entry
1. Highlight the text you want to remove.

2. Click on the Edit Menu's Cut command.

The text you highlighted is removed from the diary
and placed on the Clipboard.

See "Paste text into a diary" for more information
about reinserting text.

Select all Diary text
• Click on the Edit Menu's Select All command.

All text in the current day's Diary Notes area is
selected.

Set the page margins for printing
1. Click on the File Menu's Margins command.

2. Click on either Inches or Centimeters.

3. Type the appropriate settings.

4. Click on OK.

Set tip your printer
• Click on the File Menu's Print Setup command.

Refer to Appendix A for information about setting
printer options.

Undo an edit procedure
• Click on the Edit Menu's Undo command.

The last edit operation you performed is undone.
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You'll never again have to wonder if a company has an 800 num-
ber. You can use the Phone Book Reader to access the AT&T di-
rectory of 800 numbers that came with WinMate.

Phone Book Reader Is an application that gives you an easy and conve-
nient way to find a number from all the numbers available In the AT&T
800 number directory*

To use this application choose the desktop's In Charge category 5 and
then double click on the Phone Book Reader Icon. Here Is the screen
that you will see:

Phone Book Reader Icons

Ca!i icon

Classification icon

Accessing a Specific Number

This simple screen lets you divide the 800 directory Into specific alpha-
betic ranges and business classifications so that you can more easily
find the number(s) you are looking for.
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Be sure the Data Disc is in the
CD player when using Phone
Book.

Follow these steps to find a number:

1. Click on the Dial Menu's Select Heading command.

OR

Click on the classification Icon.

The Select Classification Heading dialog box appears.

2. Scroll through the classification headings, and highlight the ap-
propriate one.

3. Click on OK.

A list of companies In the selected classification appears.

4. Scroll through the list, and highlight the appropriate company.

The name? address, 800 number, and service area of the selected
company appears on the right side of the screen.

The specifics about the company you chose appear In the box on the
right side of the screen. This box gives you not only the name and
address of the company but also the 800 number and the area that the
company services.

Calling an 8§§ Number

Phone Book Reader will automatically call a number after you have
found the correct one.

To use this automatic calling feature, follow these Instructions:

1. Access the Information about the company you want to call.

2. Click on the Dial Menu's Prefix command.

The Phone Book dialog box appears.

3. At the Dialing Prefix: field, enter the prefix number that your phone
uses.

Most home phones use the number 1. If you are calling from within a
company, you might need to use the number 9 to gain outside access to
the phone line. «_______

4. Click on the Dial Menu's Call command.

Your modem automatically dials the number for you.
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Phone Book Reader Quick Reference

Access a specific 800 number
1. Click on the Dial Menu's Select Heading com-

mand.

OR

Click on the Classification icon.

The Select Classification Heading dialog box ap-
pears.

2. Scroll through the classification headings, and
highlight the appropriate one.

3. Click on OK.

A list of companies in the selected classification
appears.

4. Scroll through the list, and highlight the appropri-
ate company.

The name, address, 800 number, and service area
for the selected company appear on the right side
of the screen.

Call an 800 number
1. Access the information about the company you

want to call.

Be sure your phone prefix number is set correctly.

2. Click on the Dial Menu's Call command.

Exit Phone Book Reader
• Click on the Dial Menu's Exit command.

OR

Click on the Finish icon.

Select a company classification
1. Click on the Dial Menu's Select Heading com-

mand.

The Select Classification Heading dialog box ap-
pears.

2. Scroll through the classifications, and highlight
the appropriate one.

3. Click on OK.

Set your prefix number
1. Click on the Dial Menu's Prefix command.

The Phone Book dialog box appears.

2. At the Dialing Prefix field, enter the prefix num-
ber that your phone uses.

Most home phones use the number 1. If you are
calling from within a company, you might need to
use the number 9 to gain outside access to the
phone line.
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The Travel Planner can help you plan for a trip right from your
computer. You can set your itinerary and plan for expenditures.
You can even organize your packing so that you know what you
need to take for each day. Using WinMate's Travel Planner can
help you make your business or strictly-for-pleasure trips much
more relaxing and enjoyable.

Choose the In Charge category from the desktop. Then, double click on
the Travel Planner icon to enter the Travel Planner application.

Travel Planner Icons

Addresses
icon

Call icon

Expenses
icon

Itinerary icon

Journal icon

Packing List
icon

If you have never entered a trip in Travel Planner, you must first enter
information about a trip before you see the main Travel Planner screen.
Click on the OK button when the information is correct

62 - Travel Planner



After you've entered a trip in the New Trip dialog box, you see the Des-
tination Planner dialog box.

Here, you'll add the various places you'll be visiting on your trip. See
"Adding a new trip" in this section for more information about adding
trips and destinations to Travel Planner.

Once you've added the destinations, you'll go directly to the main
screen.

This is an example of a Travel Planner screen. Your screen won't nor-
mally look like this one, but we've chosen the Planners Menu's Cascade
command to display the various categories that you can choose from.
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Adding a new trip

If you have entered multiple trips, you will see the last trip you were
planning. (The application stores the trips alphabetically.) See "Open a
trip" in the Travel Planner Quick Reference for information about open-
ing another trip in the Travel Planner.

Planning your trip

After you've decided on destinations, you can really begin planning
your trip. Travel Planner has five categories, or Planners, to help your
trip plans progress smoothly and efficiently. You can either choose the
appropriate planner from the Planners Menu or choose the icon in the
task bar that represents the planner that you want to access.

Expenses — Enter travel expense information, a description of the ex-
pense and the actual dollar amount.

Itinerary — Enter the time and a brief description of your planned
events.

Journal — Keep a record of interesting facts about the trip.

Packing List — Jot down items that you need to remember to take on
your trip.

Addresses — Keep names, addresses, and phone numbers of people,
lodging, businesses, and so on.

1. Click on the Trip Menu's New command.

The New Trip dialog box appears.

Note: If you have not yet entered a trip in the Travel Planner application,
the New Trip dialog box automatically appears. Follow the steps below to
add your first trip to Travel Planner.

2. Type the name of the trip in the Trip Name: field.

3. Type the length of the trip in the Length of Trip: field.

4. [Optional] If you know the dates you will begin and end your trip,
click on the Dates are known checkbox.

5. [Optional] Enter the starting date for your trip in the top field.

The ending date is automatically calculated for you if you entered
an amount for the Length of Trip: field. If the date is not correct,
you can type another date in the bottom field.
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6. Click on the OK button when all the information is correct.

The Destination Planner dialog box appears.

7. Type the name of a place you plan to visit at the Destination: field.

8. Click on the Add button.

The destination you typed appears in the Planned Destinations:
box.

9. Repeat Steps 7 and 8 for additional destinations that you will visit
on your trip.

10. Click on the OK button.

The name of the trip appears centered on the screen, below the
menu bar.

See the Travel Planner Quick Reference to learn how to use Travel
Planner's many useful features.
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TraYd Planner Quick Reference

Add a destination
1. Be sure that the trip for which you want to add the

destination is displayed.

2. Click on the Trip Menu's Destinations commando

The Destination Planner dialog box appears,

3. Type the planned destination at the Destination:
field.

4. Click on the Add button.

The destination you entered appears in the
Planned Destinations list box,

5. Click on OK.

Add a new trip
1. Click on the Trip Menu's New command.

The New Trip dialog box appears.

2. Type the name of the trip at the Trip Name: field,

3. Type the length of the trip (if known) at the
Length of Trip: field.

4. [Optional] Click on the Dates are known check-
box if you know the specific dates of the trip.

5. [Optional] Enter the starting date of your trip at
the top field.

6. [Optional] Enter the ending date of your trip in the
bottom field.

7. Click on OK.

Add more Information about a destination
1. Display the appropriate destination.

2. Click on the Destination: icon just above the Des-
tinations list box.

The More Information About (Destination) dialog
box appears.

3. Type the information about the destination that
you want to include.

4. Click on OK to add the information to Travel
Planner.

Note: Click on the Speak button if you want to hear the
text you typed.

Call a phone number
1. Click on the 800 Numbers Menu's Call command.

OR

Click oe the Call icon.

The Call dialog box appears.

2. Type the number you want to call in the Phone
Number: field.

3. Click on Call

Travel Planner automatically dials the number.

Change a trip name
1. Be sure the trip you want to change is displayed.

2. Click oe the Edit Menu's Trip Name command.

The Edit Trip dialog box appears.

3. Change the appropriate information.

4. Click on OK.

Change the Displayed Date
• Click oe the right page of the calendar in the top

left portion of the screen to move forward.

• Click oe the left page of the calendar in the top
left portion of the screen to move backward.

Change trip dates
1. Be sure the trip you want to change is displayed.

2. Click oe the Edit Menu's Trip Dates command.

The Edit Trip dialog box appears.

3. Change the appropriate information.

4. Click on OK,

Display a specific destination
1. Be sure the appropriate trip is displayed.

2. Click on the Destinations list box in the top right
portion of the screen.

3. If necessary, scroll to find the correct destination.

4. Click oe the desired destination.
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Display the almanac
1. Insert the Data Disc into your CD ROM player.

2. Click on the Bookshelf Menu's Almanac com-
mand.

3. Follow the instructions on the screen to see the
desired information.

Display the atlas
1. Insert the Data Disc into your CD ROM player.

2. Click on the Bookshelf Menu's Atlas command.

3. Follow the instructions on the screen to see the
desired information.

Display the encyclopedia
1. Insert the Data Disc into your CD ROM player.

2. Click on the Bookshelf Menu's Encyclopedia
command.

3. Follow the instructions on the screen to see the
desired information.

Expenses

Display the Expenses windows

• Click on the Planners Menu's Expenses command.

OR

• Click on the Expenses icon.

The Expenses window is displayed.

Add expenses to the ledger:

1. Display the appropriate day of the trip.

2. Type a description of the expense in the Descrip-
tion of Expense field.

3. Enter the dollar amount of the expense in the Cost
field.

4. [Optional] Enter the quantity (number of units) of
the expense. (For example, type 2 for two airline
tickets.)

The Total field automatically displays the correct
amount.

5. Click on the New button.

Remove expenses from the ledger:

1. Click on the entry you want to remove from the
ledger.

2. Click on the Delete button.

Itinerary

Display an itinerary:

• Click on the Planners Menu's Itinerary command.

OM

• Click on the Itinerary icon.

The Itinerary window appears.

Add Information to an itinerary:

1. Display the appropriate trip day.

2. Enter the information (Time and Description of
Event) about your itinerary in the spaces pro-
vided.

3. Click on the New button.

Remove information from an itinerary:

1. Click on the entry you want to remove from the
itinerary.

2. Click on Delete.

Journal

Display the Journal:
• Click on the Planners Menu's Journal command.

OM

• Click on the Journal icon.

The Journal window is displayed.

Add information to the journal:

1. Display the appropriate trip day.

2. Type the information as you would on a blank
sheet of paper.

Note: You can click on the maximize icon to display a
full screen to write on.

Remove information from the Journal:

1. Highlight the information you want to remove.

2. Press DELETE on your keyboard.
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Open an existing trip
1. Click on the Trip Menu's Open commando

The Open Trip dialog box appears.

2. Click on the name of the trip you want to open.

3. Click on OK.

Packing list

Display a packing list:

• Click on the Planners Menu's Packing List com-
mand.

OR

• Click on the Packing Icon.

The packing list window appears.

Add Items to a packing list:

1. Display the packing list for a specific day.

2. Type the Items you want to include.

Remove items from a packing list:

1. Highlight the Item(s) on the packing list that you
want to delete.

2. Press DELETE on your keyboard.

Print Travel- Planner Information
1. Click on the Trip Menu's Print command.

The Print Planners dialog box appears.

2. Click on the checkbox(es) next to the planner(s)
whose Information you want to print.

3. Click on the Current Day button to print informa-
tion for the currently displayed trip date.

OR

Click on the All Days button to print Information
for the entire trip.

4. Click on the Print each planner on a separate
page checkbox to print the information about each
of the planners you chose on a separate page.

5. If you chose the All Days button, you can click on
the Print each day on a separate page checkbox
to print the dally Information about each day of
the chosen planner(s) on a separate page.

6. Click on the OK button when all the Information
is correct.

Remove a planned destination
1. Be sere to open the appropriate trip.

2. Click on the Trip Menu's Destinations command.

The Destination Planner dialog box appears.

3. Click on the location In the Planned Destinations
box that you want to remove.

4. Click on the Remove icon.

The destination you chose and all the Information
you gathered for It, is removed from the Planned
Destinations box.

5. Click on OK.

Remove a trip
1. Click on the Trip Menu's Remove command.

The Remove Trip dialog box appears.

2. Click on the name of the trip In the Trips Planned
box that you want to remove.

3. Click on OK,

Set up your printer
• Click on the Trip Menu's Print Setup command.

Refer to Appendix A in this manual for Informa-

tion about setting up your printer.

View phone numbers for reservations:
1. Click on the 800 Numbers Menu.

2 Click on the type of numbers you want to see
(Airlines, Car Rental, Lodging, or Railroads).

3. Scroll through the numbers until you find the one
you want.

4. [Optional] To make a call, click on the number
you want to call.

5. Click on the 800 Numbers Menu's Call command
to automatically dial the phone number you chose.
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View multiple Travel Planner windows

To overlap selected category windows:

1. Click on the icon for each planner you want to
open.

2. Click on the Planners Menu's Cascade command

The selected category windows appear overlapped
on the screen. The most recently opened category
is displayed on top.

To display selected categories In smaller windows^

1. Click on the icon for each planner you waet to
open.

2. Click on the Planners Menu's Tile command.

The selected category windows appear "stacked8'
on the screen in smaller windows.
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In Control

WinMate's In Control category contains many special templates that
have been created using Microsoft Works. The templates in this catego-
ry are designed to help you keep information that you might normally
store in a card file.

Note: See the "Using WinMate with Microsoft Works" chapter in the
WinMate Basics section for information about any of the templates in this
category.

Antiques — Keeps a record of antiques, their value, history, etc.

Baseball Cards — Keeps your baseball card collection organized.

Books — Helps you keep an up-to-date list of your books.

Coins — Lets you organize your coin collection.

Football Cards — Keeps your football cards organized.

Jewelry — Helps you keep a list of your jewelry, its value and
description.

Movies — Keeps an up-to-date list of all your movies.

Music — Helps you keep an up-to-date list of your music CDs and
tapes.

Stamps — Lets you organize your stamp collection.

Wine — Keeps track of your wines, their characteristics and vin-
tages.

Other Templates — Provide a large number of additional Works
templates that you can choose from.

Home Inventory — Helps you keep a record of important informa-
tion about items you purchase for your home.

Common Formulas — Solve everyday problems, such as, calculat-
ing miles per gallon and percentage discounts.

Unit Conversions — Converts one type of measurement to another
type of measurement.
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In Play

WinMate's In Play category includes applications that will provide lots
of entertainment for your entire family. Regardless of whether you're
playing to relax and have fun or playing to learn or enhance your
knowledge, you'll enjoy these applications.

ABCs — Helps pre-school children learn letters and sounds. (See
the ABCs chapter in this category.) (The ABCs Setup icon is specifi-
cally for parents.)

Hangman — Lets you play this popular word game, and have fun
while learning new words. (See the Hangman chapter in this cate-
gory.)

Math Drill — Lets your children increase their math skills while
having fun. (See the Math Drill chapter in this category.)

Mine Sweeper — Provides a challenging game of luck and strate-
gy as you attempt to walk through a mine field without stepping on
a mine. (See your Windows documentation.)

Music Box — Lets you play your own CDs while you work. {See
your Windows documentation.)

Puzzler — Lets you enjoy putting together a puzzle, or challenges
you to complete it in record time. (See the Puzzler chapter in this
category.)

Sierra Network — Gives you access to a number of fun and excit-
ing games. (See the Sierra Network brochure that came with Win-
Mate.)

Solitaire — Lets you play this time-honored card game. (See your
Windows documentation.)

Type Defense — Lets you leam to type while protecting the world's
supply of trizagnitrons from invading aliens. (See the Type Defense
chapter in this category.)
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ABCs

WinMate's ABCs application is a fun, easy way for preschoolers to
learn the letters of the alphabet, begin to spell, learn word associ-
ations, and discover new words.

Use the desktop's In Play category to display the In Play application
icons. Then, click on the ABCs icon to access the application.

When you open the ABCs application you see:
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ABCs Is an easy application for preschoolers to use because all of the
instructions are spoken for the child. When you're finished with the
ABCs game, click on the STOP sign to return to the desktop.

Four Ways to Play ABCs

The ABCs application provides four ways for children to learn letters
and words. To select a game, simply click on the game button that rep-
resents the game you want to play.

Letter Match Game — Lets your child match a lowercase letter to the
uppercase letter displayed on the screen.

Letter-Picture Game — Lets your child choose the picture that
matches the letter on the screen.

Letter Hunt Game — Lets your child choose the beginning letter for
the picture on the screen.

Word Hunt Game — Lets your child choose a word that matches the
picture on the screen.

Set up ABCs

It Is easy for parents to set up the ABC games for their children.

1. Double click on the ABCs Setup Icon In the In Play category on the
desktop.

The ABCs Setup dialog box appears.

2. At the Number of Questions to Ask box, type, in the appropriate
game fields, the number of questions you want each game to dis-
play.

Note: If you want to display all the questions available, check the All
option for the appropriate game(s).

3. [Optional] If you want to show a score at the end of each game,
check the Show Score checkbox.

4. Click on Save.

Note: If you want to reset the game settings to the default settings, click
on Default, and then click on Save.
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Hangman

Need a break from your daily routine? Here's a chance to have
fun while you improve your vocabulary.

Hangman is a word game that has remained popular for years with
young and old alike. WeVe added a few Hbells and whistles59 that will
surely give you hours of enjoyable, educational entertainment. With
WInMate's version of Hangman, you'll enjoy a diversion from the
frustrations of your daily routine and hopefully add some words to your
vocabulary In the process.

To access Hangman from the desktop, double click on the In Play cate-
gory, and then double click on the Hangman Icon.

When you select Hangman, this is the first thing you see:

Hangman Icons

Give Up icon

High Scores icon

Hint icon

New Game icon

Start/Stop icon
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Defining the components of a game for each player

1. Click on the Game Menu's New command.

The Game Setup dialog box appears,

2. At the Player Name field, type the first player's name.

3. At the Word List field, click on the H icon to see the levels of
play, and then click on the level you want to try. The level you
select will have a bearing on several factors concerning the playing
and scoring of the game:

Levels 1 and 2 — You see a graphic depicting the word. Hangman
prompts you to try a certain letter.

Levels 3 and 4 — Hangman prompts you with a letter that is NOT
in the word.

4. At the Misses Allowed field, type the number of guesses you want
for each game.

Note: The maximum number of wrong guesses is 9.

5. At the Rounds Per Game field, type the number of words you want
to guess for each game.

Note: The maximum number of words for each round is 12. The mini-
mum number of words for each round is 5.

6. Click on the OK button.

To enter information for additional players, simply repeat Steps 2
through 6 for each player.

Selecting your victim

1. To select a victim, click on the Options Menu's Victim Type com-
mand.

A menu of the available victims appears.
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2. Click on the victim you want to use.

Letting the hangman talk

To hear the hangman's voice, simply click on the Options Menu's Talk
command.

Challenging the hangman

1. Click on the Game Menu's Start command.

2. Click on the first letter you want to guess.

Be sure to insert your Data jf ^ \tHQT yOU choose is one of the letters in the word, it appears in
Disc before starting the game. , . % , x , , ; .

the appropriate box(es) and remains shadowed so that you don t
choose it again. If the letter you choose is not in the word, part of
the victim appears, and you are one step closer to being hanged!

3. Keep guessing letters until you guess the word or until the drawing
is complete.

Note: You can use the Hint icon to get clues (one letter at a time) to the
word puzzle. If you're really stumped, simply click on the Give Up icon
to reveal the word in its entirety.

If more than one person is playing the game, the winner is the player
who has the highest score. The high score is determined by solving the
word while receiving the fewest number of hints. Note that at the top
of the screen there is a tally of the number of games won and lost, how
many hints were needed per round, and the overall score for each
player.

Good luck!
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Hangman Quick Reference

Admit you're stumped
• Click on the Give Up icon.

The entire word is revealed.

Camera! Lights! Action!
• Click on the Options Menu's Introduction com-

mand.

Hangman plays the animation skit before each
game when Introduction is checked.

Can he talk?
• Click on the Options Menu's Talk command.

Change the component(s) of the game
• Click on the New icon.

The Game Setup dialog box appears. Enter the in-
formation for the player(s) and click on the OK
button, or click on the Game Menu's New com-
mand.

Enter a player's name
1. Click on the Games Menu's New command.

The Game Setup dialog box appears.

2. At the Player Name field, type the name of the
player and click on OK.

Get a hint
• Click on the Hint icon.

Depending on the playing level you select, Hang-
man gives you a hint to help solve the word.

Limit your guesses
1. Click on the Games Menu's New command.

The Game Setup dialog box appears.

2. At the Misses Allowed field, type the number of
guesses you want for each word.

Notes The maximum number of wrong guesses is 9.

Rounds per game
1. Click on the Games Menu's New command.

The Game Setup dialog box appears.

2. At the Rounds Per Game field, type the number of
words you want to guess for each game.

Notes The maximum number of words for each round
is 12. The minimum number of words for each round
is 5.

Say it again Sam
* Click on the Options Menu's Repeat command.

Select a victim
1. Click on the Options Menu's Victim Type com-

mand.

A submenu of the available victims appears.

2. Click on the name of the victim you want to use.

Select the degree of difficulty
1. Click on the Games Menu's New command.

The Game Setup dialog box appears.

2. At the Word List field, click on the | | | icon to
see the available levels of play.

3. Click on the level you want to use.

The level you choose appears in the Word List field.
The level also determines the type of hint you receive.

Sounds of the not-so-silent
* Click on the Options Menu's Sound command.

Start the game
* Click on the Game Menu's Start command, or

click on the Start icon.

Stop the game
* Click on the Stop icon.

View the top scores
* Click on the Game Menu's High Scores command,

or click on the High Score icon.

Your five highest scores and the scores for the top
five players appear.
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Math Drill

With WinMate's Math Drill, it's easy to set up different math drills
that are fun for children as they learn to add, subtract, multiply,
and divide.

Use the desktop's In Play category to display the In Play application
icons. Then double click on the Math Drill icon to access the applica-
tion.

When you open the Math Drill application, this is what you see:
Math Drill Icons

Horizontal icon

High Scores icon

Left to Right icon

New icon

Repeat icon

Right to Left icon

Speak icon

Start icon

Stop icon

Vertical icon

The Math Drill application provides many different options for tailoring
math drills. You can specify the amount or number of math problems in
a drill and the type of problems (addition, subtraction, multiplication, or
division).

You can also specify other guidelines such as how many retries will be
allowed, and the picture you want displayed when Math Drill shows
you pictures along with the math problems. Math Drill can also keep a
"history" of each drill so that you can track your child's accuracy and
progress.
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Math Drill Rules

1. Set op the math drill using the Drill Menu's New command.

2. Click on the number buttons below the equation to answer the math
problem.

Math Drill tells you if you answered the problem correctly, and the next
equation is displayed.

When you finish a math drill, the Math Drill High Scores dialog box
appears to show you how well you did compared to other drills (if your
score makes the high score list). Click on OK to exit this dialog box.

Set up a Math Drill

Before you start a math drill, you need to specify the appropriate guide-
lines.

1. Click on the Drill Menu's New command.

The Math Drill Setup dialog box appears.

2. At the Drill Name: list box, select the type of math problems you
want the math drill to include.

3. At the Number of Problems: prompt, type the number of equations
you want to appear in the math drill.

OR

Click on the up or down arrow icons to increase or decrease the val-
ue in the Number of Problems: field.

4. At the Number of Retries: prompt, type the number of retries you
want Math Drill to allow.

OR

Click on the up or down arrow icons to increase or decrease the val-
ue in the Number of Retries: field.

5. At the Picture List: prompt, select the picture you want Math Drill
to use when displaying pictures with math problems.

6. If you want to customize a drill, click on the Custom Setup button.

The Custom Drill Setup dialog box appears. For more information
about creating customized math drills, see "Customize a math drill"
in the Math Drill Quick Reference section.

7. Click on OK.
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Start a Math Drill

Click on the Drill Menu's Start command.

OR

Click on the Start icon.
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Math Drill Quick Reference

Customize a math drill
1. Click on the Drill Menu's New command.

For more information about the other options in
the Math Drill Setup dialog box, see "Set up a ba-
sic math drill."

2. Click on the Custom Setup button.

The Custom Drill Setup dialog box appears.

3. Select the type(s) of drill you want to create (Add,
Subtract, Multiply, or Divide).

Note: If some of the items are checked and you do not
want to use them, click on the item you want to
uncheck.

4. Starting on the first line that you selected in Step
3, type the smaller value for the first range of
numbers you want to use in the drill.

5. In the second Range field, type a larger value to
complete the first range of numbers you want to
use in the math drill.

6. In the third Range field, type the smaller value for
the second range of numbers you want to include
in the math drill.

7. In the fourth Range field, type a larger value to
complete the second range of numbers to include
in the math drill.

8. At the Custom Drill Name: prompt, type a name
for the math drill you have created.

Note: You might have to highlight the name that al-
ready appears in this field and then type the new name.

9. Click on Save.

10. Click on Quit to exit the Custom Drill Setup dia-
log box.

11. Click on OK.

Display drill statistics
• Choose the Options Menu's Statistics command to

check it.

The statistics box is displayed at the top of the
screen. As each math problem is completed, the
statistics display is updated.

Display horizontal math problems
• Click on the Options Menu's Horizontal com-

mand.

OR

Click on the Horizontal icon.

Display vertical math problems
• Click on the Options Menu's Vertical command.

OR

Click on the Vertical icon.

Enter an answer
• Click on the appropriate number buttons to enter

the answer.

OR

Type the numbers using the number keys on your
keyboard.

Note: For multiple digit answers, be sure to enter the
answer by typing the highlighted digit first.

Exit Math Drill
1. Click on the File Menu's Exit command.

OR

Click on the Finish icon.

If you are in the middle of a math drill, the Con-
firm Drill Stop dialog box appears.

Note: If you are not currently running a math drill, you
will exit the Math Drill application and return to the
desktop.

2. Click on Yes.

Remove a custom math drill
1. Click on the Drill Menu's New command.

The Math Drill Setup dialog box appears.

2. Click on the Custom Setup button.

The Custom Drill Setup dialog box appears.

3. Click on the name of the custom math drill you
want to remove.

4. Click on Remove.

The Confirm Remove dialog box appears.
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5. Click on Yes.

6. Click on Quit to exit the Custom Drill Setup dia-
log box.

7. Click on OK.

Remove the statistics box
• Click on the Options Menu's Statistics command

to uncheck it.

Repeat the last math problem
• Click on the Options Menu's Repeat command.

OR

Click on the Repeat icon.

Rotate the answer sequence

To use the right to left answer sequences

• Click on the Options Menu's Right to Left com-
mand.

OR

Click on the Right to Left icon.

For instance, for addition, subtraction, or multi-
plication you might want to be able to answer the
problems from right to left instead of left to right.

To use the left to right answer sequence:

• Click on the Options menu's Left to Right com-
mand.

OR

Click on the Left to Right icon.

For instance, for division problems you might
want to be able to answer the problems from left
to right instead of right to left.

Select a custom math drill

To select a math drill that you have already created:

1. Click on the Drill Menu's New command.

The Math Drill Setup dialog box appears.

2. Click on the Custom Setup button.

The Custom Drill Setup dialog box appears.

3. Click on the name of the custom setup you want
to select in the list box on the left side of the dia-
log box.

4. Click on Quit to exit the Custom Drill Setup dia-
log box.

5. At the Drill Name: list box on the Drill Setup dia-
log box, scroll to the end of the list and highlight
the Custom Drill option.

6. Click on OK.

Set up a bask math drill
1. Click on the Drill Menu's New command.

The Math Drill Setup dialog box appears.

2. At the Drill Name: list box, select the type of
math problems you want the math drill to include.

3. At the Number of Problems: prompt, type the
number of equations you want to appear in the
math drill.

OR

Click on the up or down arrow icons to increase or
decrease the value in the Number of Problems:
field.

4. At the Number of Retries: prompt, type the num-
ber of retries you want Math Drill to allow.

OR

Click on the up or down arrow icons to increase or
decrease the value in the Number of Retries: field.

5. At the Picture List: prompt, select the picture you
want Math Drill to use when displaying pictures
with the math problems.

6. If you want to customize the drill you have se-
lected, click on the Custom Setup button.

The Custom Drill Setup dialog box appears. For
more information about creating customized math
drills, see "Customize a math drill."

7. Click on OK.

Show high scores
1. Click on the Drill Menu's High Scores command.

OR

Click on the High Scores icon.

The Math Drill High Scores dialog box appears,
displaying a list of Math Drill's high scores.

2. If you want to reset the scores to zero, click on
Reset Scores.
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The Confirm Reset dialog box appears. Click on
Yes.

3. Click on OK.

Speak a math problem
• Click on the Options Menu's Speak command.

OR

Click on the Speak icon.

Start a math drill
• Click on the Drill Menu's Start command.

OR

Click on the Start icon.

Stop a math drill
1. Click on the Drill Menu's Stop command.

OR

Click on the Stop icon.

2. Click on Yes.

Turn off introduction
• Click on the Options Menu's Introduction com-

mand to uncheck it.

Turn off speaking
• Click on the Options Menu's Talk command to un-

check it.

Turn off the sound
• Click on the Options Menu's Sound command to

uncheck it.

Turn on introduction
• Click on the Options Menu's Introduction com-

mand to check it.

Turn on speaking
• Click on the Options Menu's Talk command to

check it. Math Drill then speaks each math prob-
lem in the drill.

Turn on the sound
• Click on the Options Menu's Sound command.
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Puzzler

Take a break and build a puzzle using WinMate's Puzzler applica-
tion. With this game, you can relax and take your time, or you can
play a timed game by yourself or with a friend.

Use the desktop's In Play category to display the In Play applications.
Then double click on the Puzzler icon to access the application.

When you open the Puzzler application, this is what you see:

Puzzler Scons

High Scores icon

New icon

Start icon

Stop icon
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Puzzler Rules

Puzzler is a fun jigsaw puzzle game that you can play when you're
ready for a break or recreation. The object of the game is simply to
complete the puzzle's picture by placing the pieces on the board. You
can complete the puzzle by making a game of it or by putting the pieces
together just as you would a regular jigsaw puzzle.

The object of the game is to place all the puzzle pieces on the board to
complete the picture. You can do this several different ways, for exam-
ple:

• One player

• Player versus player
m Timed game

If you are playing a timed game, the object is to complete the puzzle in
as short a time as possible.

To play the Puzzler game:

1. If necessary, set up the game using the Game Menu's New com-
mand.

2. Click on the start icon to start the game.

3. Click on the puzzle piece you want to start with.

4. Click on the game board where you want to place the puzzle piece.

5. Repeat Steps 3 and 4 until the puzzle is complete.

Note: If you set up the game to work the puzzle without any time limits,
there will be no time constraints on the game.

If you are playing Puzzler against the clock, the final time will be re-
corded on the high scores table, along with the best game times.

Defining the Puzzler Settings

Before you begin, you might want to specify some of the options for
your game.

1. Click on the Game Menu's New command.

OR

Click on the New icon.

The Game Setup dialog box appears.

2. At the Puzzler Mode box, click on the mode you want to use.

3. At the Game Type box, click on the type of game you want to play.
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Starting the Game

4. At the Level box, click on the desired game level.

5. At the Player 1 Name: field, type the first player's name.

6. At the Player 2 Name: field, type the second player's name.

7. Click on the OK button.

Click on the Game Menu's Start command.

OR

Click on the Start icon.
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Puzzler Quick Reference

Define puzzler settings
1. Click on the Game Menu's New command.

OR

Click on the New icon.

The Game Setup dialog box appears.

2. At the Puzzler Mode box, click on the mode you
want to use.

3. At the Game Type box, click on the type of game
you want to play.

4. At the Level box, click on the desired game level.

5. At the Player 1 Name: field, type the first player's
name.

6. If necessay, at the Player 2 Name: field, type the
second player's name.

7. Click on OK.

Exit Puzzler
• Click on the File Menu's Exit command.

OR

Click on the Finish icon.

Select a picture
1. Click on the Options Menu's Select Picture com-

mand.

A Graphics Manager screen appears.

2. Highlight the name of the picture you want to se-
lect on the list.

3. Click on the File Menu's Select command.

OR

Click on the Select icon.

Select random pictures
* Click on the Options Menu's Random Pictures

command to check it.

Show high scores
1. Click on the Game Menu's High Scores command.

OR

Click on the High Scores icon.

The high scores dialog box appears, displaying a
list of Puzzler's high scores.

2. [Optional] Click on Reset Scores to reset the
scores to zero.

The Confirm Reset dialog box appears. Click on
Yes to reset the scores.

3. Click on the OK button.

Start the game
• Click on the Game Menu's Start command.

OR

Click on the Start icon.

Stop the current game
1. Click on the Game Menu's Stop command.

OR

Click on the Stop icon.

2. Click on Yes.

Turn off introduction
• Click on the Options Menu's Introduction com-

mand to uncheck it.

Turn off random pictures
• Click on the Options Menu's Random Pictures

command to uncheck it.

Turn off sound effects
• Click on the Options Menu's Sound command to

uncheck it.

Turn off speaking
• Click on the Options Menu's Talk command to un-

check it.
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Turn on introduction
• Click on the Options Menu's Introduction com-

mand.

Turn on sound effects
• Click on the Options Menu's Sound command to

check it.

Turn on speaking
• Click on the Options Menu's Talk command.
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Type Defense

Type Defense Scons

High Scores
icon

New icon

Start icon

Stop icon

Learning a new skill can be a lot of fun — especially when you're
learning while playing games.

Type Defense is a fascinating arcade-style game that lets you take
a break from lessons and sharpen your typing skills. It actually re-
inforces typing accuracy — you have to type words correctly to get
points!

Use the desktop's In Play category to display the In Play application
icons. Then, double click on the Type Defense icon to access the appli-
cation.

When you open the Type Defense application, here's what you see:

Type Defense is a fun, easy game that is an entertaining way to practice
typing using all the typing keyboard keys. Whether you practice using
only the letter keys or the full keyboard, Type Defense provides a fun
challenge while increasing your typing speed and accuracy.
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Type Defense Rules

The object of the game is to protect the supply of trizagnitrons from the
invading aliens. When you type a word (or sequence of letters) correct-
ly, a bubble carries the aliens back to the mother ship.

Setting up a New Game

Starting the Game

Before you can start, you need to tell Type Defense how you want to
play the game.

1. Click on the Game Menu's New command.

The Game Setup dialog box appears.

2. At the Word Level box, click on the right or left arrow to set the
word difficulty level.

Seaman is the lowest setting and Admiral is the highest.

3. If you want the word level to automatically advance while you play
the game, select the Auto-Advance checkbox.

4. At the Words Per Minute Goal: prompt, type a value for the number
of words per minute you want to type.

5. Click on OK.

1. Click on the Game Menu's Start command.

OR

Click on the Start icon.

The Word Level dialog box appears.

2. Click on OK.
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Type Defense Quick Reference

Exit Type Defense
• Click on the File Menu's Exit command.

OR

Click on the Finish icon.

Set up a new game
1. Click on the Game Menu's New command.

The Game Setup dialog box appears.

2. At the Word Level box, click on the right or left
arrow to set the word difficulty level.

3. If you want the word level to automatically ad-
vance while you play the game, select the Auto-
Advance checkbox.

4. At the Words Per Minute Goal: prompt, type the
number of words per minute you want to type.

5. Click on OK.

Show high scores
1. Click on the Game Menu's High Scores command.

OR

Click the High Scores icon.

The high score table dialog box appears, display-
ing a list of Type Defense's high scores.

2. [Optional] Click on the Reset Scores to reset the
scores in this dialog box.

The Reset Personal Best dialog box appears. Click
on Yes to reset the scores.

3. Click on the OK button.

Start the current game
1. Click on the Game Menu's Start command.

OR

Click on the Start icon.

The Word Level dialog box appears.

2. Click on OK.

Notes As you complete each word level, the Confirm
Game End dialog box appears. Click on Yes to stop the
current game.

Stop the current game
1. Click on the Game Menu's Stop command.

OR

Click on the Stop icon.

2. Click on Yes.

Turn off Introduction
• Click on the Options Menu's Introduction com-

mand to uncheck it.

Turn off sound
• Click on the Options Menu's Sound command to

uncheck it.

Turn off speaking
• Click on the Options Menu's Talk command to un-

check it.

Turn on Introduction
• Click on the Options Menu's Introduction com-

mand to check it.

Turn on sound
• Click on the Options Menu's Sound command to

check it.

Turn on speaking
• Click on the Options Menu's Talk command to

check it.
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WInMatefs In Print category provides applications that let you create
and custom design your own special signs, banners, and so on using
text, Illustrations, and graphics. There Is even a library of art so that you
don't have to create your own.

Banners — Lets you create banners of almost any length. (See the
Banners chapter in this category.)

Font Install — Gives you access to additional type fonts.

Graphics Manager — Gives you access to a library of art, from
clipart Illustrations to creations that you design. (See the Graphics
Manager chapter in this category.)

Greeting Cards — Lets you create your own cards for any occa-
sion. (See the Greeting Cards chapter in this category.)

Name Tags — Lets you design name tags for any type of event.
(See the Name Tags chapter in this category.)

Notices — Lets you create your own special signs, announcements,
bulletins, etc. (See the Notices chapter in this category.)
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Banners

Banners icons

Design icon

Exit icon

Homecoming weekend wouldn't be homecoming without the "Go
Mighty Tigers" banners hanging from the auditorium and cafeteria
rafters. This year the booster club is sponsoring a "Show Your
Spirit" contest to decorate the entire school Guess which students
are guaranteed to have the most artistic and colorful entries?

Using the Banners application, you can design and print a banner. De-
pending on the option(s) you select, you can choose the color and fonts
of the text, whether the text will be bold, underlined, and/or italic, and
even how to align the text and graphics on the pages.

To access the Banners application from the desktop, double click on the
In Print category and then double click on the Banners icon.

When you access the Banners application, you see the following screen:

Graphics Manager
icon

Print icon

Banners - 93



Banners1 Main Screen

The preceding screen is the main Banners screen. Here you can view
any of the banners you create. You also use this screen to add text to
your banner. Using the options at the bottom of the screen, you can not
only add text, but also change its color, font style, height, and more.

Banners1 Design Screen

To access the design mode:

• Choose the Options Menu's Design Banner command.

OR

m Click on the Design icon.

The top of the design screen displays the sample banner, but the text
options which were at the bottom of the main screen have been
removed. You'll also notice that the menu bar has a new set of menus,
and the mouse pointer changes from an arrow to either a hand or draw-
ing pen as you move across the design screen.

Creating a Banner

You will use the design screen to create the layout for your banner.
You can move the lines of text that you entered on the main screen;
add, change, and move illustrations; and even create your own shapes
and graphic designs.

Adding text

1. At the Line: prompt on the main screen, click on the H icon to
display the lines that are available, and then click on 1 to enter text
for the first line.

2. At the Text: prompt, type the text for Line 1, using 79 or fewer
characters.

3. Repeat Steps 1 and 2 to add text for Line 2.

Modifying text

1. To change the font of the text, at the Font: prompt, scroll through
the available fonts, and then click on an applicable font.

2. To change the color of the text, at the Color: prompt, scroll through
the choices available, and then click on a suitable color.
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3. To change the shape of the text, at the Shapes: prompt, scroll
through the available shapes, and then click on the shape you want
to use.

4. To change the height of the text, at the Height: prompt, scroll
through the available choices, and then click on the
appropriate measurement.

5. To add bold, underline, and/or italics to the text, click on the ap-
propriate option(s).

6. To change the alignment of the text on the banner, click on the Left,
Right, or Center option.

Adding an illustration

1. At the design screen, click on the Add Menu's Illustration com-
mand.

The Graphics Manager selector screen appears.

2. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see the entire list or the pictures that are available.)

The selector appears around the illustration.

3. Click on the File Menu's Select command or click on the Select icon
in the task bar to return to the Banners design screen.

The illustration appears on the design screen.

4. To position the illustration on the banner, first, be sure the select
border surrounds the illustration. Then, point to the inside of the
box, and drag the mouse to move the illustration to the appropriate
position.

5. To resize the illustration, be sure the select border surrounds the il-
lustration. Then, point to one of the resize handles, and drag the
mouse to stretch the illustration.

Adding decorative shapes and lines

In addition to adding illustrations, you can create decorative shapes and
graphics using the Tools Menu's Line, Ellipse, and Rectangle com-
mands.

See the "Draw an ellipse or circle," "Draw a line," and "Draw a rectan-
gle or square" tasks in the Banners Quick Reference for additional in-
formation.
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The screen below shows one of the entries from the banners con-
test. Don't you agree that the students did a fantastic job?
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Banners Quick Reference

Add text
1. At the main screen, click on the Line: prompt.

2. Click on the Iffl icon to display the lines that are
available, and then click on 1 to enter text for the
first line.

3. At the Text: prompt, type the text for Line 1,
using 79 or fewer characters.

Repeat Steps 1 and 2 to add text for Line 2.

Align the objects In a group
1. At the design screen, click on the group of objects

that you want to align.

The select border surrounds the objects.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Align command.

The Align dialog box appears.

4. Click on the appropriate option, indicating how
you want to position your objects.

5. Click on OK.

Break a group
1. At the design screen, click on the group of objects

you no longer want to bundle.

The select border appears around the objects.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Break group command.

The objects are no longer bundled as one group.
When you click on any object from the former
group, the select border only appears around the
selected object.

Change the pattern, color, and line weight
of shapes
1. At the design screen, click on the Tools Menu's

Select command.

2. Click on the line, rectangle, or ellipse you want to
modify.

The select border appears around the shape.

3. Click on the Edit Menu's Properties command.

The Properties dialog box appears.

4. To change the width of the line, click on the H
at the Line Style box, and then click on the ap-
propriate size.

5. To change the line color, click on the Line Color
button.

The Color dialog box appears.

6. Click on a basic color or mix a custom color, and
then click on OK.

Note: If you mix a custom color, be sure to select a
custom color box.

7. To change the pattern, click on the H at the Pat-
tern box. Thee, click on the appropriate pattern.

8. To change the foreground or background color of
the shape, click on the appropriate button, and use
the Color dialog box.

9. Click on OK.

Change the size of an Illustration
1. At the design screen, click on the Tools Menu's

Select command.

2. Click on the illustration you want to resize (or
select an entire area to resize).

The select border appears.

3. Position the marker on a resize handle, and drag
the mouse to change the size.

Copy an illustration
1. At the design screen, click on the Tools Menu's

Select command.

2. Click on the illustration you want to copy (or
select an entire area).

The select border appears.

3. Click on the Edit Menu's Copy command.

The illustration you selected is copied onto the
Clipboard.

See the "Paste information into a banner" task for
more information.
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Create a group
1. At the design screen, point to the area above and

to the left of the objects you want to group,

2. Drag the mouse to stretch the select box around

the appropriate area.

The select border appears around the objects.

3. Click on the Edit Menu's Group command.

A submenu appears.

4. Click on the Make group command.

The objects in the select box form one group.
When you select any object in the group, the
entire group is selected.

Create a new banner
1. Click on the File Menu's New command.

The Graphics Manager selector screen appears,
displaying a Blank banner plus any banners you
previously saved.

2. To use the Blank format, simply double click on
Blank. To use a previously saved format, highlight
the name of the file in the list box or simply click
on the banner. (You might need to use the scroll
bar to see the entire list or the banners that are
available.)

The selector appears around the banner.

3. Click on the Select icon or double click on the se-
lected banner to return to Banners.

The format you selected appears on Banners' main
screen.

Delete an illustration
1. At the design screen, click on the illustration you

want to delete (or select an entire area).

The select border appears.

2. Press DELETE.

Draw an ellipse or circle
1. At the design screen, click on the Tools Menu's

Ellipse command.

2. Position the marker where you want to begin your
ellipse, and drag the mouse to stretch the ellipse to
the desired size.

To draw a circle, press SHIFT before you position
the marker, and then drag the marker.

To change the line weight, color, and pattern of the
circle or ellipse, see the "Change the pattern, color,
and line weight of shapes" task.

Draw a line
1. At the design screen, click on the Tools Menu's

Line command.

2. Position the marker where you want to begin your
line, and drag the mouse to stretch the line to the
desired length.

To change the weight and color of the line, see the
"Change the pattern, color, and line weight of shapes"
task.

Draw a rectangle or square
1. At the design screen, click on the Tools Menu's

Rectangle command.

2. Position the marker where you want to begin your
rectangle, and drag the mouse to stretch the rec-
tangle to the desired size.

To draw a square, press SHIFT before you position
the marker, and then drag the marker.

To change the weight, color, and pattern of the rectan-
gle or square, see the "Change the pattern, color, and
line weight of shapes" task.

Edit the text on the banner
1. At the Line: prompt on the main screen, click on

the Hi icon, and then click on the number of the
line of the text you want to modify.

2. Type the new text.

Insert an Illustration
1. At the design screen, click on the Add Menu's

Illustration command.

The Graphics Manager selector screen appears.
Use the scroll bar to find the illustration you want

to use.

2. Click on the illustration.

3. Click on the Select icon.

OR
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Double click on the selected illustration to return
to Banners.

The illustration appears on the design screen.

4. Stretch the illustration to the appropriate size
using the resize handles, and, if necessary, move
the illustration.

See the Graphics Manager chapter for additional
information on selecting an illustration. For additional
information, see "Change the size of an illustration"
and "Move an illustration" in this quick reference sec-
tion.

Move an illustration
1. At the design screen, click on the Tools Menu's

Select command.

2. Click on the illustration you want to move (or
select an entire area to move).

The select border appears.

3. Position the marker inside the select border, and
drag the mouse to move the illustration to the
appropriate position.

Move an Illustration to the foreground or
background of the banner
1. At the design screen, click on the Tools Menu's

Select command.

2. Click on the illustration you want to move.

The select border appears.

3. Using the Edit Menu, click on either the Move to
Bottom command (to place the illustration in the
background under another object or field) or the
Move to Top command (to place the selected ob-
ject on top of another object).

Notes You cannot place an illustration over a field.

Open a previously created banner
1. At the main screen, click on the File Menu's Open

command.

The Graphics Manager selector screen appears,
displaying all the banners you have saved.

2. To select a previously saved banner, highlight the
name of the file in the list box or simply click on
the banner. (You might need to use the scroll bar
to see all the banners that are available.)

3. Click on the Select icon in the task bar, or double
click on the selected banner to return to Banners.

The banner you selected appears on the Banners
main screen.

Paste Information Into a banner
1. Click on the Edit Menu's Paste command.

The information you last copied or cut from a
banner appears on the banner.

2. Move the information to the appropriate position
on the screen.

Print a banner
1. At the main Banners screen, click on the File

Menu's Print command.

2. Click on OK.

Remove Information from the banner
1. At the design screen, click on the Tools Menu's

Select command.

The select border appears around the field.

2. Click on the Edit Menu's Cut command.

The information you selected is removed from the
banner and placed on the Clipboard.

See "Paste information into the banner" for more
information.

Save a banner
1. Click on the File Menu's Save command.

The Add a Picture to the List dialog box appears.

2. At the Name: prompt, type the name of the banner
you want to add to Graphics Manager.

3. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the banner.

4. At the Path: prompt, type the drive, directory, and
if necessary, the filename where the banner is (or
will be) located.

5. To select the application or picture library, click
on the 11 at the Type box. Then, click on the
appropriate type.

6. Click on OK.
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Select an area
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to a place above and to the left of the area
you want to select.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

Set up your printer
• Click on the File Menu's Print Setup command.

Refer to Appendix A for more information on
printer setup.

Specify the numbers of pages
1. At the main screen, click on the Options Menu's

Number of Pages command.

A dialog box appears, displaying the current num-
ber of pages.

2. Click on either the Less or More button to
decrease or increase the number of pages for the
banner.

The maximum number of pages varies according
to your paper size.

Undo your last text edit
• Click on the Edit Menu's Undo command.

View a banner with page breaks
• At the main screen, click on the Options Menu's

Show Page Breaks command.

When the Show Page Breaks command is
checked, the banner appears as it will print on per-
forated paper. If you will not print on perforated
paper, simply click on the Show Pages command
to view the banner without the lines.

View a graphic up close
1. At the design screen, click on the group of objects

that you want to view more closely.

The select border surrounds the group.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Zoom command.

The segment of the banner you selected is
magnified.

View a portion of a banner
1. Select the portion of the banner you want to

enlarge.

2. At the main screen, click on the Options Menu's
View Large command.

The banner appears magnified.

To view the banner proportionally as it will appear on
paper, simply click on the Options Menu's View Entire
command.
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Knowing that no one on the Alumni Committee could draw any-
thing more complex than a basic stickman, let alone create quality
art, did you ever wonder where they got the illustrations for the
homecoming correspondence? Using the illustrations provided in
WinMate's Graphics Manager, the committee was able to add col-
orful graphics to all the documents created in the Notices, Ban-
ners, Cards, and Name Tags applications. Just when everyone
thought that the production art costs were going to be sky-high,
Graphics Manager saved the day as well as a few dollars!

The Picture Library

Graphics Manager is the "picture library" for WinMate. Using the pic-
ture library, you have access to numerous illustrations and graphics spe-
cifically designed for the WinMate applications. And because Graphics
Manager interacts with most WinMate applications, the picture library
also houses the banners, notices, name tags, and cards that you create
and save using those applications.

Graphics Manager is so versatile that you can also access other
graphics-producing software, allowing you the flexibility to create,
modify, and copy additional illustrations to use with WinMate.

Occasionally, you might want to change the icons designated for the ap-
plications, or perhaps you would like to redesign or customize Win-
Mate's desktop. Graphics Manager can perform these special tasks and
more.

First, let's examine the primary function of Graphics Manager — to
view and select illustrations. Then, later in this chapter we'll explore
the more specialized tasks that Graphics Manager can perform.

To access the graphics and illustration files, be sure to insert your Data
Disc.
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Accessing Graphics Manager

You can access Graphics Manager from the In Print category on the
desktop; however, you will normally access Graphics Manager from
one of the In Print applications such as Notices, Cards, and so on.
From within one of these applications, you use the Graphics Manager
icon on the design screen to access Graphics Manager. (The Graphics
Manager icon looks similar to a strip of film.)

When you access Graphics Manager, you see a screen similar to this
one:

Graphics Manager Icons

Select icon

Zoom icon

Graphics Manager Selector Screen

This is a Graphics Manager selector screen. Using a selector screen,
you can view and select an illustration from numerous graphics. Using
this screen you also have the capability to view and select any notice,
banner, card, or name tag you have previously created and saved.

Selecting an illustration

To select an illustration, access Graphics Manager from the applica-
tion's design screen, and then follow these steps:

1. Click on the Types Menu's Choose Type command.

The Choose Type dialog box appears.
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2. Click on the application or picture library that contains the Illustra-
tions you want to see.

3. Click on OK.

The specified pictures appear, with a list of their names in the list
box.

4. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see all the pictures that are available.)

5. Click on the Select icon in the task bar, or double click on the se-
lected picture.

The picture appears on the design screen of the application you are
currently using.

Selecting a Previously Saved Notice, Banner, Name Tag, or Card

You can also use Graphics Manager to open a notice, banner, name tag,
or card you have already created.

1. Access the appropriate application from the In Print category on the
desktop.

2. Click on the File Menu's Open command.

The Graphics Manager selector screen appears.

3. To select a previously saved file, highlight the name of the file In
the list box or simply click on the picture. (You might need to use
the scroll bar to see all the pictures that are available.)

The marker appears around the picture.
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4. Click on the Select icon in the task bar, or double click on the pic-
ture.

The picture appears on the main screen of the application you are
currently using.

Using Another Graphics Program

Graphics Manager has the capability to copy and insert illustrations and
designs from other graphics packages to use with the WinMate applica-
tions. You can also modify an illustration from a Graphics Manager se-
lector screen, using another graphics program, and then copy or insert
the modified illustration back on the selector screen in Graphics
Manager.

Adding an existing illustration

1. Click on the Types Menu's Choose Type command.

The Choose Type dialog box appears.

2. Click on the application or picture library that will house the
illustration you add.

3. Click on OK.

Graphics Manager's selector screen appears.

4. Click on the File Menu's Add command.

The Add an Existing Picture to the List dialog box appears.

5. At the Name: prompt, type the name of the illustration you want to
add to Graphics Manager.

6. At the Description: prompt, type a brief statement that you want to
appear on the selector screen when you select the illustration.

7. At the Path: prompt, type the drive, directory, and if necessary, the
filename where the illustration is (or will be) located.

8. To select another application or picture library, click on the HI at
the Type box. Then, click on the appropriate type.

9. Click on OK.

Graphics Manager adds the illustration to the selector screen cur-
rently displayed.

Modifying an illustration

1. Click on the Types Menu's Choose Type command.

The Choose Type dialog box appears.
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2. Click on the application or picture library whose illustrations you
want to see.

3. Click on OK.

The specified pictures appear, with a list of their names In the list
box.

4. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see all the pictures that are available.)

The marker appears around the picture.

5. Double click on the graphic, or click on the Select icon in the task
bar.

The Illustration appears In the graphics program originally used to
create the picture.

6. Edit the picture, using the appropriate draw/paint tools.

7. Click on the File Menu's Exit or Save command to return to Graph-
ics Manager.

The Illustration appears on the Graphics Manager screen, replacing
the picture you chose to modify.

For additional Information on modifying illustrations using other graph-
ics packages, see the documentation that came with the graphics pro-
gram.

Graphics Managers Desktop Capabilities

Just as you can access Graphics Manager from the design screen for the
Notices, Banners, Name Tags, and Cards applications, you can also
access Graphics Manager from the desktop's design screen. When you
do this, Graphics Manager displays all the different desktop views by
category.

Using Graphics Manager, you can:

• Customize a category's desktop view by adding or deleting applica-
tions

• Redesign the graphics on the desktop view

• Change the icon for a WInMate application
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Customizing a category's desktop

Using Graphics Manager, you can change the categories and/or group-
ing of WinMate's applications on the desktop. For example, if you play
the game of Hangman just as often as you use the Banners application,
you can include the Hangman icon on your In Print desktop view.
Then, instead of accessing two categories, you simply access In Print to
use both of the applications.

For additional information about adding or deleting applications from a
desktop view, see the Desktop chapter.

Redesigning the graphics on the desktop view

Don't you get tired of looking at the same desktop screen every time
that you run WinMate? A little extracurricular decorating goes a long
way, and WinMate provides lots of options. You can:

• Add animation

• Insert illustrations

• Change the background texture and colors
m Draw your own graphic shapes and designs

You make some of these changes directly from the desktop's design
screen. However, if you want to add an illustration or change the back-
ground, WinMate automatically accesses Graphics Manager.

For additional information about redesigning your desktop, see the
Desktop chapter.

Changing an application icon

Do you ever have a hard time remembering which icon goes with which
application? Well, maybe picking your own icon would help. Graphics
Manager houses a library of icons, and you can access this library using
Graphics Manager's Types Menu's Choose Type command.

For additional information about using Graphics Manager to change
application icons, see the Desktop chapter.

As you can see, Graphics Manager is a powerful tool and is used
by WinMate to store many different types of graphics. Although
this application is powerful, the Alumni Committee had no prob-
lems using it. Remember, you simply display the type of illustra-
tion you want to use, and then select the appropriate picture.

Never again will the committee worry about only being able to
draw a stickman. Neither will you!
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Graphics Manager Quick Reference

To add a picture that is currently on the hard disk:

1. Click on the Types Menu's Choose Type com-
mand.

The Choose Type dialog box appears.

2. Click on the application or picture library where

you want to add an illustration.

3. Click on OK.

Graphics Manager's selector screen appears.
4. Click on the File Menu's Add command.

The Add an Existing Picture to the List dialog box
appears.

5. At the Name: prompt, type the name of the il-
lustration you want to add to Graphics Manager.

6. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the illustration.

7. At the Path: prompt, type the drive, directory, and
if necessary, the filename where the illustration is
(or will be) located.

8. At the Type box, click on the HI to select another
application or picture library. Then, click on the
appropriate type.

9. Click on OK

Graphics Manager adds the illustration to the selector
screen currently displayed.

Add new illustrations to an application or
picture library

Use this option to copy the graphics from another
graphics program into the application or picture library
that you create or modify, using the Types Menu's
Create and Edit commands.

1. Click on the Types Menu's Create or Edit com-
mand.

The Create New Type or Edit Type dialog box ap-
pears. Depending on the command that you are
using, follow the steps outlined in the appropriate

task discussion. Then, continue with the follow-
ing steps:

2. Click on the Types Menu's Auto Fill command.

The Automatic Picture Additions dialog box ap-
pears, with the correct extension for the library or
application you chose. The copy all command for
the specified application appears. (For example,
to copy all the graphics into Notices you would
see *.not.)

3. Add a name for the new illustration(s) before the
extension.

4. Click on OK.

Graphics Manager fills the selector screen with the
new illustrations.

Change the information about a picture
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library that
contains the illustration whose information you
want to change.

3. Click on OK

Graphics Manager's selector screen appears.

4. Click on the appropriate illustration.

5. Click on the File Menu's Redefine command.

The Redefine Picture Information dialog box
appears.

6. If necessary, at the Name: prompt, type the new
name for the picture.

7. If necessary, at the Description: prompt, type a
brief statement that you want to appear on the se-
lector screen when you select the illustration.

8. If necessary, at the Path: prompt, type the drive,
directory, and the filename where the illustration
is located.

9. Click on OK
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Create a new application or picture library
1. Click on the Types Menu's Create command.

The Create New Type dialog box appears.

2. At the Type: prompt, enter the name of the appli-
cation or picture library you want to create, using
80 or fewer characters.

3. At the Ext: prompt, enter the filename extension
for the type you create, using three or fewer char-
acters.

4. At the Default Path: prompt, enter the drive,
directory, and if necessary, the filename where the
illustrations) is (or will be) located.

5. At the Editor: prompt, enter the application or
software program that is used to access the pic-
ture.

6. At the Group: prompt, enter the group name.

7. To change how many graphics appear on the se-
lector screen at one time, enter measurements for
the Horizontal and Vertical fields in the Minimum
Dimension box.

The default measurement is 100 for each dimen-
sion, which means that Graphics Manager displays
six graphics on the screen at one time. The larger
the numbers, the fewer pictures that appear on the
selector screen at one time.

8. Click on OK.

Create a new picture from an existing one
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library whose
illustrations you want to see.

3. Click on OK.

Graphics Manager's selector screen appears.

4. Click on the illustration you want to use to create
a new picture.

5. Click on the File Menu's Create From command.

The Add a Picture to the List dialog box appears.

6. At the Name: prompt, type the name you want to
assign to the modified illustration.

7. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the illustration.

8. At the Path: prompt, type the drive, directory, and
if necessary, the filename of the illustration.

9. At the Type box, click on the EH to select another
application or picture library. Then, click on the
appropriate type.

10. Click on OK

The illustration appears in the graphics program
used to create it.

11. Edit the picture.

12. Depending on the type of graphics program you
use to edit the picture, select the File Menu's Exit
or Save command to return to Graphics Manager.

The illustration appears on the Graphics Manager
screen.

The picture, its name, and a description are added to
the current Graphics Manager library. The original
picture you used remains unchanged.

Delete a picture
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library that
contains the illustration that you want to remove
from the selector screen.

3. Click on OK

Graphics Manager's selector screen appears.

4. Click on the File Menu's Remove command.

The Remove this File? dialog box appears. The
name of the specific illustration appears at the top
of the box.

5. To delete the file from the hard drive as well as
the Graphics Manager selector screen, be sure to
check the Delete from disk option.

If you do not want to delete the file from the hard
drive, be sure the option is unchecked. To re-
move the check, simply click on the Delete from
disk? checkbox.

6. Click on OK
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If you chose not to delete the file from the hard
disk, the file is simply removed from the selector
screen. To add the file back to the selector screen,
refer to the "Add a picture from your hard drive to
a selector screen" topic.

Delete an application or picture library
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library you
want to delete.

3. Click on OK.

If the library or application does not contain any
illustrations, you are prompted to be sure that you
want to delete the library. Skip to Step 7 to com-
plete the process.

If there are illustrations in the library or applica-
tion, the Type not empty dialog box appears.

4. Click on OK.

5. Click on the File Menu's Remove command.

See the "Delete a picture" task to remove the con-
tents of the library or application. When the
illustrations have been removed, continue with the
following steps:

6. Click on the Types Menu's Delete command.

You are prompted to be sure that you want to de-
lete the library.

7. Click on OK.

Magnify the picture
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library that
contains the picture you want to magnify.

3. Click on OK.

Graphics Manager's selector screen appears.

4. Click on the picture.

5. Click on the File Menu's Enlarge command.

The picture appears expanded on the screen. To view
the picture at its normal size, click on the File Menu's
Exit command.

Modify a picture
1. Click on the Types Menu's Choose Type com-

mand.

The Choose Type dialog box appears.

2. Click on the application or picture library that
contains the illustration you want to modify.

3. Click on OK.

Graphics Manager's selector screen appears.

4. To select a picture, highlight the name of the pic-
ture in the list box or simply click on the picture.
(You might need to use the scroll bar to see the
entire list of the pictures that are available.)

The marker appears around the picture.

5. Double click on the graphic or click on the icon in
the task bar that depicts the graphics program you
will use to edit the picture.

The illustration appears in the graphics program.

6. Edit the picture, using the appropriate draw/paint
tools.

7. Click on the File Menu's Exit or Save command to
return to Graphics Manager.

The modified picture replaces the original picture.

Modify the information about an
application or picture library
1. Click on the Types Menu's Edit command.

The Edit Type dialog box appears.

2. If necessary, at the Ext: prompt, enter a new file-
name extension, using three or fewer characters.

3. If necessary, at the Default Path: prompt, enter a
new path for locating the library or application.

4. If necessary, at the Editor: prompt, enter the
paint/draw software program used to modify the
picture.

5. At the Group: prompt, enter the group name.

6. To change how many graphics appear on the
selector screen at one time, enter new measure-
ments for the Horizontal and Vertical fields in the
Minimum Dimension box.
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The default measurement is 100 for each dimen-
sion, which means that Graphics Manager displays
six graphics on the screen at one time. The larger
the numbers, the fewer pictures that appear on the
selector screen at once.

7. Click on 0 ^ .

Select a picture
1. At the application's design screen, click on the

Add Menu's Illustration command or click on the
Graphics Manager icon in the task bar.

Graphics Manager's selector screen appears.

2. To select a picture, highlight the name of the pic-
ture in the list box or simply click on the picture.
(You might need to use the scroll bar to see the
entire list of the pictures that are available.)

The marker appears around the picture.

3 Click on the File Menu's Select command.

The picture you selected appears on the screen.

Select a specific application or picture
library type
1. Click on the Type Menu's Choose Type command.

The Choose Type dialog box appears.

2. Click on the application or picture library that
contains the illustration(s) you want to use.

3. Click on OK.
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Greeting Cards

This year the printing budget for the Alumni Ball will be the least
of the Homecoming Committee's financial concerns. By using
WinMate's Cards application to create the invitations and thank
you cards for this major fund raising event, the money saved will
be enough to fund an additional scholarship for an incoming
freshman. Using Cards is not only fun, but it can be enterprisingly
economical, too!

Birthday, anniversary, graduation, baby shower, Valentines, dinner
party — if you Ve got the occasion, we've got the card. WinMate's
Cards application is your one-stop shopping companion for all the
social correspondence you'll ever need. Simply choose the format, de-
signs, and illustrations in any manner you want to create that special
greeting that lets someone know that you're thinking of them.

To access the Cards application from the desktop, double click on the In
Print category, and then double click on the Greeting Cards icon.

When you access Cards, you see the following screen:

Cards Icons

Design icon

Exit icon

Graphics Manager
icon

Print icon
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Cards1 Main Screen

This is the main screen of the Cards application. Here you can view the
front and inside page of the greeting card. You also use this main
screen to add the text.

Before you can use this screen to add text to your card, you must first
create a text field. To do this, access the design screen.

Cards1 Design Screen

To access the design screen:

• Choose the Options Menu's Design Card command.

OR

• Click on the Design icon.

The design screen looks very similar to the main screen, but you'll see a
new set of menus on the menu bar. Also, you'll note that the mouse
pointer changes from an arrow to either a hand or drawing pen as you
move around the design screen.

Creating a Card

The design screen is where you actually create the layout for your card,
deciding where text fields and illustrations will be placed. You can not
only add illustrations but also modify and reposition them. You can
even create your own shapes and graphic designs.
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Adding text

1. To indicate which page of the card you want to work with first, at
the design screen click on the Card Menu's Front or Inside com-
mand.

2. Click on the Add Menu's Field command.

The text field, surrounded by the select border, appears on the card.

3. To move the field, first, be sure the select border is around the field.
Then, position the marker inside the field, and drag the mouse to
move the field to the appropriate position.

4. To resize the text field, be sure the select border is around the field.
Then, point to one of the resize handles (the squares along the bor-
der), and drag the mouse to stretch the field.

5. To enter text in the field, return to the main screen by clicking on
the File Menu's Exit command (or click on the Exit icon).

The text field box appears on the main screen. The cursor is in the
upper, left comer of the box.

Note: The text field box appears on the screen for position and size pur-
poses. Only the text that you type will actually print on your cards.

6. Type the text.

See the "Change the type font, size, and color" task in the Cards Quick
Reference for information about changing the font.

Adding an illustration

1. To select which page you want to insert an illustration on at the
design screen, click on the Card Menu's Front or Inside command.

2. Click on the Add Menu's Illustration command.

The Graphics Manager selector screen appears.

3. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see the entire list or the pictures that are available.)

The selector appears around the illustration.

4. Click on the Select icon in the task bar, or double click on the pic-
ture to return to the Cards design screen.

The illustration appears on the design screen.
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5. To move the illustration on the screen, first, be sure the select bor-
der surrounds the illustration. Then, point to the inside of the box,
and drag the mouse to move the illustration to the appropriate posi-
tion.

6. To resize the illustration, be sure the select border surrounds the il-
lustration. Then, point to one of the resize handles, and drag the
mouse to stretch the illustration.

Adding decorative shapes and lines

In addition to graphics and text fields, you can create decorative shapes
and lines using the Tools Menu's Line, Ellipse, and Rectangle com-
mands.

See the "Draw an Ellipse or Circle," "Draw a Line," and "Draw a Rect-
angle or Square" tasks in the Cards Quick Reference for additional
information.

The invitations for the Alumni Ball were simply exquisite! The
subtle, yet tasteful colors for the graphics and illustration
combined with the off-white stationery to produce a really profes-
sionally finished product.
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After the Committee added the text, graphics and illustration, all
they had to do was print, and then fold the paper. Producing the
thank you cards was just as easy.

Cards-115



Cards Quick Reference

Add text
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Add Menu's Field command.

A text field appears, surrounded by the select bor-
der.

3. To change the size of the field, position the mark-
er on a resize handle, and drag the mouse to
stretch the field to the appropriate size.

4. To enter text in the field, return to the main screen
by clicking on the File Menu's Exit command (or
clicking on the Exit icon).

The text field box appears on the main screen.
The cursor is in the upper, left corner of the box.

5. Type the text.

Align the objects in a group
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the group of objects that you want to
align.

The select border appears around the group.

3. Click on the Edit Menu's Group command.

A submenu appears.

4. Click on the Align command.

The Align dialog box appears.

5. Click on the appropriate button, indicating how
you want to position your group.

6. Click on OK.

Break a group
1. At the design screen, click on the group whose ob-

jects you no longer want to bundle.

The select border appears.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Break group command.

The objects are no longer bundled as one group.
When you click on any object from the former

group, the select border only appears around the
selected object.

Change the pattern, color, and line weight
of shapes
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the shape you want to modify.

The select border appears around the shape.

3. Click on the Edit Menu's Properties command.

The Properties dialog box appears.

4. To change the width of the line, click on iH at the
Line Style box, and then click on the appropriate
size.

5. To change the line color, click on the Line Color
button.

The Color dialog box appears.

6. Click on a basic color or mix a custom color, and
then click on OK.

7. To change the pattern, click on theiii at the Pat-
tern box. Then, click on the appropriate pattern.

8. To change the foreground or background color of
the shape, click on the appropriate button, and use
the Color dialog box.

9. Click on OK.

Change the size of a text field or
illustration
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the field or illustration you want to resize
(or select an entire area to resize).

The select border appears.

3. Position the marker on a resize handle, and drag
the mouse to change the size.

Change the type font, size, and color
1. To change the type font, size, and color, you must

first create a text field at the design screen. If you
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have more than one text field, be sure to place the
cursor in the field you want to modify.

2. At the main screen, click on the Card Menu's
Front or Inside command.

3. At the main screen, click on the Edit Menu's
Properties command.

The Font dialog box appears.

4. At the Font: box, click on the name of the font
you want to use, or type the name.

5. At the Font Style: box, click on the style that you
want to use (Regular, Italic, or Bold), or type the
name of the style.

6. At the Size: box, click on a size.

The Sample box at the bottom of the dialog box
displays an example of the font and size you
chose.

7. If necessary, at the Effects: box, select one or both
of the options (Strikeout or Underline).

8. At the Color: box, click on the!§ , and then click
on the color you want to use.

9. Click on OK.

Copy a field or an illustration
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the field or illustration you want to copy
(or select the entire area to copy by choosing the
Tools Menu's Select command).

3. Click on the Edit Menu's Copy command.

The information you selected is copied onto the
Clipboard.

See the "Paste information into a card" task for more
information.

Create a group
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to the area above and to the left of the seg-
ment you want to make a group.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

4. Click on the Edit Menu's Group command.

A submenu appears.

5. Click on the Make group command.

The segment of the card in the select box forms
one group. Whenever you select any object in the
group, the entire group is selected.

Create a new card
1. Click on the File Menu's New command.

The Graphics Manager selector appears, display-
ing a Blank card plus any cards you previously
saved.

2. To use the Blank format, simply click on Blank.
To use a previously saved format, highlight the
name of the file in the list box or simply click on
the card. (You might need to use the scroll bar to
see the entire list or the cards that are available.)

The selector appears around the card.

3. Click on the Select icon to return to Cards.

The format you selected appears on Cards' main
screen.

Delete a field or an illustration
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on a field or illustration you want to delete
(or select an entire area).

The select border appears.

3. Press DELETE.

Draw an ellipse or circle
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Tools Menu's Ellipse command.

To draw a circle, press SHIFT before you position
the marker, and then drag the mouse.

3. Position the marker where you want to begin your
ellipse and drag the mouse to stretch the ellipse to
the desired size.

To change the line weight, color, and pattern of the el-
lipse or circle, see the "Change the pattern, color, and
line weight of shapes" task.
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Draw a line
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Tools Menu's Line command.

3. Position the marker where you want to begin your
line, and drag the mouse to stretch the line to the
desired length.

To change the weight and color of the line, see
"Change the pattern, color, and line weight of shapes"
task.

Draw a rectangle or square
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Tools Menu's Rectangle command.

To draw a square, press SHIFT before you position,
then drag the mouse.

3. Position the marker where you want to begin your
rectangle, and drag the mouse to stretch the rect-
angle to the desired size.

To change the weight, color, and pattern of the rectan-
gle or square, see the "Change the pattern, color, and
line weight of shapes" task.

Edit the text in the text field
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Type the new text.

Note: If you have more than one field, at the design
screen, click inside the field you want to edit and return
to the main screen.

Hear the words in a text field
1. At the main screen, click on the Card Menu's

Front or Inside command.

2. Click inside the text field you want to hear.

3. Click on the Options Menu's Speak Text com-
mand.

Insert a text field
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Add Menu's Field command.

The text field, surrounded by the select border, ap-
pears on the screen.

3. To resize the field, point to one of the resize han-
dles, and drag the mouse to stretch the field.

4. To move the field, point to the middle of the field,
and drag the mouse to the appropriate position.

Insert an illustration
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Add Menu's Illustration command.

The Graphics Manager selector screen appears.
Use the scroll bar to find the illustration you want
to use.

3. Click on the illustration.

4. Click on the Select icon.

The illustration appears on the design screen.

5. Stretch the illustration to the appropriate size us-
ing the resize handles, and, if necessary, move the
illustration,

See the Graphics Manager chapter for additional in-
formation on selecting an illustration. For additional
information on resizing the illustration, see "Change
the size of a text field or an illustration" in this quick
reference section.

Move a field or an illustration
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the field or illustration you want to move
(or select an entire area).

The select border appears.

3. Position the marker inside the select border, and
drag the mouse to move the field or illustration to
the appropriate position.

Move an illustration to the foreground or
background of the card
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the illustration you want to move.

The select border appears.
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3. Using the Edit Menu, click on either the Move to
Bottom command (to place the object in the back-
ground under another object or field) or the Move
to Top command (to place the selected object on
top of another object).

Note: You cannot place an illustration over a field.

Open a previously created card
1. Click on the File Menu's Open command.

The Graphics Manager selector screen appears,
displaying all the cards you have saved.

2. To select a previously saved card, highlight the
name of the file in the list box or simply click on
the card. (You might need to use the scroll bar to
see all the cards that are available.)

3. Click on the Select icon in the task bar, or double
click on the card.

The card you selected appears on the main screen.

Paste information into a card
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Edit Menu's Paste command.

The information you last copied or cut from a card
is positioned on the card.

3. Move the information to the appropriate position
on the screen.

Print a card
1. From the main screen, click on the File Menu's

Print command.

2. Click on OK.

Remove information from the card
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the field you want to remove.

The select border appears around the field.

3. Click on the Edit Menu's Cut command.

The information you selected is removed from the
card and placed on the Clipboard.

See "Paste information into the card" for more in-
formation.

Save a card
1. Click on the File Menu's Save command.

The Add a Picture to the List dialog box appears.

2. At the Name: prompt, type the name of the card
you want to add to Graphics Manager.

3. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the card.

4. At the Path: prompt, type the drive, directory, and
if necessary, the filename where the card is (or
will be) located.

5. To select the application or picture library, click
on theiU at the Type box. Then, click on the ap-
propriate type.

6. Click on OK.

Select an area
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Tools Menu's Select command.

3. Point to a place above and to the left of the area
you want to select.

4. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

Set up your printer
• Click on the File Menu's Printer Setup command.

Refer to Appendix A for information about setting
printer options.

Undo your last text edit
• Click on the Edit Menu's Undo command.

View a graphic up close
1. At the design screen, click on the Card Menu's

Front or Inside command.

2. Click on the Tools Menu's Select command.

3. Click on the graphic that you want to view up
close (or select an entire area).

The select border surrounds the picture.
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4. Click on the Edit Menu's Group command.

A submenu appears.

5. Click on the Zoom command.

The segment of the card you selected is magni-
fied.
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Name Tags

Name Tags Icons

Over two hundred former students have confirmed their reserva-
tions for the Alumni Ball Surely you remember how many people
at the last reunion were embarrassed when they didn't recognize
Billie Boring because of the mohawk haircut and debonair clothes.
Knowing how faces and bodies have a tendency to change over the
years, thank goodness for WinMate's Name Tags application.
Play it safe — look at the name tag!

WinMate's Name Tags application lets you produce printer-quality
name tags for virtually any occasion. You can print a single name tag
or a complete page of name tags. Using the Graphics Manager applica-
tion, you have the flexibility to add all types of illustrations, providing
that professional touch to each name tag.

You can access Name Tags from the desktop by double clicking on the
In Print category and then double clicking on the Name Tags icon.

When you access Name Tags, you see the following screen:

Design icon

Exit icon

Graphics Manager
scon

Print icon
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Name Tags1 Main Screen

This is your main Name Tags screen. Here you can view any of the
name tags that you create. You also use this screen to add and modify
the text for your name tag.

Before you can use this screen to add text to your name tag, you must
create a text field. To do this, access the design screen.

Name Tags1 Design Screen

To access the design screen:

• Choose the Name Tag Menu's Design Nametag command.

OR

• Click on the Design icon.

The design screen looks very similar to the main screen, but you'll see a
new set of menus on the menu bar. Also, you'll note that the mouse
pointer changes from an arrow to either a hand or drawing pen as you
move around the design screen.

Creating a Name Tag

The design screen is where you actually create the layout for your name
tag, deciding where text fields and illustrations will be placed. You can
not only add illustrations but also modify and reposition them. You can
even create your own shapes and graphic designs.

Adding text

1. At the design screen, click on the Add Menu's Field command.

The text field, surrounded by the select border, appears on the sam-
ple name tag.

2. To move the field, first, be sure the select border is around the field.
Then, position the marker inside the field, and drag the mouse to
move the field to the appropriate position.
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3. To resize the text field, first, be sure the select border is around the
field. Then, point to one of the resize handles (the squares along the
border), and drag the mouse to stretch the field.

4. To enter text in the field, return to the main screen by clicking on
the File Menu's Exit command (or by clicking on the Exit icon).

The text field box appears on the sample name tag. The cursor is in
the upper, left corner of the box.

Note: The text field box appears on the screen for position and size pur-
poses. Only the text that you type will actually print on your name tag.

5. Type the text.

See the "Change the type font, size, and color" task in the Name Tags
Quick Reference for information about changing the font.

Adding an illustration

1. At the design screen, click on the Add Menu's Illustration com-
mand.

The Graphics Manager selector screen appears.

2. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see the entire list or the pictures that are available.)

The selector appears around the illustration.

3. Click on the Select icon in the task bar, or double click on the pic-
ture.

The illustration appears in the upper, left comer of the design
screen.

4. To move the illustration, first, be sure the select border surrounds
the illustration. Then, point to the inside of the box, and drag the
mouse to move the illustration to the appropriate position.

5. To resize the illustration, be sure the select border surrounds the il-
lustration. Then, point to one of the resize handles, and drag the
mouse to stretch the illustration.

Adding decorative shapes and lines

In addition to graphics and text fields, you can create decorative shapes
and lines using the Tools Menu's Line, Ellipse, and Rectangle com-
mands.

See the "Draw an ellipse or circle," "Draw a line," and "Draw a rectan-
gle or square" tasks in the Name Tags Quick Reference for additional
information.
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Everyone at the Alumni Ball was especially pleased to see their
graduation year printed beneath their name. Those little extras do
go a long way!

The following name tags are a brief sampling of what the Name
Tags application is capable of producing.
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Name Tags Quick Reference

Add text
1. At the design screen, click on the Add Menu's

Field command.

A text field appears, surrounded by the select bor-
der.

2. To change the size of the field, position the mark-
er on a resize handle, and drag the mouse to
stretch the field to the appropriate size.

3. To enter text in the field, return to the main screen
by clicking on the File Menu's Exit command (or
clicking on the Exit icon).

The text field box appears on the main screen.
The cursor is in the upper, left corner of the box.

4. Type the text.

Align the objects in a group
1. At the design screen, click on the group of objects

that you want to align.

The select border surrounds the objects.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Align command.

The Align dialog box appears.

4. Click on the appropriate option, indicating how
you want to position your objects.

5. Click on OK.

Break a group
1. At the design screen, click on the group whose ob-

jects you no longer want to bundle.

The select border appears.

2. Click on the Edit Menu's group command.

A submenu appears.

3. Click on the Break Group command.

The objects are no longer bundled as one group.
When you click on any object from the former
group, the select border only appears around the
selected object.

Change the pattern, color, and line weight
of shapes
1. At the design screen, click on the shape you want

to modify.

The select border appears around the shape.

2. Click on the Edit Menu's Properties command.

The Properties dialog box appears.

3. To change the width of the line, click on Hi at the
Line Style box, and then click on the appropriate
size.

4. To change the line color, click on the Line Color
button.

The Color dialog box appears.

5. Click on a basic color or mix a custom color, and
then click on OK.

Note: If you mix a custom color, be sure to select a
custom color box.

6. To change the pattern, click on the H at the Pat-
tern box. Then, click on the appropriate pattern.

7. To change the foreground or background color of
the shape, click on the appropriate button, and use
the Color dialog box.

8. Click on OK.

Change the size of a text field or an
illustration
1. At the design screen, click on the field or illustra-

tion you want to resize (or select an entire area to
resize).

The select border appears.

2. Position the marker on a resize handle, and drag
the mouse to change the size.

Change the type font, size, and color
1. At the main screen, click on the Edit Menu's

Properties command.

The Font dialog box appears.

2. At the Font: box, click on the name of the font
you want to use, or type the name.
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3. At the Font Style: box, click on the style that you
want to use (fiegular, Italic, or Bold), or type the
name of the style.

4. At the Size: box, click on a font size.

The Sample box at the bottom of the dialog box
displays an example of the font and size you
chose.

5. If necessary, at the Effects: box, select one or both
of the options (Strikeout or Underline).

6. At the Color: box, click on the H , and then click
on the color you want to use.

7. Click on OK.

Copy a field or an illustration
1. At the design screen, click on the field or illustra-

tion you want to copy (or select an entire area).

The select border appears.

2. Click on the Edit Menu's Copy command.

The information you selected is copied onto the
Clipboard.

See the "Paste information into a name tag" task for
more information.

Create a group
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to the area above and to the left of the seg-
ment you want to group.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

4. Click on the Edit Menu's Group command.

A submenu appears to the right of the menu.

5. Click on the Make Group command.

The segment of the notice in the select box forms
one group. When you select any object in the
group, the entire group is selected.

Create a new name tag
1. Click on the File Menu's New command.

The Graphics Manager selector screen appears,
displaying a Blank name tag plus any name tags
you previously saved.

2. To use the Blank format, simply click on BlanL
To use a previously saved format, highlight the
name of the file in the list box or simply click on
the name tag. (You might need to use the scroll
bar to see all the name tags that are available.)

The selector appears around the name tag.

3. Click on the Select icon to return to Name Tags.

The format you selected appears on Name Tags' main
screen.

Customize pages for printing name tags
1. At the main screen, click on the File Menu's Page

Setup command.

The Name Tag Page Setup dialog box appears.
Several page formats are listed.

2. To create a format other than the ones currently
listed, click on the New button.

The Create New Format dialog box appears.

3. At the Format Name: prompt, type the name of
the new format.

4. Click on the Print Name Tag Edges box if you
want a border around the name tag.

5. At the Measurement prompt, click on either
Inches or Centimeters.

6. Type the appropriate size of each name tag in the
Width and Height boxes.

7. Type the appropriate spacing in the Horizontal
and Vertical boxes.

8. Type the number of name tags to print on a page
in the Across and Down boxes.

9. Type measurements in one or more of the Page
Margins boxes to specify the margins for the
printed page.

10. Click on OK.
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Delete a field or an illustration
1. Click on a field or illustration (or select an entire

area) you want to delete.

The select border appears,

2. Press DELETE.

Delete a name tag
* At the main screen, click on the Options Menu's

Clear Nametag command.

The name tag is deleted.

Draw an ellipse or circle
1. At the design screen, click on the Tools Menu's

Ellipse command.

2. Position the marker where you want to begin your
ellipse, and drag the mouse to stretch the circle or
ellipse to the desired size.

To draw a circle, press SHIFT before you position
the marker, and then drag the mouse.

To change the line weight, color, and pattern of the el-
lipse or circle, see the "Change the pattern, color, and
line weight of shapes" task.

Draw a line
1. At the design screen, click on the Tools Menu's

Line command.

2. Position the marker where you want to begin your
line, and drag the mouse to stretch the line to the
desired length.

To change the weight and color of the line, see
"Change the pattern, color, and line weight of shapes"
task.

Draw a rectangle or square
1. At the design screen, click on the Tools Menu's

Rectangle command.

2. Position the marker where you want to begin your
rectangle, and drag the mouse to stretch the rec-
tangle to the desired size.

To draw a square, press SHIFT before you position
the marker, and then drag the mouse.

To change the weight, color, and pattern of the rectan-
gle or square, see the "Change the pattern, color, and
line weight of shapes" task.

Edit the text in the text field
• At the main screen, simply type the new text.

Note: If you have more than one text field, at the
design screen, click inside the field you want to edit
and return to the main screen.

Insert a text field
1. At the design screen, click on the Edit Menu's

Field command.

The text field, surrounded by the select border, ap-
pears in the middle of the screen.

2. To resize the field, point to one of the resize han-
dles, and drag the mouse to stretch the field.

3. To move the field, point to the middle of the field,
and drag the mouse to the appropriate position.

Insert an illustration
1. At the design screen, click on the Edit Menu's Il-

lustration command.

The Graphics Manager selector screen appears.
Use the scroll bar to find the graphic illustration
you want to use.

2. Click on the illustration.

3. Click on the Select icon.

The illustration appears on the design screen.

4. Stretch the illustration to the appropriate size
using the resize handles, and, if necessary, move
the illustration.

See the Graphics Manager chapter for additional in-
formation on selecting an illustration. For additional
information on resizing or moving the illustration, see
"Change the size of a text field or an illustration" or
"Move a field or an illustration" in this quick reference
section.

Move a field or an illustration
1. At the design screen, click on the field or illustra-

tion you want to move (or select an entire area to
move).

The select border appears.
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2. Position the marker inside the select border, and
drag the mouse to move the field or illustration to
the appropriate position.

Move an Illustration to the foreground or
background of the name tag
1. At the design screen, click on the illustration you

want to move.

The select border appears.

2. Using the Edit Menu, click on either the Move to
Bottom command (to place the object in the back-
ground under another object or field) or the Move
to Top command (to place the selected object on
top of another object).

Note: You cannot place an illustration over a field.

Open a previously created name tag
1. At the main screen, click on the File Menu's Open

command.

The Graphics Manager selector screen appears,
displaying all the name tags you have saved.

2. To select a previously saved name tag, highlight
the name of the file in the list box or simply click
on the name tag. (You might need to use the scroll
bar to see all the name tags that are available.)

3. Click on the Select icon in the task bar, or double
click on the name tag.

The name tag you selected appears on the Name
Tags screen.

Paste information into a name tag
1. Click on the Edit Menu's Paste command.

The information you last copied or cut from a
name tag is positioned on the name tag.

2. Move the information to the appropriate position
on the screen.

Print a name tag
1. At the main screen, click on the File Menu's Print

command.

A submenu appears.

2. Click on the appropriate print option.

Add to Print Page — Adds the name tag to the
page you formatted using the File Menu's Page
Setup command. If the Show Page Status option
is selected, the Print Page indicator box displays
the position of the name tag on the page.

Print Page — The Print dialog box appears,
prompting you to proceed with the print proce-
dure.

Clear Page — The Clear Print Page dialog box
appears. If you select Yes, Name Tags erases the
current page of tags. Selecting No removes the
dialog box from the screen.

Preview Page — Proportionally displays the name
tag(s) as it will appear on paper.

Show Page Status— When selected, the Print
Page indicator box displays the position of the
name tag on the page.

3. Click on OK.

Remove information from the name tag
1. At the design screen, click on the field you want

to remove.

The select border appears around the field.

2. Click on the Edit Menu's Cut command.

The information you selected is removed from the
name tag and placed on the Clipboard.

See "Paste information into the name tag" for more in-
formation.

Save a name tag
1. Click on the File Menu's Save command.

The Add a Picture to the List dialog box appears.

2. At the Name: prompt, type the name of the name
tag you want to add to Graphics Manager.

3. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the name tag.

4. At the Path: prompt, type the drive, directory, and
if necessary, the filename where the name tag is
located.
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5. To select the application or picture library, click
on the HI at the Type box. Then, click on the ap-
propriate type.

6. Click on OK.

Select an area
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to a place above and to the left of the area
you want to select.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

Set up your printer
• Click on the File Menu's Printer Setup command.

Refer to Appendix A for information about setting
printer options.

Undo your last text edit
* Click on the Edit Menu's Undo command.

View a name tag up close
1. At the design screen, click on the graphic that you

want to view up close (or select an entire area).

The select border surrounds the illustration.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Zoom command.

The segment of the name tag you selected is mag-
nified.

View the name tag
• At the main screen, click on the Options Menu's

View Large command.

The name tag appears magnified.

To view the name tag proportionally as it will appear
on paper, simply click on the Options Menu's View
Entire command.
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Notices

Hotlcm Scons

In order for the Alumni Ball to be a colossal success with the
younger students as well as the returning graduates, the Home-
coming Committee needs lots of publicity. Flyers must be posted
around the entire school and throughout the community. Win-
Mate's Notices application is just the answer for making attractive,
colorful flyers.

The Notices application lets you create full-page bulletins, announce-
ments, personal memos, and signs. You have the flexibility to use text
and graphics in virtually any format you choose.

To access the Notices application from the desktop, double click on the
In Print category, and then double click on the Notices icon.

When you access Notices, you see the following screen:

Design icon

Exit icon

Graphics Manager
icon

Print icon

Speak icon

130-Notices



Notices1 Male Screen

The screen on the previous page is the main Notices screen. Here you
can view any of the notices that you create. You also use this main
screen to add text to your notice.

Before you can use this screen to add text to your notice, you must
create a text field. To do this, access the design screen.

Notices' Design Screen

To access the design screen:
m Choose the Options Menu's Design Notice command.

OR

# Click on the Design icon.

The design screen looks very similar to the main screen, but you'll see a
new set of menus on the menu bar. Also, you'll note that the mouse
pointer changes from an arrow to either a hand or drawing pen as you
move around the design screen.

Creating a Notice

The design screen is where you actually create the layout for your
notice, deciding where text fields and illustrations will be placed. You
can not only add illustrations but also modify and reposition them. You
can even create your own shapes and graphics designs.

Notices -131



Adding text

1. At the design screen, click on the Add Menu's Field command.

The text field, surrounded by the select border, appears on the
notice.

2. To move the field, first, be sure the select border is around the field.
Then, position the marker inside the field, and drag the mouse to
move the field to the appropriate position.

3. To resize the text field, first, be sure the select border is around the
field. Then, point to one of the resize handles (the squares along the
border), and drag the mouse to stretch the field.

4. To enter text in the field, return to the main screen by clicking on
the File Menu's Exit command (or clicking on the Exit icon).

The text field box appears on the main screen. The cursor is in the
upper, left corner of the box.

Note: The text field box appears on the screen for position and size pur-
poses. Only the text that you type will actually print on your notice.

5. Type the text.

See the "Change the type font, size, and color" task in the Notices
Quick Reference for information about changing the font.

Adding an illustration

1. At the design screen, click on the Add Menu's Illustration
command.

The Graphics Manager selector screen appears.

2. To select a picture, highlight the name of the picture in the list box
or simply click on the picture. (You might need to use the scroll bar
to see the entire list or the pictures that are available.)

The selector appears around the illustration.

3. Click on the Select icon in the task bar, or double click on the pic-
ture to return to the Notices design screen.

The illustration appears on the design screen.

4. To reposition the illustration, first, be sure the select border sur-
rounds the illustration. Then, point to the inside of the box, and
drag the mouse to move the illustration to the appropriate position.

5. To resize the illustration, be sure the select border surround the
illustration. Then, point to one of the resize handles, and drag the
mouse to stretch the illustration.
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Adding decorative shapes and lines

In addition to graphics and text fields, you can create decorative shapes
and lines using the Tools Menu's Line, Ellipse, and Rectangle com-
mands.

See the "Draw an ellipse or circle," "Draw a line," and "Draw a rectan-
gle or square" tasks in the Notices Quick Reference for additional in-
formation.

The following is a sample of the notice the Homecoming Commit-
tee created for the Alumni Bali Can you imagine all the possibili-
ties for your notices?
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Notices Quick Reference

Add an illustration
1. At the design screen, click on the Add Menu's

Illustration command.

The Graphics Manager selector screen appears.
Use the scroll bar to find the illustration you want

to use.

2. Click on the illustration you want to use.

3. Click on the Select icon.

The illustration appears on the design screen.
4. Stretch the illustration to the appropriate size

using the resize handles, and, if necessary, move
the illustration.

See the Graphics Manager chapter for additional in-
formation on selecting an illustration. For additional
information on resizing or moving the illustration, see
"Change the size of a text field or an illustration" or
"Move a field or an illustration" in this quick reference
section.

Add text
1. At the design screen, click on the Add Menu's

Field command.

A text field appears, surrounded by the select bor-
der.

2. To change the size of the field, position the mark-
er on a resize handle, and drag the mouse to
stretch the field to the appropriate size.

3. To enter text in the field, return to the main screen
by clicking on the File Menu's Exit command (or
clicking on the Exit icon).

The text field box appears on the main screen.
The cursor is in the upper, left corner of the box.

4. Type the text.

Align the objects in a group
1. At the design screen, click on the group of objects

that you want to align.

The select border surrounds the group.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Align command.

The Align dialog box appears.

4. Click on the appropriate option, indicating how
you want to position your group.

5. Click on OK.

Break a group
1. At the design screen, click on the group whose ob-

jects you no longer want to bundle.

The select border appears.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Break group command.

The objects are no longer bundled as one group.
When you click on any object from the former
group, the select border appears only around the
selected object.

Change the margins
1. At the main screen, click on the File Menu's Mar-

gins command.

The Pagt Setup dialog box appears.

2. Type a measurement in one or more of the Mar-
gins boxes.

3. Click on either Inches or Centimeters.

4. Click on OK.

Change the pattern, color, and line weight
of shapes
1. At the design screen, click on the line, rectangle,

or ellipse you want to modify.

The select border appears around the shape.

2. Click on the Edit Menu's Properties command.

The Properties dialog box appears.

3. To change the width of the line, click on S at
the Line Style box, and then click on the appropri-
ate size.
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4. To change the line color, click on the Line Color
button.

The Color dialog box appears.

5. Click on a basic color or mix a custom color, and
then click on OK.

Note; If you mix a custom color, be sure to select a
custom color box.

6. To change the pattern, click on the H at the Pat-
tern box. Then, click on the appropriate pattern.

7. To change the foreground or background color of
the shape, click on the appropriate button, and use
the Color dialog box.

8. Click on OK.

Change the size
1. At the design screen, click on the field or illustra-

tion you want to resize (or select an entire area to
resize).

The select border appears.

2. Position the marker on a resize handle, and drag
the mouse to change the size.

Change the type font, size, and color
1. To change the type font, size, and color, you must

first create a text field. If you have more than one
text field, be sure to place the cursor in the field
you want to modify.

2. At the main screen, click on the Edit Menu's
Properties command.

The Font dialog box appears.

3. At the Font: box, click on the name of the font
you want to use, or type the name.

4. At the Font Style: box, click on the style that you
want to use (Regular, Italic, or Bold), or type the
name of the style.

5. At the Size: box, click on a size.

The Sample box at the bottom of the dialog box
displays an example of the font and size you
chose.

6. If necessary, at the Effects: box, select one or both
of the options (Strikeout or Underline).

7. At the Color: box, click on the H , and then click
on the color you want to use.

8. Click on OK.

Copy a field or an illustration
1. At the design screen, click on the field or illustra-

tion you want to copy (or select the entire area to
copy).

2. Click on the Edit Menu's Copy command.

The information you selected is copied onto the
Clipboard.

See the "Paste information into a notice" task for more
information.

Create a group
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to the area above and to the left of the seg-
ment you want to group.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

4. Click on the Edit Menu's Group command.

A submenu appears.

5. Click on the Make Group command.

The segment of the notice in the select box forms
one group. When you select any object in the
group, the entire group is selected.

Create a new notice
1. Click on the File Menu's New command.

The Graphics Manager selector screen appears,
displaying a Blank notice, several sample notices,
plus any notices you previously saved.

2. To use the Blank format, simply click on Blank.
To use a previously saved format, highlight the
name of the file in the list box or simply click on
the notice. (You might need to use the scroll bar
to see all the notices that are available.)

The selector appears around the notice.

3. Click on the Exit icon to access Banners.

The format you selected appears on Notices' main
screen.
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Delete a field or an illustration
1. At the design screen, click on the field or illustra-

tion you want to delete (or select an entire area).

The select border appears.

2. Press DELETE.

Draw an ellipse or circle
1. At the design screen, click on the Tools Menu's

Ellipse command.

2. Position the marker where you want to begin your
ellipse, and drag the mouse to stretch the shape to
the desired size.

To draw a circle, press SHIFT before you position
the marker, and then drag the mouse.

To change the line weight, color, and pattern of the
circle or ellipse, see the "Change the pattern, color,
and line weight of shapes" task.

Draw a line
1. At the design screen, click on the Tools Menu's

Line command.

2. Position the marker where you want to begin your
line, and drag the mouse to stretch the line to the
desired length.

To change the weight and color of the line, see
"Change the pattern, color, and line weight of shapes"
task.

Draw a rectangle or square
1. At the design screen, click on the Tools Menu's

Rectangle or Square command.

2. Position the marker where you want to begin your
rectangle, and drag the mouse to stretch the shape
to the desired size.

To draw a square, press SHIFT before you position
the marker, and then drag the mouse.

To change the weight, color, and pattern of the rectan-
gle or square, see the "Change the pattern, color, and
line weight of shapes" task.

Edit the text in the text field
• At the main screen, simply type the new text.

Note: If you have more than one text field, at the de-
sign screen, click inside the field you want to edit and
return to the main screen.

Hear the words in the text field
1. At the main screen, click inside the text field you

want to hear.

2. Click on the Options Menu's Speak Text com-
mand.

OR

Click on the Speak icon.

Insert a text field
1. At the design screen, click on the Add Menu's

Field command.

The text field, surrounded by the select border, ap-
pears in the middle of the screen.

2. To resize the field, point to one of the resize han-
dles, and drag the mouse to stretch the field.

3. To move the field, point to the middle of the field,
and drag the mouse to the appropriate position.

Move a field or an illustration
1. At the design screen, click on the field or illustra-

tion you want to move (or select an entire area to
move).

The select border appears.

2. Position the marker inside the select border, and
drag the mouse to move the field or illustration to
the appropriate position.

Move an illustration to the foreground or
background of the notice
1. At the design screen, click on the illustration you

want to move.

The select border appears.

2. Using the Edit Menu, click on either the Move to
Bottom command (to place the object in the back-
ground under another object or field) or the Move
to Top command (to place the selected object on
top of another object).

Note: You cannot place an illustration over a field.
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Open a previously created notice
1. At the main screen, click on the File Menu's Open

command.

The Graphics Manager selector screen appears,
displaying all the notices you have saved.

2. To select a previously saved notice, highlight the
name of the file in the list box or simply click on
the notice. (You might need to use the scroll bar
to see all the notices that are available.)

3. Click on the Select icon in the task bar, or double
click on the notice.

The notice you selected appears on the main
screen.

Paste information Into a notice
1. At the design screen, click on the Edit Menu's

Paste command.

The information you last copied or cut from a
notice is positioned on the notice.

2. Move the information to the appropriate position
on the screen.

Print a notice
1. At the main screen, click on the File Menu's Print

command.

2. Click on OK.

Remove information from the notice
1. At the design screen, click on the field you want

to remove.

The select border appears around the field.

2. Click on the Edit Menu's Cut command.

The information you selected is removed from the
notice and placed on the Clipboard.

See "Paste information into the notice" for more
information.

Save a notice
1. Click on the File Menu's Save command.

The Add a picture to the List dialog box appears.

2. At the Name: prompt, type the name of the notice
you want to add to Graphics Manager.

3. At the Description: prompt, type a brief statement
that you want to appear on the selector screen
when you select the notice.

4. At the Path: prompt, type the drive, directory, and
if necessary, the filename where the notice is (or
will be) located.

5. To select the application or picture library, click
on the Hi at the Type box. Then, click on the ap-
propriate type.

6. Click on OK.

Select an area
1. At the design screen, click on the Tools Menu's

Select command.

2. Point to a place above and to the left of the area
you want to select.

3. Drag the mouse to stretch the select box around
the appropriate area.

The select border appears around the selected
area.

Set up your printer
• Click on the File Menu's Printer Setup command.

Refer to Appendix A for information about setting
printer options.

Undo your last text edit
• Click on the Edit Menu's Undo command.

View a notice up close
1. At the design screen, click on the graphic (or se-

lect an entire area) that you want to view up close.

The select border surrounds the illustration.

2. Click on the Edit Menu's Group command.

A submenu appears.

3. Click on the Zoom command.

The segment of the notice you selected is magni-
fied.
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View the entire notice
* At the main screen, click on the Options Menu's

View Large command.

The notice is magnified.

To view the notice proportionally as it will appear on
paper, simply click on the Options Menu's View Entire
command.
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Inside

WinMate's Inside category gives you access to all the features, accesso-
ries, and tools available in the Microsoft Windows and Microsoft
Works programs.

Note: Unless otherwise noted, refer to your Windows documentation for
information about these applications.

Card File — Lets you keep track of any information that you might
record on an index card.

Microsoft Works — Provides access to the Works program so that
you can create templates to handle database or spreadsheet informa-
tion. (See the Works documentation that came with WinMate.)

Notepad — Lets you type notes or memos.

Paintbrush — Lets you create your own artistic and creative draw-
ings.

Windows Calendar — Provides a monthly calendar and daily
appointment book.

Write — Gives you access to a full-featured word processing appli-
cation.

System Tools — Gives you access to even more Windows accesso-
ries.

Character Map — Provides you with extended characters and
characters in special symbol fonts.

Clipboard Viewer — Lets you view the information stored in
the temporary Clipboard area.

Control Panel — Lets you change your Windows settings for
such things as color, fonts, printers, etc.

File Manager — Helps you organize your files and directories.

Macro Recorder — Lets you record a series of keystrokes or
mouse actions.

Media Player — Lets you control sound hardware and play
multimedia files.
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Object Packager — Lets you embed information within anoth-
er file.

OLE Registration Editor — Lets you place an interactive pro-
gram on WinMate's desktop.

PIF Editor — Lets you make changes in a program's informa-
tion file so that you can run a non-Windows application.

Print Manager — Provides options so that you can customize
your printer setup.

Sensation Install — Lets you reinstall all the programs on your
hard disk if you inadvertently erase it.

Sound Mixer — Lets you control the volume from various in-
put devices.

Sound Recorder — Lets you record, play, and edit sound files.

Windows Setup — Displays information about your current
Windows settings.
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In the Bank
WinMate's In the Bank category contains applications that help you per-
form everyday financial tasks and also track various types of financial
information.

Budget — Creates a budget for your household expenses. {See the
Budget chapter in this category for special information about this
Works template.)

Calculator — Provides an on-screen calculator for making quick
mathematical calculations. (See your Windows documentation.)

Checkbook Balancer — Helps you balance your checking account
each month. {See the Checkbook Balancer chapter in this category
for special information about this Works template.)

Checkbook Register — Keeps a record of your checks and depos-
its. {See the Checkbook Register chapter in this category for special
information about this Works template.)

Financial Calculations — Solves financial problems, such as
income planning, annual savings accumulation, and loan payments.
{See the Using WinMate with Microsoft Works chapter in the Win-
Mate Basics section.)

Investment Calculations — Solves stock and loan problems, such
as dividends and amortization. {See the Using WinMate with Micro-
soft Works chapter in the WinMate Basics section.)

Investments Portfolio — Keeps a record of investment accounts
and activity. {See the Using WinMate with Microsoft Works chapter
in the WinMate Basics section.)

Loan Information — Records information about personal or busi-
ness loans. {See the Using WinMate with Microsoft Works chapter
in the WinMate Basics section.)

Microsoft Money — Provides you with personal financial manage-
ment tools. {See the Microsoft Money documentation that came with
WinMate.)

Stocks — Keeps track of information about stocks you own. {See
the Using WinMate with Microsoft Works chapter in the WinMate
Basics section.)
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Budget

This application is a Works
template, and you can use all
the menu commands and oth-
er features of Works with Bud-
get.

Be sure to use Works' Help
Menu if you need information
about a specific menu or com-
mand.

Setting up a budget for your household is much easier when you
use the Works Budget template.

When you use Budget, you'll be going back and forth between Check-
book Register and Budget. If you need help with the Checkbook Regis-
ter template, see that chapter in this category.

To open the Budget template, choose the In the Bank category on the
desktop, and then double click on the Budget icon. You see this screen:

To display both Budget and
Register on the screen:

1. Open Budget from the

desktop.

2. Open Checkbook Regis-

ter from the File Menu in

the Budget template.

3. Choose the Tile com-

mand from the Windows

Menu.

To move between Register
and Budget:

Click on the appropriate

window.
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Setting op a Budget

Before you can track your expenses, you need to set up a budget.
Decide what your own personal budget needs are. Then, you can enter
these amounts in the Budget column on the template.

After you enter your budget amounts, you'll want to copy this template
and create a file for each new month. Then, you can enter your actual
monthly expenditures so that you can track your spending.

Calculating the Amount Spent

The steps that you will use to calculate your monthly expenses appear
on the screen. These steps are also listed here, along with additional
explanation, if necessary.

Step 1. Go to Register and query for all checks in the desired category and
for the desired month (optional).

Click on the Register window, and choose Query from the View
Menu. Enter the following information to query for checks in a spe-
cific category during the last 30 days.

1. At Category, type the name of a category.

2. At Date, type >now() SO <now().

3. Press ENTER.

See "Query View" in the "Checkbook Register" chapter for more
information on querying.

Step 2. Using the View Menu, display the Sub-total report.

In Register, click on the View Menu's Sub-total command. The
report that you see will only contain the formula used, not the actual
amounts. (You will see the actual amounts in the report after you
complete Step 5.)

Step 3. Choose the Copy Report Output command from the Edit Menu.
(This is IMPORTANT to generate the correct totals.)

In Register, choose the Copy Report Output command from the Edit
Menu.

Step 4. Copy the cell containing the formula >S~SUM (Withdrawal)1' in
column D.

Highlight the appropriate cell, and use the Edit Menu's Copy com-
mand to copy the formula.
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Step 5. Return to Budget, and paste the value into the cell for the Actual
amount.

Click on the Budget window, and position the marker in the
appropriate category's Actual cell Then, use the Edit Menu's Paste
command to paste the report into the cell

Step 6. Repeat Steps 1-5 to calculate the actual amount for each category.

The total expenses (actual, budget, and difference) are automatically
calculated. The actual savings, leftover amount, and the difference
between the two are also automatically calculated.
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Checkbook Balancer

When used with your Checkbook Register template, Balancer helps
you reconcile your monthly bank statement.

This application is a Works
template, and you can use all
the menu commands and oth-
er features of Works with Ba-
lancer.

Be sure to use Works' Help
Menu if you need information
about a specific menu or com-
mand.

When you use the Checkbook Balancer template, you'll be going back
and forth between the Checkbook Register and Balancer. If you have
not used the Register template before, see that chapter in this category.

To open the Checkbook Balancer, choose the In the Bank category on
the desktop. Then, double click on the Checkbook Balancer icon. Here's
an example of what you will see:

To display both Balancer
and Register on the screen:

1. Open Balancer from the

desktop.

2. Open Checkbook Regis-

ter from the File Menu in

the Balancer template.

3. Choose the Tile com-

mand from the Windows

Menu.

To move between Register
and Balancer:

Click on the appropriate

window.

The steps that you will use to balance your checkbook appear on the
template screen. These steps are also shown here, along with additional
explanation, if necessary.

Step 1. Enter your bank statement's previous balance in cell G14.

Step 2. Access the List view in your Register, and copy the ending balance.
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Click on the Register window, and choose List from the View
Menu. Highlight the ending balance, and use the Edit Menu's Copy
command to copy that balance.

Step 3. Return to Balancer, and paste the balance into cell C23.

Click on the Balancer window. Position the marker in C23, and use
the Edit Menu's Paste command to paste the balance into the cell.

Step 4m Return to Register, and query for all uncleared deposits.

Click on the Register window, and choose Query from the View
Menu. Enter the following information to query for uncleared
deposits.

1. At Deposits, type >0.

2. At Cleared, type no.

3. Press ENTER.

For more information on how to query for information, see the
"Query View" in the Checkbook Register chapter in this category.

Step 5. Using the View Menu, display the New Deposits report. Then,
choose the Edit Menu's Copy Report Output command. (This is
IMPORTANT to generate the correct totals.)

While still in Register, click on the View Menu's New Deposit com-
mand. The report that you see will only contain the formula(s) used,
not the actual amounts. (You will see the actual amounts in the re-
port after you complete the next step.) Next, click on the Edit
Menu's Copy Report Output command.

Step 6. Copy the cell containing the formula "=SUM(Deposit)(in column
Q."

Highlight the appropriate cell, and use the Edit Menu's Copy com-
mand to copy the formula. The total amount of the uncleared depos-
its (New Deposits report) is now on the Clipboard.

Step 7. Return to Balancer, and paste the total uncleared deposits amount
into cell C19.

Click on the Balancer window, and position the marker in C19. Use
the Edit Menu's Paste command to paste the amount into the cell.
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Step 8. Repeat Steps 4-6 for the uncleared withdrawals. In Step 5, use the
"New Withdrawals" report.

Step 9. Repeat Step 7 for the total uncleared withdrawals amount, and paste
it into cell C20.

Step 10. Your account is balanced when the DIFFERENCE is zero.

For additional information about using your Balancer template, refer to
the Works documentation that came with WinMate.
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Checkbook Register

This application is a Works
template, and you can use all
the menu commands and oth-
er features of Works with Reg-
ister.

Be sure to use Works' Help
Menu if you need information
about a specific menu or com-
mand.

Your Checkbook Register template lets you record checks, depos-
its, fees, interest, and any other credits and debits that you might
include in a checkbook ledger.

To open the Checkbook Register template, choose the In the Bank cate-
gory from the desktop, and then double click on the Checkbook Regis-
ter icon. This is the screen you will see:

This screen is the Form view. It is one of three different "ways" to dis-
play Register information on the screen. These "ways" are called views.
You use these views to enter transactions and search through your
transactions. Here is a description of these three views:

Form view — Provides a "check-like" template so that you can
enter all of your transactions individually. This view appears each
time you open the Register template.
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Using the Views

List view — Lets you see all of your transactions together in a
spreadsheet format. This view most closely resembles your check-
book register.

Query view — Looks like the Form view. But this view lets you
specify specific criteria to be used to search through your transac-
tions. For example, you can search for uncleared checks, checks
written for certain types of expenses, and more. With this informa-
tion, you can limit transactions you see and also use the information
to generate a report. When you choose this view, QUERY appears in
the lower right corner of the screen.

All of these views are available from the Works View Menu.

Form View

The Form view is where you will enter each individual transaction as
you would in an ordinary checkbook.

Before you start adding transactions, you need to enter your starting
balance. The first record in your file prompts you to enter this figure.
After you enter the starting balance and press ENTER, you are ready to
begin adding transactions.

Important Note: Be sure to enter your transactions in sequential order
(by date and /or check number). The transactions cannot be sorted after
you enter them.

Type the necessary information in the appropriate fields, pressing TAB
or SHIFT + TAB to move between fields. When the marker is in the last
field, press TAB (or ENTER) to display a new, blank record. To move
between completed records, use the arrow icons on the bottom, left side
of the screen.

Query View

The View Menu's Query command displays a screen almost identical to
the Form view. The Query screen, however, lets you search for specific
transactions that fit your prescribed specifications. For example, you
can search by check number, date of transaction, amount, category, and
so on. See the "Examples of Queries" box for sample queries you might
make.
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In addition to simply looking at the results of your query, you can also
use this information to generate a report. For more information about
generating reports, see "List View" and "Creating Reports" in this chap-
ter.

Examples of Queries

To generate a report for uncleared withdraw-
als:

Note: This query appears on the Query screen the first
time you choose this view.

1. Select the View Menu's Query command.

2. At the Withdrawals field, type >0.

3. At the Cleared field, type no.

Note: Be sure all other fields on the template are empty.

4. Press ENTER.

To see the list of transactions that meet your specifi-
cations, select the View Menu's List command.

To query for a category:

1. Select the View Menu's Query command.

2. At the Category field, type the name of the cate-
gory you want to see. For example, to see expen-
ditures for the Grocery category, type Groceries.

Note: Be sure all other fields on the template are empty.

3. Press ENTER.

To see the results, select the View Menu's List com-
mand.

To query for checks in last 30 days:

1. Select the View Menu's Query command.

2. At the Date field, type >now()-30 <now().

Note: Be sure all other fields on the template are empty.

3. Press ENTER.

To see the results, select the View Menu's List com-
mand.

To generate a report for uncleared depos i ts :

1. Select the View Menu's Query command.

2. At the Deposits field, type >0.

3. At the C/earedfield, type no.

Note: Be sure alt other fields on the template are empty.

4. Press ENTER.

To see the results, select the View Menu's List com-
mand.

To query for checks wr i t ten before a speci f ic

date:

1. Select the View Menu's Query command.

2. At the Date: field, type >(date), using the format
you have used to enter dates on your transac-
tions.

Note: Be sure all other fields on the template are empty.

3. Press ENTER.

To see the results, select the View Menu's List com-
mand.

List View

The View Menu's List command lets you see your checkbook transac-
tions together in a format similar to a checkbook register. You can limit
the transactions you display by first using the Query view to search for
specific entries. When you display the results of a query using the List
view, you can use certain figures to generate reports, such as uncleared
deposits and withdrawals.
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Note: You can also use the List view as an alternate way to enter checks
and deposits (instead of using the Form view). However, if you use the
List view to enter transactions, please note that those transactions do not
appear on the Form view.

Creating Reports

The information you collect when querying your transactions can be
gathered and used to generate a report. You can either print these
reports or use the results in the Budget and Balancer templates.

Report for all Uncleared Withdrawals

L Query for all uncleared withdrawals. (See the "Examples of Quer-
ies" box.)

2. Display the results of the query by selecting the List view.

S Z I J S T S ^ 3* Select * e View Menuts New Withdrawals command.
the select Menu's show AII The formula(s) used to calculate the uncleared withdrawals appears.
Records command to return to

a view of ail records. 4 [OPTIONAL] Click on the Print Preview icon to preview the

report.

5. Click on the File Menu's Print command (or the Print button on the
Preview screen).

For information on how to use these report results in your Checkbook
Balancer template, refer to that chapter.

Report for all Uncleared Deposits

1. Query for all uncleared deposits. (See the ''Examples of Queries"
box.)

2. Display the results of the query by selecting the List view.
After viewing the selected
records from a query, choose 3. Select the View Menu's New Deposits command.
the Select Menu's Show All __
Records command to return to The formula(s) used to calculate the uncleared deposits appears.
a view of all records.

4. [OPTIONAL] Click on the Print Preview icon to preview the
report.

5. Click on the File Menu's Print command (or the Print button on the
Preview screen).

For information on how to use these report results in your Checkbook
Balancer template, refer to that chapter.

For additional information on using this Works template, be sure to
refer to your Works documentation that came with WinMate.
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In the Know

WioMatc's In the Know category provides a wealth of educational and
resource information from your CD-ROMs.

Note: Use the Data Disc CD for access to these applications unless other-
wise stated.

Atlas — Provides access to all types of maps.

Bartlett's Quotations — Provides you with a source for famous
quotations.

Concise Columbia Encyclopedia — Gives you access to a com-
plete online encyclopedia.

Concise Columbia Quotations — Provides an additional source
for famous quotations.

Dictionary — Gives you access to an online dictionary.

MPC Demos — Lets you see some of the special multimedia fea-
tures available on your computer. (Use the System Disc CD for ac-
cess to these demos.)

Sensation Demos — Lets you see the many special features of your
Sensation computer. {Use the System Disc CD for access to these
demos.)

Thesaurus •— Provides you with an online thesaurus for finding
synonyms and antonyms.

Windows Tutorial — Helps you learn how to use your Windows
programs. (See your Windows documentation.)

WinMate Tutorial — Helps you learn about some of your Win-
Mate applications and enjoy the multimedia capabilities of your
computer. (See the Getting Help chapter in the WinMate's Basics
section.)

World Almanac — Provides you with an online almanac, which
gives you access to all types of information in many unrelated
fields.
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In Touch

WinMate's In Touch category provides telecommunications applications
that let you use your telephone and your computer's modem to
access outside sources. The category contains a combination of Win-
Mate and Windows applications, along with several independent online
communication packages.

America Online — Lets you access this independent online ser-
vice. (See the America Online brochure that came with WinMate.)
(Double click on the America Online Demo icon to see what this
service has to offer. Be sure to insert the America Online CD into
your CD player to view this demo.)

Message Center — Stores messages left through Message Center
or Phone Center. (See the Message Center chapter in this category.)

Prodigy — Lets you access this independent online service. (See
the Prodigy brochure that came with WinMate.)

Profiler — Stores specific information about all the WinMate users
in your family. (See the Profiler chapter in this category.)

Sierra Network — Lets you access this independent game network.
(See the Sierra Network brochure that comes with WinMate.)

Phone Center — Turns your computer into an answering machine,
allowing people to leave messages for you and allowing you to ac-
cess computer information when you are away from home. (See the
Phone Center chapter in this category.)

Terminal — Lets you connect your computer to other computers.
(See your Windows documentation.)
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Message Center

Message Center icons

Create Message
Icon

Delete Message
icon

Forward Mes-
sage Icon

Receive Mes-
sage Scon

To leave a note for specific
members of the family, those
family members must be as-
signed as Win Mate users
through the Profiler applica-
tion.

Message Center is a central place to store messages. Use it like a
message board to leave messages for other members of the family,
or to collect messages being left for you.

Message Center replaces your family's refrigerator-magnet system.
Keep this application running and members of your family can quickly
leave a message for others or "pick upst their own messages.

Messages that are stored in Message Center include those left by some-
one using Message Center and also phone messages left for you through
Phone Center.

When you leave messages through Message Center, you can:
• Type the message

OR

m Record the message

When messages are left for you through Phone Center, they are re-
corded.

When you get your messages through Message Center, you can:

• See them — if they were typed

• Listen to them — if they are Phone Center phone messages or if
they are typed messages, and you want the computer to read them to
you.

To open Message Center from the desktop, choose the In Touch catego-
ry and then double click on the Message Center icon.
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Here's an example of what your screen will look like:

When messages are left either through Message Center or Phone Cen-
ter, a message icon appears on this screen. The icon indicates if the
message is for the entire family or a specific member of the family. The
icon also indicates the time and date the message was left.

Leave a Message for a WIeMate User

You can leave a text or voice message for a specific WinMate user or
for the entire family.

To leave a text messages

1. Click on the Create Message icon, or click on the Message Menu's
Create command.

The Create Message dialog box appears.

2. At the To: prompt, click on the IS to display the list of users, and
then click on the appropriate one.

3. At the From: prompt, click on the I I to display the list of users, and
then click on the appropriate one.

4. Click on the Text checkbox to leave a text message.

5. Click inside the text field.

The cursor appears.

6. Type your message.

7. Click on OK when you complete the message.

You return to the Message Center screen, and a new icon appears for
the message.
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To leave a voice message:

1. Click on the Create Message icon, or click on the Message Menu's
Create command.

2. At the To: prompt, click on the H to display the list of users, and
then click on the appropriate one.

3. At the From: prompt, click on the HI to display the list of users,
and then click on the appropriate one.

4. Click on the Voice checkbox to leave a recorded message.

Note: If you want to leave a voice message, you must have a microphone
properly connected to your computer. (See your computer's hardware
information for more instructions.)

5. Click on the Record button.

The recorder appears.

6. Record the greeting by clicking on the record button and then
speaking into the microphone.

7. When you finish recording, click on the stop button.

8. You can play back the recording by clicking on the play button. If
you are not satisfied with the recording, repeat the recording pro-
cess.

Note: If you decide you don't want the current recording and you would
like to use the previously saved recording, choose Revert from the File
Menu,

9. When you have recorded a greeting you like, choose Exit from the
File Menu, and the new greeting is saved.

10. Click on the OK button in the Create Message dialog box.

You return to the Message Center screen, and a new icon appears for
the message.
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Get Your Messages

1. Double click on the message you want to open, or click on the Mes-
sage Menu's Receive command.

The Receive Text Message dialog box appears.

2. Read the message. If it is a voice message, or if you want to have
the message read to you, click on the Speak button.

Note: There are options for forwarding, responding, or having the mes-
sage spoken. See the Quick Reference section for instructions on using
these options.

3. To exit the message box, click on 0K9

Message Center -157



Message Center Quick Reference

Create a text message
1. Click on the Create Message icon or click on the

Message Menu's Create command.

The Create Message dialog box appears.

2. At the To: prompt, click on the down arrow to dis-
play the list of users, and then click on the ap-
propriate one.

3. At the From: prompt, click on the down arrow to
display the list of users, and then click on the ap-
propriate one.

4. Click on the Text box to leave a text message.

5. Click inside the text box.

The cursor appears.

6. Type your message.

7. Click on OK

You return to the Message Center screen, and a
new icon appears for the message.

Create a voice message
1. Click on the Create Message icon.

OR

Click on the Message Menu's Create command.

The Create Message dialog box appears.

2. At the To: prompt, click on the down arrow to dis-
play the list of users, and then click on the ap-
propriate one.

3. At the From: prompt, click on the down arrow to
display the list of users, and then click on the ap-
propriate one.

4. Click on the Voice box to leave a recorded mes-
sage.

Notes If you want to leave a voice message, you must
have a microphone properly connected to your com-
puter. (See your computer's hardware information for
more instructions.)

5. Click on the Record button.

The recorder appears.

6. Record the greeting by clicking on the record but-
ton and then speaking into the microphone.

7. When you finish recording, click on the stop but-
ton.

8. You can play back the recording by clicking on
the play button. If you are not satisfied with the
recording, repeat the recording process.

Notes If you decide you don't want the current record-
ing and want to use the previously saved recording,
choose Revert from the File Menu.

9. When you have recorded a greeting you like,
choose Exit from the File Menu, and the new
greeting is saved.

10. Click on the OK.

You return to the Message Center screen, and a
new icon appears for the message.

Delete messages
1. Click on the message you want to delete.

The message icon is highlighted.

2. Click on the Delete Message icon, or click on the
Message Menu's Delete command.

The Deletion Confirmation dialog box appears.

3. Click on OK to confirm the deletion.

The message icon is removed from the screen.

Exit Message Center
• Click on the File Menu's Exit command.

OR

Click on the Finish icon.

Forward a message to another user

From the Message Center Screens

1. Click on the message you want to forward.

The message icon is highlighted.

2. Click on the Forward Message icon.

OR

Click on the Message Menu's Forward command.

The Forward Message dialog box appears.
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3. At the To: prompt, click on the down arrow to dis-
play the list of users, and then click on the ap-
propriate one.

4. Click on OK.

From the Receive Text Message dialog box:

1. Click on the Forward button.

2. At the To: prompt, click on the down arrow to dis-
play the list of users, and then click on the ap-
propriate one.

3. Click on OK to forward the message.

4. Click on OK to remove the Receive Text Message
dialog box.

Get your text messages
1. Double click on the message you want to open.

OR

Highlight a specific message, and click on the
Receive Message icon.

The Receive Text Message dialog box appears.

2. Read the message, or click on Speak to have the
message read to you.

3. Click on OK.

Get your voice messages
1. Double click on the message you want to open.

OR

Highlight a specific message, and click on the
Receive Message icon.

The Receive Voice Message dialog box appears
and automatically plays the message.

2. Click on OK.

Listen to your messages
1. Double click on the message you want to hear.

OR

Highlight a specific message, and click on the Re-
ceive Message icon.

A dialog box appears.

2. Click on SpeaL

3. Click on OK.

Print a text message
1. Click on the message you want to print.

2. Click on Print from the File Menu.

3. Select the appropriate options from the Print dia-
log box.

Respond to a text message
1. At the Receive Text Message dialog box, click in-

side the text box.

The cursor appears.

2. Type your response.

3. Click on Send Response.

A message box appears.

4. Click on OK to remove the message box.

5. Click on OK.

A new message icon appears on the screen.

Respond to a voice message
1. At the Receive Voice Messages dialog box, click

on the Send Response button.

The recorder appears.

2. Record the message by clicking on the record but-
ton, and then speaking into the microphone.

3. When finished, click on the stop button.

4. You can play back the recording by clicking on
the play button.

5. Click on the File Menu's Exit command.

6. Click on OK.

A new message icon appears on the screen.

Set up your printer
• Click on the File Menu's Print Setup command.

Refer to Appendix A for information about setting
printer options.
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Profiler

Everyone has different preferences when it comes to using comput-
ers. The Profiler application lets you tailor WinMatefor each per-
son's own individual preferences.

The Profiler application lets you enter the name of each person (or user)
who will be using WinMate. Profiler then keeps track of specific in-
formation about each user: custom desktops and personal information
such as travel, hobby, and work information.

Use the desktop's In Touch category to display the In Touch application
icons. Then, double click on the Profiler icon to access the application.

When you open the Profiler application for the first time, the Create a
New User dialog box appears. Follow the steps below to create a user
and display the Profiler screen.

Note: When you have added a user to Profiler, this dialog box will no
longer appear when you open the application. To add subsequent users,
see "Create a new user11 in the Profiler Quick Reference section.

1. Click on the Create User button.

The User Data dialog box appears.
Press TAB to move the cursor
from field to field in a dialog 2. At the First Name: prompt, type your first name.
box.

3. At the Middle Name: prompt, type the middle name.

Note: You can leave this field blank if you do not have a middle name or
initial.

4. At the Last Name: prompt, type your last name.

5. [Optional] At the Nickname: field, type the current user's nickname.

6. At the Birthdate: prompt, type your date of birth.

7. At the gender box, click on the appropriate option.

8. At the Phone Center Answering box, click on the appropriate op-
tion.

9. Click on the OK button.
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Profiler Icons

Add Snfo Area
icon

New User icon

Open info area
icon

Open User
icon

Select a User

Your nickname (or first name if a nickname was not entered) appears
below a photo icon on a Profiler screen similar to the one that follows:

Note: You can customize the photo icon using the Users Menu's Open
User command. For more information, see "Change user information" in
the Profiler Quick Reference section.

Profiler stores specific information about each new user. In addition to
the name and birthdate you enter when creating a user, you can also add
such information as hotel/rental car preferences and advantage num-
bers, clothing sizes, and work information (such as address and job
title).

Select a Profiler User

You can select a user in Profiler by clicking on a name so that it is
highlighted on the Profiler screen. You can also click on the user's
name on the Users Menu to select a Profiler user. When you select a
user using this method, the highlighted user is the current user in
Profiler.
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Selecting a WinMate User

When you use the Users Menufs Sign On User command, the high-
lighted user on the Profiler screen is specified as the current WinMate
user.

For example, if Warren selects his photo icon on the Profiler screen and
then uses the Sign On User command, he is designated as the current
WinMate user* While Warren is the current WinMate user, he can still
select (or highlight) another user on the Profiler screen. The user War-
ren selects on the Profiler screen then becomes the current Profiler user.

Adding a Password

You can add a password so that your WinMate information can only be
accessed when someone enters the correct password. To add a pass-
word:

1. Click on the user you want to set a password for.

2. Choose the Users Menu's Sign On User command.

The Confirm Sign-on dialog box appears.

3. Click on OK.

4. Choose the Users Menu's Set Password command.

The Set Password dialog box appears.

5. At the Password: prompt, type the password you want to use to pro-
tect specified Profiler information.

6. At the Phone Center prompt, type the number you want to use as
the remote security access number in the Phone Center application.

Note: You can type up to three digits in this field.

7. Click on OK.

Adding Profile Information Area

You can add icons to the right page of the Profiler screen — the
Information Areas, When you add icons here, you can then access these
icons so that you can add specific profile information. Let's add the
Hotels information icon.
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1. Click on the Information Menu's Add Info Area command.

The Add Infomation Area dialog box appears.

2. Click on Hotels.

You might have to click on the down arrow icon to scroll through
the list, and then highlight the Hotels Icon.

3. Click on Add Area.

4. Click on Done.

Adding Profile Information

You can add profile Information for any of the options shown on the
Information Areas page. To add information in one of these areas:

1. Double click on the specific Icon that represents the type of
Information you want to add.

A dialog box appears.

2. Type the appropriate Information In the fields.

3. Click on OK

For more specific Information, see the appropriate task in the Profiler
Quick Reference section.

Protecting Profiler Information

In some instances, you might want to protect specific Profiler informa-
tion so that it can only be accessed by you, when you are the specified
WinMate user. For example, you might want your account Information
protected so that no one else can see it. To protect specific Information:

1. Be sure you have signed yourself on as the current user by using the
Users Menu's Sign On User command.

2. Click on the specific Information area you want to protect.

3. Click on the Information Menu's Protect Info Area command.

Note: To unprotect this information, click on the Information Menu's Pro-
tect Info Area command again.
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Use Profiler with WinMate

After you have entered yourself as a user in the Profiler application, and
created a password for yourself, you can then select yourself as the cur-
rent WinMate user each time you use WinMate. WinMate will then pro-
tect any information you have entered and protected, such as diary or
Profiler information.

On the other hand, if other WinMate users want to check information
about you in the Profiler, they can access any information that you have
not specified as a protected area. For example, if Austin wants to see
Will's clothing size information so that he can buy a gift, Austin could
highlight Will in Profiler and then he could select Will's clothing
information area. He would be able to see that information unless Will
has specified clothing as a protected area.
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Profiler Quick Reference

Add account Information
1. Double click on the Accounts icon.

The Accounts dialog box appears.

2. At the Account: prompt, type the name of the
account you want to add.

3. At the Acct. # prompt, type the account number.

4. At the Address: prompt, type the street address or
P.O. box number for the company with which you
have an account.

5. At the City: prompt, type the city for the address.

6. At the State: prompt, type the state abbreviation
for the address.

7. At the Zip: prompt, type the zip code for the
address.

8. At the Phone: prompt, type the telephone number
for the company with which you have an account.

9. At the Notes: field, type any notes you want to
add about this account.

10. [Optional] If you want to continue to add or
change any information in your accounts note-
book, click on New.

11. Click on OK.

Add airline information
1. Double click on the Airlines icon.

2. At the 1: prompt, type the name of your first
choice for airline service.

3. At the 2: prompt, type the name of your second
preferred airline service.

4. At the Meal: prompt, type the name of your pre-
ferred meal when traveling on an airline.

5. At the Class box, click on the option that best
describes your flying preference.

6. At the Seating box, click on the option that best
describes your seating preference.

7. At the Travel Awards box, type any frequent flyer
information you want to note.

8. Click on OK.

Add a password
1. Click on the user you want to set a password for.

2. Choose the Users Menu's Sign On User command.

The Confirm Sign-on dialog box appears.

3. Click on OK.

4. Choose the Users Menu's Set Password command.

The Set Password dialog box appears.

5. At the Password: prompt, type the password you
want to use to protect specified Profiler informa-
tion.

6. At the Phone Center prompt, type the number you
want to use as a remote security access number in
the Phone Center application.

Note: You can type up to three digits in this field.

7. Click on OK.

Add a Profiler information area
1. Click on the Information Menu's Add Info Area

command.

OR

Click on the Add Info Area icon.

The Add Information Area dialog box appears.

2. Highlight the title for the information area you
want to add.

3. Click on Add Area.

4. If necessary, repeat Steps 2-3 until you have add-
ed all the information areas you want to add.

5. Click on Done.

Add car rental information
1. Double click on the Auto icon.

2. At the 1: prompt, type the name of your first
choice for car rental service.

3. At the 2: prompt, type the name of your second
preferred car rental service.

4. At the Size box, click on the option that best
describes your car-size preference.
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5. At the Style box, click oe the option that best
describes your car-style preference.

6. At the Travel Awards box, type any frequent flyer
information you want to note*

7. Click on OK.

Add clothing preferences
1. Double click oe the Female Sizes or Male Sizes

icon.

2. Acid the clothing sizes that are appropriate for the
current user.

If you need help with these options, click on the
Help button

3. Click on OK.

Add contact Information
1. Double click on the Contacts icon.

The Contacts dialog box. appears.

2. At the First Name: prompt, type the first name for
the person you want to add.

3. At the Last Name: prompt, type the last name for
the person you want to add.

4. At the Address: prompt, type the street address or
P.O. box number for the contact you want to add.

5. At the City: prompt, type the city for the address.

6. At the State: prompt, type the state abbreviation
for the address.

7. At the Zip: prompt, type the zip code for the
address.

8. At the Phone: prompt, type the telphone number
for the person you're adding.

9. At the Notes: field, type any notes you want to
add about this contact.

10. [Optional] If you want to continue to add or
change any information in your contacts note-
book, click on New.

11. Click on OK.

Add hobby Information
1. Double click on the Hobbies icon.

• 2. Click on the options that best describe the hobbies
you enjoy.

To unselect one of these options, click on the op-
tion you want to unselect and the checkmark will
be removed from the box.

3. Click on OK.

Add hotel Information
1. Double click on the Hotels icon.

2. At the 1: prompt, type the name of your first
choice for hotel accommodations.

3. At the 2: prompt, type the name of your second
preferred hotel accommodations.

4. Click on the Smoking option if you want to speci-
fy the smoking section.

Leaving this option unchecked indicates no smok-
ing as your preference.

5. Click on the First Floor option if you want to
specify first floor as your room preference.

When this option is unchecked, first floor is not
your indicated preference.

6. At the Bed box, click on the option that best
describes your bed preference.

7. At the Travel Awards box, type the frequent flyer
information you want to note.

8. Click on OK.

Add personal Information
1. Double click on the Personal icon.

2. At the Home Address: prompt, type the current
user's home street address.

3. At the City: prompt, type the city address
information.

4. At the State: prompt, type the state address
information.

5. At the Zip: prompt, type the zip code for the
address.

6. At the Country: prompt, type the appropriate
country for the address.

7. At the Mailing Address: prompt, type the business
or other mailing address for the current user.

8. At the City: prompt, type the city mailing address
information.
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9. At the State: prompt, type the state mailing
address information.

10. At the Zip: prompt, type the state mailing address
information.

11. At the Country: prompt, type the appropriate
country for the mailing address.

12. At the Home Phone: prompt, type the current
user's home telephone number.

13. At the Work Phone: prompt, type the current
user's work telephone number.

14. At the Social Security #: prompt, type the current
user's social security number.

' 15. At the Drivers License: prompt, type the current
user's drivers license number.

16. At the Notes: field, type any notes you want to
add about the current user.

17. Click on OK.

Add work Information
1. Double click on the Work icon.

2. At the Title: prompt, type the current user's busi-
ness title.

3. At the Position: prompt, type the current user's
business position.

4. At the Supervisor: prompt, type the name of the
current user's supervisor.

5. At the Employee Id: prompt, type the current
user's employee identification number.

6. At the Company: prompt, type the name of the
company where the current user works.

7. At the Address: prompt, type the company's street
address.

8. At the City: prompt, type the city address
information.

9. At the State: prompt, type the state address in-
formation.

10. At the Zip: prompt, type the zip code for the com-
pany address.

11. At the Work Phone: prompt, type the work tele-
phone number.

12. Click on OK.

Change account Information
1. Double click on the Accounts icon.

The Accounts dialog box appears.

2. At the Index list box, highlight the name contain-
ing the account information you want to change.
(If necessary, use the scroll bar to scroll through
the list.)

3. At the Account: prompt, type the new account
name.

4. At the Acct. # prompt, type the new account num-
ber.

5. At the Address: prompt, type the new street
address or P.O. box number for the company with
which you have an account.

6. At the City: prompt, type the new city for the
address.

7. At the State: prompt, type the new state abbrevi-
ation for the address.

8. At the Zip: prompt, type the new zip code for the
address.

9. At the Phone: prompt, type the telephone number
for the company with which you have an account.

10. At the Notes: field, type any new notes about the
account.

Note: You can edit the information in this field by
highlighting and deleting text. You can also click on
the scroll bar to scroll through the Notes: field.

11. Click on OK

Change contact Information
1. Double click on the Contacts icon.

The Contacts dialog box appears.

2. At the Index list box, highlight the name of the
contact whose information you want to change. (If
necessary, use the scroll bar to scroll through the
list.)

3. At the First Name: prompt, type the new first
name for the person.

4. At the Last Name: prompt, type the new last name
for the person.

5. At the Address: prompt, type the new street
address or P.O. box number for the contact.

6. At the City: prompt, type the new city for the
address.
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7. At the State: prompt, type the new state abbrevi-
ation for the address.

8. At the Zip: prompt, type the new zip code for the
address.

9. At the Phone: prompt, type the new telephone
number for the person.

10. At the Notes: field, type any notes about the con-
tact.

Notes You can edit the information in this field by
highlighting and deleting text. You can also click on
the scroll bar to scroll through the Notes: field.

11. Click on OK.

Change user information
1. Click on the photo icon to select the user whose

information you want to change.

2. Click on the Users Menu's Open User command.

OR

Click on the Open User icon.

3. Change the name, sex, and birthdate information
as necessary.

4. To change the photo icon, click on Face Maker.

The FaceMaker dialog box appears.

5. Click on the appropriate buttons to change the pic-
ture so that it appears the way you want it in the
Face box.

Skin Color — Changes skin color on face.

Hair—Changes hair style.

Eyes — Changes eye shape.

Nose — Changes nose on face.

Mouth — Changes mouth on face.

Hair Color—Changes hair color.

6. Click on OK to return to the User Data dialog
box.

7. [Optional] To choose another icon to use for the
photo icon, click on Browse.

A Graphics Manager screen appears.

Note: If you do not want to select an icon from Graph-
ics Manager, choose OK to change the user information
as you have specified.

8. Select the desired icon from the list on the left
side of the screen.

Note: If necessary, choose another type using the Type
Menu's Choose Type command. Then, select the de-
sired icon.

9. Click on the File Menu's Select command.

OR

Click on the Select icon.

10. Click on OK

Change your password
1. Click on the Users Menu's Set Password com-

mand.

2. At the Password: prompt, type the new password.

3. At the Phone Center prompt, type the number you
want to use as a remote security access number in
the Phone Center application.

Note: You can type up to three digits in this field.

4. Click on OK.

Create a new user
1. Click on the Users Menu's New User command.

OR

Click on the New User icon.

2. Add the name, sex, and birthdate information for
the new user.

3. At the Phone Center Answering box, click on the
appropriate option.

4. To create a photo icon for the new user, click on
Face Maker.

The FaceMaker dialog box appears.

5. Click on the appropriate buttons to change the pic-
ture so that it appears the way you want it in the
Face box.

Skin Color—Changes skin color on face.

Hair—Changes hair style.

Eyes—Changes eye shape.

Nose —Changes nose on face.

Mouth—Changes mouth on face.

Hair Color—Changes hair color.

6. Click on OK to return to the User Data dialog
box.
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7. [Optional] To choose another icon to use for the
photo icon, click on Browse.

A Graphic Manager screen appears.

Note: If you do not want to select an icon from Graph-
ics Manager, click on OK.

8. Click on the desired icon from the list on the left
side of the screen.

9. Click on the File Menu's Select command.

OR

Click on the Select icon.

10. Click on OK.

Delete account information
1. Double click on the Accounts icon.

The Accounts dialog box appears.

2. At the Index list box, highlight the name for the
account information you want to delete. (If neces-
sary, use the scroll bar to scroll through the list.)

3. Click on Delete.

The Profiler dialog box appears.

4. Click on OK to return to the Accounts dialog box.

5. Click on OK.

Delete an information area
1. Click on the information area icon you want to de-

lete.

2. Click on the Information Menu's Delete Info Area
command.

3. Click on OK to confirm the deletion.

Delete contact information
1. Double click on the Contacts icon.

The Contacts dialog box appears.

2. At the Index list box, highlight the name of the
contact whose information you want to delete. (If
necessary, use the scroll bar to scroll through the
list.)

3. Click on Delete.

The Profiler dialog box appears.

4. Click on OK to return to the Contacts dialog box.

5. Click on OK.

Delete the current user
1. Be sure the photo icon for the appropriate user is

highlighted.

2. Click on the Users Menu's Delete User command.

3. Click on OK to confirm the deletion.

Exit Profiler
* Click on the File Menu's Exit command.

OR

Click on the Finish icon.

Open a specific information area

To open a specific information area using the Informa-
tion Areas icons:

* Double click on the information area icon you
want to open.

To open a specific information area using the Informa-
tion Menu:

1. Click on the Information Menu command that
represents the information area you want to open.

2. Click on the Information Menu's Open Info Area
command.

Print account information
1. Double click on the Accounts icon.

The Accounts dialog box appears.

2. At the Index list box, highlight the name for the
account information you want to print. (If neces-
sary, use the scroll bar to scroll through the list.)

3. Click on Print.

The Print Options dialog box appears.

4. Select the option that best describes the informa-
tion you want to print.

5. Click on OK.

Print contact information
1. Double click on the Contacts icon.

The Contacts dialog box appears.

Profiler-169



2. At the Index list box, highlight the name of the
contact whose information you want to print. (If
necessary, use the scroll bar to scroll through the
list.)

3. Click on Print.

The Print Options dialog box appears.

4. Select the option that best describes the informa-
tion you want to print.

5. Click on OK.

Print information area
1. Click on the information area icon whose informa-

tion you want to print.

2. Click on the Information Menu's Print Informa-
tion Area command.

The Print dialog box appears.

3. [Optional] At the Print Quality: prompt, highlight
the resolution you want to use to print the
information.

4. At the Copies: prompt, type the number of copies
you want to print.

5. [Optional] If you want to print the information to
a file, check the Print to File checkbox.

6. If necessary, check the Collate copies checkbox to
collate the pages as you print.

7. Click on OK.

Print user data
1. Click on the appropriate photo icon to print in-

formation about the user.

2. Click on the Users Menu's Print User command.

The Print dialog box appears.

3. [Optional] At the Print Quality: prompt, highlight
the resolution you want to use to print the
information.

4. At the Copies: prompt, type the number of copies
you want to print.

5. [Optional] If you want to print the information to
a file, check the Print to File checkbox.

6. If necessary, check the Collate copies checkbox to
collate the pages as you print.

7. Click on OK.

Protect Profiler information
1. Click on the specific information area icon you

want to protect.

2. Click on the Information Menu's Protect Info Area
command.

The icon for the information area changes so that
a "safe" box appears.

Select a Profiler user
• Click on the photo icon for the user you want to

select.

OR

* Click on the name of the user you want to select
from the Users Menu.

Select the current WinMate user

This option lets you select a user as the current Win-
Mate user.

1. Click on the photo icon for the user you want to
select.

2. Click on the Users Menu's Sign On User com-
mand.

3. Click on OK to confirm the sign on.
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Phone Center

Phone Center can be your telephone communications control cen-
ter, receiving phone messages and allowing you to access informa-
tion from your computer while you are away from home.

Phone Center lets you use your computer's telephone capabilities In two
ways:

• You can set up your computer as a telephone answering system.
m You can set up your computer so that you have remote access to in-

formation in the Message Center and Calendar applications from a
touch-tone telephone.

To open the Phone Center application, choose the In Touch category
from the desktop, and then double click on the Phone Center icon.

Phone Center icons

Answer Mode Icon

Listen to Greeting
Soon

Pick up icon

Record a Greeting
Icon

Switch Screens
Icon
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The Phone Center Screens

Phone Center has two different screens: the Profile screen and the Task
screen.

The Profile Screen

This screen, which appears when you first open the application, shows
S S S y ' i ' S S S r °' ^ WinMate users in your family.
users through the Profiler T T . i r ^ ^ ^ u i i i«i
application ™ r e 1S a n e x a m P * e of what the screen looks like:

From this screen, you can listen to or record your general answering
machine greeting. You can also use this screen to assign your WinMate
users to a specific telephone key. (WinMate does this for you automati-
cally, but you can change the assignment yourself.)

By assigning your family's WinMate users to a telephone button, you
provide a way for callers to leave a message for a specific family mem-
ber. All you will need to do is record a customized greeting that gives
instructions about which button to press.

172-Phone Center



The Task Screen

To access the Phone Center Task screen (or to simply move between
the screens):
m Click on the Switch screens command from the Options Menu.

OR

m Click on the Switch Screens icon in the task bar.

Here is what the Task screen looks like:

This is the screen you will use to set up tasks that you can access from a
remote location. Not only can you get your phone messages, but you
can also:

• Access any of your WinMate Calendar information, such as sched-
uled events, things to do, people to call, and so on.

• Access the Message Center application and get messages left for
you on the computer by other members of your family.
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Using Phone Center as an Answering Machine

To see what applications are
currently running in the
background, click on the
Pause icon. You can then
dick on the appropriate ap-
plication to display it.

When Phone Center serves as an answering system, it answers your
telephone with a pre-recorded message (saved as a digital recording on
the hard drive). The callers can leave a message, just as they would on
any other answering machine. The caller can also choose to leave a
message for a specific person.

Phone Center comes with a general answering machine greeting, but
you can change this greeting later, if you wish.

Because Phone Center comes with a greeting, the application is ready to
use. Simply connect your computer to the phone system and activate
Phone Center.

Connecting to the Telephone

Before you use Phone Center, you must connect the computer's modem
port into a standard, activated telephone jack. (Like an answering ma-
chine, the computer can be accessed by dialing the phone number of the
activated phone jack.) See the hardware sections of this manual for
more instructions.

Activating Phone Center to Answer the Phone

If you want Phone Center to answer the phone, the Phone Center must
be running and be set for answer mode. But, it doesn't have to be the
current application on the screen. Instead, you can display it, and then
click on the minimize icon so that it continues to run in the background,
without interfering with other applications you might be using.

To activate Phone Center, do the following:

1. Open Phone Center by choosing the In Touch category from the
desktop and then double clicking on the Phone Center icon.

2. Click on the Answer Mode icon in the Task bar.

OR

Click on the Options Menu's Answer mode command.

Phone Center minimizes itself so that you can run other applica-
tions. Phone Center also places a checkmark beside the Answer
mode command on the Options Menu so that, next time you open
that menu, you will see that the answer mode is activated.

As long as you do not remove the answer mode setting (by clicking on
the Answer Mode icon again or by selecting Answer mode from the
Options Menu), Phone Center remains activated. If you reset the com-
puter while Phone Center is activated, Phone Center will automatically
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You can easily change your
general greeting. For instruc-
tions see "Changing the Gen-
eral Greeting.*9

reload Itself into answer mode when you start WinMate again. If you
close Phone Center during a WinMate session, your computer no longer
answers your phone, but Phone Center will be in answer mode the next
time you open the application.

Note: If your telephone has call waiting, disable that feature as directed by
your telephone company or as documented in the consumer information
section of your phone book. Call waiting impedes modem operation and
should be disabled while your computer's modem is in use.

Taking a Callerfs Message

When a person calls you and Phone Center answers, Phone Center plays
a recorded greeting (Hello, sorry we couldn't come to the phone right
now.,*)- The caller is then given a chance to leave a message.

There are some specific answering machine options that you can set.
For example, using the Options Menu's Settings command, you can
specify how many times the phone should ring before Phone Center
answers, the maximum length of a message, and so on. For more
information, see "Specify Phone Center's Settings" In the Phone Center
Quick Reference section.

Getting Messages with Message Center

When you return home and are ready to get your messages, you will
open the Message Center application, where incoming messages are
stored as a Family message. For instructions on retrieving your mes-
sages, see the Message Center chapter.

Phone Center also has the capability to accept messages for specific
WinMate users. To use this feature, see the following section, "Setting
Phone Center to Accept Messages for Specific Users," for instructions.

Setting Phone Center to Accept Messages for Specific Users

Phone Center is set up to accept messages for the family as a whole.
You can, however, customize Phone Center so that callers can leave
messages for the family or one specific WinMate user In the family.

To customize Phone Center to save messages for Individual users, be
sure to do the following:
# Add WinMate users to Phone Center through Profiler. (Phone Cen-

ter can handle up to nine users at one time.) These users are auto-
matically added to the Profile screen.

# Change the general greeting so that it includes instructions about
which button a caller should press to leave a message for a specific
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person. (Use the assigned number key on the Profile screen for each
user.)

Changing the General Greeting

When Phone Center answers the telephone, all callers will first hear a
general greeting. To change the greeting, do the following:

1. Be sure that a microphone is properly connected to your computer.
(See the hardware sections of this manual for more instructions.)

2. Open Phone Center from the desktop by choosing the In Touch
category and then clicking on the Phone Center icon.

3. The Profile screen appears. (If the Task screen appears instead,
click on the Switch Screens icon to switch back.)

4. Click on the Record a Greeting icon or the Record a greeting com-
mand on the Options Menu.

A dialog box appears so that you can record the greeting. (If you
need assistance using the Recorder, choose the Help Menu.)

5. Record the greeting by clicking on the dialog box's record button
and then speaking into the microphone.

6. When you are finished recording, click on the dialog box's stop but-
ton.

7. You can play back the recording by clicking on the dialog box's
play button. If you are not satisfied with the recording, you can re-
peat the recording process.

Note: If you decide you don't want the current recording and you would
like to use the previously saved recording, choose Revert from the File
Menu.

8. When you have recorded a greeting you like, click on Exit from the
File Menu, and the new greeting is saved.

Adding the Announcement Feature

The Announce command on the Options Menu lets you assign a
recorded message to one of the Profile screen keys. So, in addition to
being able to leave a message, a caller can also press a key to hear a
message different from the greeting. This message can give more
information to callers who might, for example, be interested in the
family boat that's for sale, or be wondering when the party starts. The
announce feature is an easy way to create a secondary greeting.
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To activate the announce feature:

1. Be sure that a microphone is properly connected to your computer.
(See the hardware sections of this manual for more instructions.)

2. Click on the Announce command on the Options Menu.

The Announcement dialog box appears.

3. Activate the announcement feature by clicking on the Announce
box.

A checkmark appears.

4. Click on the Record button to record the announcement.

The Recorder appears.

5. Press the record button, and speak into the microphone.

6. When you are finished recording, click on the dialog box's stop but-
ton.

7. You can play back the recording by clicking on the dialog box's
play button. If you are not satisfied with the recording, you can
repeat the recording process.

Note: If you decide you don't want the current recording and you would
like to use the previously saved recording, choose Revert from the File
Menu.

8. When you have recorded a greeting you like, click on Exit from the
File Menu, and the new announcement is saved.

9. Click on OK to close the Announcement dialog box.

Phone Center displays the announcement image on the zero key on the
Profile screen. Phone Center prompts you to change the general greet-
ing to include the announcement key assignment. To do this, change the
greeting as directed in "Changing the General Greeting."

Making the Options Private

You do not need to tell callers about the buttons that can be pressed to
leave personal messages and hear specific announcements. You can
keep this information private. Callers would hear the general greeting
and simply leave a message. Friends and family could be told some or
all of the keys to press. Such a system is not completely secure; how-
ever, it does offer more privacy.
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Using Phone Center for Remote Access to the Computer

When you are away from home, you can call from any touch-tone
phone and use a three-digit security code to gain access to information
in your computer. You can use Message Center to get your messages,
and you can even access the Calendar application to get schedule
information.

Defining Your Security Code

You cannot use remote access until you have set up a security code.
This code is the PIN (Personal Identification Number) number that you
assign to yourself using the Profiler application. The PIN number pro-
tects your information from being accessed by other callers.

To assign the PIN number:

1. Select Profiler from the In Touch category on the desktop.

2. Select Open User from the Users Menu.

A dialog box appears.

3. Click on Take messages for this user to mark the checkbox.

4. Click on OK.

5. Click on the Users Menu's Set Password command. The Set Pass-
word dialog box appears.

Note: You must be signed on as yourself to use this command.

6. At the Phone Center PIN field, type up to a three-digit code for
your own personal use.

7. Click on OK.

8. Exit Profiler by selecting Exit from the File Menu.

Setting Up the Task Screen

If you want the capability to remotely access your computer, you need
to use Phone Center to set up the type of tasks you want to perform via
the telephone. You can set up these tasks on Phone Center's Task
screen. To change to the Task screen:
m Click on the Switch Screen icon.

OR

# Click on the Options Menu's Switch Screens command.
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The Task Screen displays tasks, representing the type of information
you can access when you call in. The tasks that you can do are all dis-
played on the Task screen. If you wish, you can configure this screen to
include only the tasks you want to access.

Adding and Removing Tasks

The tasks that you can perform from a remote location include:
m Getting messages
m Accessing your coming attractions list

• Getting your scheduled events

• Accessing your things to do list
m Getting your list of people to call

To add or remove a task on the Task screen, do the following:

1. Open Phone Center by double clicking on the Phone Center icon lo-
cated in the In Touch category.

The Profile screen appears.

2. Click on the Switch Screen icon to display the Task screen.

3. Click on Add Task or Remove Task from the Options Menu.

A dialog box appears.

4. Click on the task you want to add or delete.

5. Click on the OK button.

Phone Center prompts you to change your greeting so that the other us-
ers in the family will know the correct key assignments when they call
in. (See "Change the Task Greeting" in the Phone Center Quick Refer-
ence section for more information.)

Getting Messages and Calendar Information

When you call in from a remote location, you can get information
through any task you have previously set up on the Task screen. When
you access the task, the computer speaks the information to you.

To call and get information:

1. Dial the computer's phone number from a touch-tone telephone.

The computer answers by playing a pre-recorded message.

2. Press the telephone's * key.
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3. Using the telephone's keys, enter your three-digit PIN number, fol-
lowed by the # key. (You set up your three-digit PIN number in
Profiler.)

You will hear a pre-recorded message that lists the tasks you can do.
By pressing the proper telephone key, as described in the message,
you can have:

• Your messages read to you from Message Center

• Your Scheduled Events read to you from Calendar

• Coming Attractions read to you from Calendar

• Your Things to Do list read to you from Calendar

• Your People to Call list read to you from Calendar
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Phone Center Quick Reference

Access information from a remote location
1. Dial the computer's phone number from a touch-

tone telephone.

The computer answers by playing the general
greeting.

1. Press the telephone's * key while the general
greeting is playing.

2. Using the telephone's keys, enter your three-digit
PIN number, followed by the # key.

You will hear the task greeting.

3. Press the proper telephone key, as described in the
message.

Activate Phone Center to answer the phone
1. Open Phone Center by choosing the In Touch

category from the desktop and then clicking on
the Phone Center icon.

2. Click on the Answer Mode icon in the Task bar.

OR

Click on the Options Menu's Answer mode com-
mand.

Activate the answer mode
• Click on the Options Menu's Answer mode com-

mand.

OR

Click on the Answer Mode icon.

Phone Center minimizes itself.

Note: The status of the Answer Mode setting is saved,
even after you turn off your computer.

Add a secondary greeting
1. Select the Options Menu's Announce command.

The Announcement dialog box appears.

2. Click on Announce, so that a checkmark appears.

3. Click on the Record button to record the
announcement.

The Recorder appears.

4. Press the record button, and speak into the micro-
phone.

5. When you are finished recording, click on the dia-
log box's stop button.

6. You can play back the recording by clicking on
the dialog box's play button. If you are not satis-
fied with the recording, you can repeat the record-
ing process.

Notes If you decide you don't want the current record-
ing and you would like to use the previously saved
recording, choose Revert from the File Menu.

7. When you have recorded an announcement you
like, click on Exit from the File Menu, and the
new announcement is saved.

8. Click on OK to close the Announcement dialog
box.

Note: Phone Center displays the announcement image
on the Profile screen. Phone Center prompts you to
change the general greeting to include the Announce-
ment key assignment. To do this, change the greeting
as directed in "Changing the General Greeting."

Add a task
1. From the Task Screen, click on Add Task from the

Options Menu.

A dialog box appears.

2. Click on the task you want to add.

3. Click on OK.

Change the general greeting
1. Be sure that a microphone is properly connected

to your computer.

2. From the Profile screen, click on the Record a
Greeting icon or the Record a greeting command
on the Options Menu.

A dialog box appears so that you can record the
greeting. (If you need assistance using the Record-
er, choose the Help Menu.)

3. Record the greeting by clicking on the dialog
box's record button and then speaking into the mi-
crophone.

4. When you are finished recording, click on the dia-
log box's stop button.
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5. You can play back the recording by clicking on
the dialog box's play button. If you are not satis-
fied with the recording, you can repeat the record-
ing process.

6. When you have recorded a greeting you like, click
on Exit from the File Menu, and the new greeting
is saved.

Change the order of users
1. From the Profile screen, click on Change order

from the Options Menu.

The Assign Users dialog box appears.

2. Assign each user a unique key number from 1
through 9.

3. Click on OK.

Note i Phone Center prompts you to change your greet-
ing. Refer to "Change the general greeting" in the
Quick Reference.

Change the task greeting
1. Be sure that a microphone is properly connected

to your computer.

2. From the Task Screen, click on the Record a
Greeting icon.

OR

Click on the Options Menu's Record a greeting
command.

A dialog box appears that lets you control the re-
cording of the greeting.

3. Click on the dialog box's record button and then
speak into the microphone.

4. When you are finished recording, click on the dia-
log box's stop button.

5. You can play back the recording by clicking on
the dialog box's play button. If you are not satis-
fied with the recording, you can repeat the record-
ing process.

Choose Exit from the File Menu, and the new
greeting is saved.

Define your security code
1. Select Profiler from the In Touch category on the

desktop.

2. Select Open from the Users Menu.

A dialog box appears.

3. Click on Take messages for this user to mark the
checkbox.

4. Click on Off.

5. Click on the Users Menu's Set Password com-
mand.

The Set Password dialog box appears.

Notes You must be signed on as yourself to use this
command.

6. At the Phone Center field, type a code of up to

three digits for your own personal use.

7. Click on OK.

8. Exit Profiler by selecting Exit from the File Menu.

Exit Phone Center
• Click on the Options Menu's Exit command.

OR

Click on the Finish icon.

Notes An Exit dialog box appears when you exit Phone
Center while it is in Answer Mode.
Yes - closes Phone Center, and it no longer answers the
phone.

No - minimizes Phone Center, but it still answers the
phone.

Listen to a greeting
• Click on the Listen to Greeting icon.

OR

Click on the Options Menu's Listen to greeting
command.

Remove a task
1. From the Task Screen, click on Remove Task from

the Options Menu.

A dialog box appears.

2. Click on the task you want to delete.

Click on OK.

Screening Calls
1. Click on the Options Menu's Settings command.

The Phone Center Settings dialog box appears.
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2. Click on the Call Screening box so that a check-
mark appears.

You will hear callers as they leave their messages.

Note; If you decide to talk to a caller who is leaving a
message, pick up the telephone receiver and then select
the Options Menu's Pick up command (or click on the
Pick up icon). You can then talk to the caller. (You
cannot access any of the other Phone Center options
while Phone Center is taking a caller's message.)

Specify Phone Centerfs settings
• Click on the Options Menu's Settings command.

The Phone Center Settings dialog box appears.

Answer mode — Sets the number of times the
phone rings before Phone Center answers.

Call Screening — A checkmark indicates that the
screen is active, and you will hear callers while
they leave their messages.

Timing, Maximum message length — Sets the
maximum length of a message that a caller can
leave.

Sounds — Let you choose the tone that is used to
prompt the callers that the greeting is finished
and they can now leave a message.

Switch Screens
• Click on the Switch Screens icon.

OE

Click on the Options Menu's Switch screens com-
mand.
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Upgrading the
Computer

This section contains the information you need to add internal op-
tions to the Sensation. (Refer to the i{Getting Started" section if
you need help connecting external options.) Review the informa-
tion in the "Solving Problems" section if you have problems after
installing options.
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Adding Options
Adding internal options to your computer is easy. Read the in-
structions thoroughly, and make sure that you have the correct
tools. Your computer dealer can have options installed for you.

The following list describes some internal options you may want to
install:

Option

1487 SX
processor

OverDrive
processor

Additional
system memory

Additional
video memory

Expansion
adapters

Description

Adds math coprocessor circuitry to your comput-
er, enabling faster mathematical processing with
many mathematics-intensive applications.

Adds math coprocessor circuitry and increases the
speed at which information is processed internally.

Enables you to load multiple applications into
memory at one time. Adding memory can enhance
the performance of many applications. You can
increase your system memory to up to 32MB by
installing SIMMs on the main logic board.

Enables you to use high-resolution video modes
such as the 1024 x 768, 256-color mode.

Provide special features. For example, a TV ex-
pansion adapter enables your computer to receive
television signals. You can watch TV programs or
video tapes on your computer's monitor.
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Opening the Computer

Turn off the computer, and turn off and disconnect the monitor and any
other equipment. Disconnect all the cables from the back panel

Caution* Your body holds static electricity that can damage computers.
Touch a grounded metal object to discharge accumulated static electricity.

1. Use a Phillips screwdriver to remove the two screws that secure the
cover to the computer. Carefully slide the cover from the computer:

Screws

Computer
Cover

2. Press down on the expansion adapter cover, applying a minimal
amount of pressure. Slide it away from the tab, toward the front of
the computer:

Expansion
Adapter Cover

Tab
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3. Rotate the expansion adapter cover away from the computer, and
remove it from the side slots at the bottom of the computer:

If you are installing an expan-
sion adapter or a replacement
battery, you can proceed to
the appropriate installation
section in this chapter after
removing the expansion
adapter cover.

If you need to set the DIP
switches on the main logic
board, proceed to "Main Logic
Board Layout" for additional
instructions after removing the
expansion adapter cover.

Expansion
Adapter
Cover

4. Lift the drive bay cover, and remove it from the side slots at the top
of the computer:

Drive Bay
Cover
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Removing the Drive Tray

The drive tray contains the diskette drive, the hard drive, and the CD-
ROM drive. Remove the drive tray only if you need to perform one of
the following tasks:

• install SIMMs in the SIMM sockets

• install an optional i487 SX or OverDrive upgrade processor

• check the connections of cables to the main logic board

Caution: The drives in the drive tray are connected to the main logic
board by cables. Handle the drive tray carefully to avoid disconnecting
the cables. If you accidentally disconnect a cable, refer to "Main Logic
Board Layout." Locate the appropriate connector, and reconnect the cable.

To remove the drive tray:

1. Place both hands under the drive tray. Firmly grasp the drive tray,
and lift it:

Drive
Tray
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You can disconnect the
drive cable from the back of
the hard drive for better ac-
cess to the SIMM sockets, if
you wish.

2. Carefully turn the drive tray upside down, and place it on top of the
power supply. The underside of the hard drive is exposed.

Caution: Do not touch or otherwise make contact with the components
on the underside of the hard drive.

The SIMM sockets on the main logic board are now visible.

Hard Drive
Underside

Drive
Tray

You may need access to components located under the power supply.
Proceed to "Removing the Power Supply" if you need to check the
audio cable connection or the Synthesizer Interrupt Jumper setting.

Refer to "Closing the Computer" for instructions on how to replace the
drive tray.
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Removing the Power Supply

Remove the power supply if you need to check the audio cable
connection or the Synthesizer Interrupt Jumper setting. These
components are located under the power supply.

1. Place both hands under the front of the power supply, and lift the
power supply out of the computer as shown:

Power
'Supply

2. Check the jumper setting and/or the audio cable connection under
the power supply.

Note: It is not necessary to disconnect the power supply output cables to
adjust the jumper and/or audio cable.

Refer to "Closing the Computer" for instructions on how to replace the
power supply.
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Main Logic Board Layout

To view the entire main logic
board, remove the drive tray
and the power supply as
described in "Opening the
Computer."

The main logic board is the center of activity in your computer.
The 25 MHz i486 SX processor and other circuitry on the main
logic board direct operations for each device installed in (or at-
tached to) the computer.

The CD-ROM drive adapter
and the FAX/data modem
adapter are shown for your
reference only. There is no
need to remove or adjust
them.

Caution: Touch a grounded metal object to discharge static electricity be-
fore touching components on the main logic board, a drive, or an expan-
sion adapter.

After installing options, you might need to adjust jumpers and switches
or make connections to the main logic board. The following diagram
illustrates components you might need to locate:

FAX/Data Modem Adapter
CD-ROM
Drive Connector

CD-ROM
Drive Adapter

J11
Synthesizer
Interrupt Jumper

Audio
Connector — • EH3

Expansion
Adapter Connector

. Diskette Drive
Connector

J16
Mono/Color
Video Jumper

J21 Playback
Jumper

Battery

Video Memory
Upgrade Sockets

.SmartDrive(IDE)
Connector

SIMM Sockets
(4MB SIMM in
Bank 3)

. Math Coprocessor/
OverDrive
Socket

Video Feature Switch Block
Connector
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Configuration Settings

Because the default settings
enable jumpers and switches to
work with your computer's con-
figuration, you might never
need to change the settings of
the jumpers and switches.

The main logic board contains staking pins, jumpers, and switches.
The settings of the jumpers and switches adjust your computer's
circuitry to accommodate certain input/output sources, video
types, or video modes.

You can install jumpers onto staking pins or remove them from staking
pins. You can set switches to ON or OFF. Setting a jumper or a switch
changes your computer configuration as described in the tables in this
section.

Jumpers are covers that contain metal contacts. To install a jumper,
place it over two adjacent pins to connect or bypass a circuit:

Installed No Connection
(Parked)

No Connection
(Removed)

The switch block on the main logic board contains eight switches:

S
W

1

Switch Block SW1 with Switches 1 through 8

Read this section and your option documentation carefully before
changing jumper and switch settings. If you are not sure whether you
need to change jumper or switch settings, contact your computer dealer.
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Jumper Settings

Before you change the set-
tings of the switches, refer to
the "Video Mode Support"
section to read about the vid-
eo modes available.

If you do not have some un-
derstanding of interrupts, do
not change the settings of
Jumpers J11 and J21 or
Switch SW7.

The J16 jumper on your main logic board configures the video circuitry
to support a color or monochrome monitor. The Jl 1 and J21 jumpers
control the video configuration and the disabling and enabling of two
interrupts that affect the computer's sound features. An interrupt signals
the computer's central processing unit (CPU) when input or output is
required.

1 Default (factory) jumper settings. 2 Install to connect a monochrome monitor.

Switch Settings

Use the switches on the main logic board to configure your video cir-
cuitry for monitor operation with 800 x 600 and 1024 x 768 resolution
video modes. Your applications and monitor must support the video
mode you select. Refer to your application documentation and monitor
documentation to determine monitor support.

Switch
Settings
SW1

OFF1

OFF

ON

ON

SW3

OFF1

OFF

ON

ON

SW2

OFF1

ON

OFF

ON

SW4

OFF1

ON

OFF

ON

Function

800 x 600 resolution with 16 or 256 colors at 56 Hz

800 x 600 resolution with 16 or 256 colors at 60 Hz

800 x 600 resolution with 16 or 256 colors at 72 Hz

800 x 600 resolution with 16 or 256 colors at 56 Hz

1024 x 768 resolution with 16 or 256 colors at 56 Hz,
interlaced

1024 x 768 resolution with 16 or 256 colors at 60 Hz,
non-interlaced

Reserved

Reserved

'Default switch setting.
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Jumper
J l l

J16

J21

Setting
Installed
Parked l

Installed2

Removed1

Installed l

Removed

Function
Synthesizer interrupt (IRQ 15) enabled
Synthesizer interrupt disabled

Monochrome video enabled
Color video enabled

Waveform playback interrupt (IRQ5) enabled
Waveform playback interrupt (IRQ5) disabled



Interrupts

Switch Setting
SW5

OFF1-2

ON2

SW6

OFF

ON1

SW7

OFF1

ON

SW8

OFF

ON1

Function

31.5 kHz standard modes (0-13)

40 kHz standard modes (0-13)

Not used

Not used

Disable video interrupt on IRQ9

Enable video interrupt on IRQ9

Disable on-board VGA

Enable on-board VGA
'Default switch setting.
2Refer to "The Video Utilities" chapter for a listing of the standard video modes.

The connection of devices to the main logic board affects some of the
interrupts used by the system. Disconnecting a device from the main
logic board can free an interrupt for other uses.

This information is provided
for advanced users.

Hardware
Controlled
Interrupt
IRQ3

IRQ11

IRQ14

Interrupt
Status

In use
Available

In use
Available

In use
Available

Device Status

Modem connected1

Modem disconnected

CD-ROM drive adapter connected1

CD-ROM drive adapter disconnected

SmartDrive connected1

SmartDrive disconnected
default hardware configuration.

Adding Options -195



Installing a Processor Upgrade

In addition to adding math
coprocessor circuitry, the
OverDrive processor also
enhances the overall per-
formance of the computer
by increasing the speed at
which internal processing
occurs.

The processor upgrade
socket is accessible after
you remove the computer
cover and the expansion
adapter cover. However,
for ease of installation,
you can also remove the
drive tray. Refer to
"Opening the Computer"
to remove the drive tray.

The 1487 SX adds math coprocessor circuitry. The OverDrive pro-
cessor adds math coprocessor circuitry and increases the comput-
er's internal processing speed. Your computer requires a 25 MHz
i487 SX or OverDrive processor. See your computer dealer to pur-
chase either upgrade processor.

Math coprocessing circuitry enhances the operation of mathematics-
intensive applications. For example, most computer-aided design
(CAD) applications run faster after you install a processor upgrade.

Read this section before installing an upgrade processor in the Over-
Drive socket.

Caution: Always touch a grounded metal object before handling electrical
components.

If you do not feel comfortable installing a processor yourself, your
computer dealer can arrange the installation for you.

1. Open the computer as instructed in "Opening the Computer." Refer
to "Main Logic Board Layout" to locate the OverDrive socket.

2. Locate Pin 1 of the upgrade processor and Pin 1 of the OverDrive
socket. Pin 1 of the upgrade processor is indicated by a notch on
one corner. Pin 1 of the OverDrive socket is indicated by a 1 on the
main logic board.

3. Orient the upgrade processor so that the notched corner (Pin 1)
aligns with the notched corner of the socket:
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Caution: Confirm that your processor is correctly aligned before pressing
it into the socket. Incorrect installation of the microprocessor can cause
electrical damage to the main logic board or the microprocessor. A special
extraction tool is required to remove the processor.

4. Taking care not to bend or touch the metal pins, press the processor
into the socket:

Upgrade Processor,
Pin 1 Dot

OverDrive Socket
Notched Corner, Pin 1

Refer to "Closing the Computer" for instructions on closing the
computer.
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Installing Additional System Memory

Some applications require
a certain amount of
memory to operate
correctly. Refer to the
application documentation
for information on memory
requirements.

Your computer has 4MB of memory installed on the main logic
hoard—enough to load several applications into memory at once.

Determining the Memory Upgrade Amount

You can add memory to your computer by Inserting SIMMs into the
sockets on the main logic board. To access the SIMM sockets, you must
remove the drive tray as described in "Opening the Computer."

Decide how much memory you need. Each SIMM socket is considered
one bank of memory. Refer to the following table to determine the
number and type of SIMMs you need to install:

Total Memory
Desired

4MB1

6MB

8MB

—t*'8M]§£>

10MB

12MB

16MB2

16MB

18MB

20MB

24MB2

32MB

Type of

BankO
—

2MB

2MB
—

—

4MB

4MB

4MB

—

8MB

8MB

8MB

8MB

SIMM t<

Bankl
—

2MB

2MB
—

—

4MB

4MB

4MB

—

8MB

8MB

8MB

8MB

) install i

Bank 2
—

1MB

2MB
4MB

1MB

2MB

4MB

8MB

1MB

2MB

4MB

8MB

n...

Bank 3
4MB

1MB

2MB
4MB

8MB

1MB

2MB

4MB

8MB

1MB

2MB

4MB

8MB

Number of
SIMMs

1

4

4

2

1

4

4

4

2

4

4

4

4
1 Your computer is shipped with this memory configuration.
2These configurations use the 4MB SIMM that is installed by default.

Other configurations require you to remove the 4MB SIMM and
replace it with another SIMM.

The 4MB of memory included with your computer is provided by a
4MB SIMM located in Bank 3. Your computer requires 80 ns or faster,
fast page-mode SIMMs. You can install 1MB, 2MB, 4MB, or 8MB
SIMMs in the four SIMM sockets.

Note: The computer requires SIMMs with 72 pins and a 32- or 36-bit
wide data path. For best results, use only the SIMMs recommended by
your computer dealer.
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BankO

Bank!

Bank 2

Bank 3
(Contains
4MB SIMM)

Caution: Always touch a grounded metal object to discharge static elec-
tricity from your body before you touch any circuitry on the main logic
board.

3. Remove a SIMM from the antistatic package.

4. Locate Pin 1 of the SIMM socket. A ' V on the main logic board
indicates the end of the socket that accepts the notched end of the
SIMM.
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Installing SIMMs

To install additional memory, read the instructions included with the
SIMM kit and then follow these instructions to install the SIMMs.

Note: If you are not comfortable installing SIMMs yourself, your comput-
er dealer can install them for you.

1. Open the computer and remove the drive tray as described in
"Opening the Computer."

2. Locate banks 091,2, and 3 on the main logic board. A 4MB SIMM
is already installed in Bank 3:



5. Carefully press one edge of the SIMM into the socket, then the oth-
er. One corner of the SIMM is notched so that the SIMM fits only
one way in the socket:

SIMM

Pin 1
Notch

SIMM
Socket

6. Install any other SIMMs in the same manner as the first SIMM.

7. Close the computer. Turn on the computer and monitor. Refer to
"Closing the Computer" for instructions.

8. Run the setup utility. Press F2 to to save your changes and restart the
computer. (The system recognizes the additional memory you in-
stalled.) Refer to "The Setup Utility" section for more information.
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Installing Additional Video Memory

Your computer has 512KB of video memory permanently installed
on the main logic hoard. Some programs can use additional video
memory to run in high-resolution modes. Install video memory
chips if you want to increase the amount of video memory on your
computer to 1MB (1024KB).

Note: If you are not comfortable installing the video memory chips, your
computer dealer can install them for you.

See your computer dealer to purchase four 20-pin 256 Kb x 4 video
memory chips (two upgrade kits) that are rated 70 ns or faster. Use the
following illustration to locate the video memory sockets on the main
logic board:

Video Memory Sockets

Caution: Before touching electronic components, always touch a
grounded metal object to discharge static electricity from your body.
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To install video memory chips:

Caution: Incorrect installation of the video memory chips can damage the
chips or your main logic board. Install the chips carefully.

1. Open the computer, and remove the drive tray. Refer to "Opening
the Computer" for instructions.

2. Refer to "Main Logic Board Layout" to locate the video memory
chip sockets.

3. Remove one chip from the antistatic packaging. Pin 1 of the chip is
indicated by a dot and a notch on one end. The main logic board is
labeled 1 at the Pin 1 end of the memory chip sockets.

4. Orient the memory chip so that the dot on the notched end of the
chip aligns with the notched end of the socket:

Pin i Homh

Video Memory
Socket
(Pin 1 Notch)

Carefully press the memory chip into the socket. Be sure that the
pins of the chip do not bend.

5. Repeat Steps 3 and 4 for the remaining memory chips. Refer to
"Closing the Computer" for instructions on closing the computer.

6. Restart the computer. The system automatically recognizes the addi-
tional video memory you installed.
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Installing an Expansion Adapter

The Sensation computer has three expansion slots for installing ex-
pansion adapters. By adding expansion adapters, you can add
even more features to your computer.

Note: If you are not comfortable installing an expansion adapter yourself,
your computer dealer can install it for you.

Installing an adapter in the Sensation computer is easy. Refer to your
expansion adapter documentation for information on preparing the
adapter for installation. Then, perform the following steps to install the
expansion adapter.

Caution: Touch a grounded metal object before touching the adapter.

1. Open the computer as instructed in "Opening the Computer.95

2. Remove the screw from the expansion slot cover at the back of the
computer:

Expansion
Slot Cover

Screw

3. Slide the slot cover out of the expansion slot. Save the cover; you
will need to reinstall it if you later remove the adapter.
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4. Align the adapter with the expansion slot on one side and the expan-
sion adapter guide on the other.

5. Press the adapter into the expansion slot and the expansion adapter
guide. Be sure the adapter is fully seated in the expansion adapter.

Expansion
Adapter Slot

Screw

6. Secure the adapter, using the screw removed earlier.

7. Refer to "Closing the Computer" for instructions on closing the
computer.

8. Turn on the computer and run the setup utility. Then, press F2 to
ensure that your configuration settings are updated. Refer to "The
Setup Utility" section for more information.

9. Restart the computer. The system recognizes the new adapter.
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Replacing the Battery

Under normal use, the bat-
tery should last at least three
years. When the battery fails,
the computer will not retain
the correct time and date or
configuration information.

The battery powers the system's clock, enabling it to maintain the
time and date when the computer is turned off.

Warning: Improper handling of the lithium battery can be hazardous.
Never recharge, disassemble, or heat the battery above 10Q°C (212°F).
Never solder directly to the battery or expose the contents of the battery to
water.
There is danger of explosion if the battery is replaced incorrectly. Replace
the battery with another battery of the same type or an equivalent type rec-
ommended by the manufacturer. Discard the used battery according to the
manufacturer's instructions. Keep the battery away from children.

If an error message prompts you to run the setup utility to set the time,
the battery might be weak or dead. You can obtain a replacement bat-
tery from your computer dealer.

To replace the battery:

1. Refer to "Main Logic Board Layout" to locate the battery socket.

2. Carefully lift the battery clip, and remove the old battery from the
socket on the main logic board:

Battery

Battery
Clip

Battery
Socket

3. Insert the new battery, positive (+) side up.

4. Refer to "Closing the Computer" for instructions on closing the
computer, ft** A**

5. Run the setup utility to enter the correct time and date. Refer to the
"The Setup Utility" section for more information.
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Closing the Computer

After you install options, follow these steps to close the computer:

Caution: Confirm that all cable connections are secure and that the power
actuator is properly positioned before closing the computer. Your comput-
er will not operate properly if connectors are loose.
To avoid damaging the switch on the front of the power supply, check that
the power actuator is pressed forward before you place the power supply
in the computer. The computer will not power on if the power actuator is
improperly positioned.

1. If you removed the power supply, carefully place it into the com-
puter as shown:

Power
Supply

2. Check that the power actuator is properly positioned in the mount-
ing tabs on the right side of the computer:

Switch

Actuator

Power
Button

Press and release the power button to confirm that it operates properly.
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3. Check that all drive cables are properly connected to the main logic
board and to the drives in the drive tray.

4. Locate the alignment flanges on the front of the drive tray* Position
the drive tray so that the small flanges on bottom, near the sides of
the drive tray fit behind the front edge of the computer. Press the
drive tray backward and downward.

Caution: Pressing directly on the CD-ROM drive or the diskette drive
can damage the drives. Press on the drive tray edges to position the drive
tray in the computer.

Drive
Tray

5. Position the drive bay cover in the side slots at the top of the com-
puter. Close the drive bay cover:

Drive Bay
Cover
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6. Place the expansion adapter cover in the side slots at the bottom of
the computer. Close the expansion adapter cover, and insert the ex-
pansion adapter cover tabs into the slots in the drive bay cover:

Expansion
Adapter
Cover

7. Slide the cover backward to secure it under the tab:

Expansion
Adapter Cover

Tab
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8. Position the outer cover on the computer:

Check that the cover is properly positioned. The reset button and
other controls must fit properly.

9. Slide the cover onto the computer until it fits into place.

10. Install the two screws in the outer cover.

11. Connect the keyboard, monitor, power cord, mouse, and cables for
any other external options. Refer to "Getting Started" if you need
help locating the appropriate connectors.

12. Turn on the computer and the monitor to begin using your
Sensation.
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Running the
Utilities

Utilities are programs that enable you to change the way your
computer works. Read "The Setup Utility" chapter to learn how
your computer stores configuration information. This chapter also
explains how to change the configuration when you install or re-
move options. Read "The Video Utilities" chapter before changing
the video mode or video driver. Refer to "The Audio Utilities"
chapter to learn how to play audio CDs and adjust volume. The
"Memory Management Utilities" chapter defines some basic
memory management terms and mentions some of the memory-
related utilities included with your applications.

The following conventions differentiate various types of text in this
section:
# Options are enclosed in square brackets as shown in the following

example:

Type tcdp [ / 3 ] and press ENTER to play the third track on the CD.

Do not type the brackets when entering the command.

• Variable options are enclosed in parentheses as shown in the follow-
ing example:

Type vgamode 132 (xx) ENTER

where (xx) specifies the number of lines (such as 25, 28, 44, or 50).
Do not type the parentheses when entering the command.
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The Setup Utility
Use the setup utility to update your system configuration —
information such as the types of drives installed, the configuration
of the parallel and serial ports, and the amount of memory (RAM)
installed.

The computer stores your system configuration in non-volatile memory,
known as battery-backed CMOS. This memory is battery powered when
AC power is removed, so the configuration information is retained
when the computer is turned off. Use the setup utility, SETUPMMS,
to update the information stored in CMOS RAM.

When to Rue the Setup Utility

Run the setup utility included with your computer when you install or
remove drives, expansion adapters, a battery, or SIMMs. Also run the
setup utility whenever option documentation or an error message in-
structs you to do so.

If the system detects any differences between the current hardware
configuration (the drives installed, for example) and the configuration
recorded in CMOS RAM, an error message prompts you to run the
setup utility.

How to Run the Setup Utility

Run the setup utility from ROM, from the hard drive, or from the
Startup diskette included with your computer.

Running the Setup Utility from ROM

1. Turn on or restart your computer. A series of numbers is displayed
as the system memory count begins.

2. Press F2 before the system memory count ends. The setup program
screen is displayed after the completion of the system memory
count.

3. Use the keys listed at the bottom of the screen to highlight options
and make selections. Press F2 to save your changes and restart the
computer.

The Setup Utility-211



Running the Setup Utility from the Hard Drive

1. Type c: and press ENTER to access the hard drive.

2. Change to the directory that contains the SETUPMMS.COM utility
file:

cd \bin

and press ENTER.

3. Type setupmms and press ENTER.

The setup program screen is displayed.

4. Use the keys listed at the bottom of the screen to highlight options
and make selections. Press F2 to save your changes and restart the
computer.

Running the Setup Utility from the Startup Diskette

1. Insert the Startup diskette into the diskette drive, and press
CTRL+ALT+DEL or the reset button to reset the computer.

A help screen and the A> prompt are displayed.

2. Type setupmms and press ENTER.

The Setup Warning Information screen is displayed if the computer
detects a difference in the actual configuration and the information
recorded in CMOS RAM. Press any key to continue.

The setup program screen is displayed.

3. Use the keys listed at the bottom of the screen to highlight options
and make selections. Press F2 to save your changes and restart the
computer.
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The Setup Program Screen

From the setup program screen you can:
m Set the system time and date.

• Configure the ports for serial devices (such as a plotter) or parallel
devices (such as a printer). You can disable the serial port or assign
it as the primary or the secondary. You can enable or disable the
parallel port. You can also specify whether the parallel port uses
bidirectional or unidirectional transfer.

• Identify diskette drives and hard drives installed in your computer.
The 3^-inch diskette drive is identified as the startup drive, Drive
A.

* Update the amount of extended memory installed. The amount of
memory displayed is the amount recognized at the last reset.

* Enable or disable multimedia sound.
# Enable or disable the mouse support.

• Adjust the volume of a game sound source.

Use the keys listed on the bottom of the screen to move around on the
screen and change options:

* FI — Displays help information about the highlighted item.

* ¥2— Stores the information recorded in CMOS RAM and restarts
the computer. When you finish updating the system configuration,
press F2 to store the new values.

* ESC — Ends the setup utility and exits without updating the in-
formation in CMOS RAM.

• CTRL+BRK — Ends the setup utility and resets the computer without
updating the information in CMOS RAM.

m Arrow keys — Let you move among fields on the screen.
m Space bar — Displays the options that can be assigned to a setup

parameter. For hard drives, pressing the space bar displays a list of
all predefined disk types. For all other fields, pressing the space bar
changes the value displayed on the screen.
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Changing the Configuration Information

Read the following information carefully before changing any of the
options on the setup program screen. Remember to press F2 to update
the information after making your selections.

Date and Time

Before changing any other configuration information, enter the correct
date and time in the formats (mm/dd/yyyy) and (hh:mm:ss). This in-
formation is used by your application programs when storing data files.

Memory

• Base — This option displays the amount of base memory in the
computer. Base memory is memory below 640KB. It is used by
MS-DOS and all MS-DOS applications. Your computer has 640KB
of base memory. You cannot change the base memory amount
displayed.

m Extended — This option displays the amount of extended memory
(continuous memory above 1MB) installed in the system. Your sys-
tem comes with 3072KB of extended memory. The system detects
and displays the amounts of base and extended memory during
power-on. If the system detects a conflict between the memory
amount recorded in the CMOS and the actual memory amount, a
memory configuration error is displayed. Run the setup utility and
press F2 to correct the conflict.

m Total — This option displays the total amount of memory installed
in the system.

Options

m Mouse — This option enables or disables the PS/2-style mouse.
The default setting is Enabled. The PS/2-style mouse uses IRQ 12
when enabled. You can disable the mouse to free IRQ 12 for other
uses.

• Multimedia — This option enables or disables the multimedia
sound circuit. The default setting is Enabled.
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• Sound Volume — This option allows you to set the volume for the
Tandy game sound source. The volume levels are 1 through 99,
with 1 as the lowest volume and 99 as the highest volume, OFF dis-
ables the sound. The default setting is 99.

Hard Drive

The setup utility displays the following hard drive information:
m Ci — This option lets you specify the kind of hard drive installed as

Drive C.

Some hard drives can be configured by enabling the AUTO option,
others by selecting a drive type, and still others by selecting type
ANY. Refer to your hard drive documentation for information be-
fore configuring a hard drive.

When AUTO is selected, the system automatically reads the drive
configuration information. Not all hard drives can be configured
with the AUTO option. To configure a drive by selecting a drive
type, choose the type that lists drive parameters that closely match
those provided in the hard drive documentation. Or, if instructed to
do so in the drive documentation, choose the ANY option. To confi-
gure a drive with the ANY option, you must enter drive parameters
(the number of heads, the number of cylinders, the number of the
precompensation cylinder, the head landing zone, and the number of
sectors per track).

• D: — This option lets you specify the kind of hard drive installed as
Drive D. The computer is shipped with this option set to NONE.
The available options are the same as those for C:.

Communications

m Serial Port — This option lets you configure the serial port. You
can disable the serial port or enable it and assign it as primary or
secondary.

m Parallel Port — This option lets you configure the parallel port.
You can disable the parallel port or enable it as LPT1. The default
setting is enabled; the parallel port uses interrupt 7 (IRQ7) in the
default setting. Disabling the parallel port frees IRQ7.

m Bidirectional — This option lets you configure the parallel port.
You can specify Y if the parallel port will be used for input and out-
put or N if it will be used for output only.

The Setup Utility - 215



This information is provided
for advanced users.

Diskette Drives

• A: — This option specifies that the 3^-inch diskette drive is Drive
A.

• Startup Drive — This option identifies Drive A as the startup
drive. You cannot change the setting.

Interrupt Assignments

Some of the settings you choose when you run setup control how sys-
tem interrupts are set. The following table lists the interrupts affected
by settings for setup options:

Interrupt
IRQ3 Available

IRQ3 In use

IRQ4 Available

IRQ4 In use

IRQ6 Available

IRQ6 In use

IRQ7 Available

IRQ7 In use

IRQ12 Available

IRQ12 In use

IRQ14 Available

IRQ14 In use

Setup Selection
Serial port is primary and modem is not connected

Serial port is secondary

Serial port is secondary or disabled

Serial port is primary1

A: and B: options set to NONE

A: and B: options set to anything other than NONE2

Parallel port disabled

Parallel port enabled1

Mouse option disabled

Mouse option enabled1

C: and D: options set to NONE3

C: and D: options set to anything other than NONE1

1 Indicates default setting of the setup option.
2 A direct memory access (DMA) channel is affected by the setting of

the A: and B: options. Selecting NONE for both options frees DMA
Channel 2 for other uses.

3 The IRQ 14 interrupt can also be freed by disconnecting hard drives
from the main logic board.
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The Video Utilities
The video circuitry for your computer is included on the main logic
board. Use this chapter to learn how to change the video modes.

The Sensation's VGA-compatible video circuitry features bit block
transfer (BITBLT) and a hardware cursor. These features increase the
performance speed of Windows and windowing programs by as much
as 15 times over standard VGA. Tasks of opening, closing, scrolling,
and resizing windows are performed instantly. The on-board video also
enhances the display for MS-DOS and non-Windows applications that
use a hardware cursor.

The features of the video include:

• hardware cursor and bit block transfer (BITBLT) to accelerate the
performance of Windows and windowing programs

• a palette of 262,144 colors with 256 simultaneous colors

• 512KB of video memory
9 support for both monochrome and color, fixed- or multiple-

frequency VGA analog (interlaced or non-interlaced) monitors
9 compatibility with software written for the Hercules Graphics Card

and the IBM video standards that precede VGA: Monochrome Dis-
play Adapter (MDA), Color/Graphics Adapter (CGA), Multi-Color
Graphics Array Adapter (MCGA), and Enhanced Graphics Adapter
(EGA)

• support for VGA pass-through to an 8514/A-compatible adapter
9 support for 8514/A-compatible non-interlaced monitors

• support for extended text modes: 80 columns by 50, 43, 34, or 25
lines; 132 columns by 50, 44, 28, or 25 lines

• enhanced display drivers for many MS-DOS-based applications

Available video modes depend on the monitor frequency. Contact your
computer dealer, or refer to this chapter and your monitor documenta-
tion for more information.
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Supported Video Modes

Your computer is preconfigured to use the highest resolution video
mode available with your applications. If you require video modes for
additional software applications or for higher screen resolution, you
may need to change the mode as instructed in this chapter. Contact your
computer dealer if you do not want to change the video mode yourself.

Mode 3 (80-column text) is the default video mode of the video circuit-
ry. In addition to the default, the video circuitry supports the following
classes of video modes:

• Standard VGA modes* EGA modes* and MCGA modes — Pro-
vide resolutions of up to 640 x 480.

• Super VGA modes — Provide even higher resolutions and the
ability to display more colors simultaneously. Super VGA can also
display text 132 columns wide and 25, 28, 44, or 50 lines deep.

• CGA* Hercules* and MDA modes — Required by applications de-
signed to run under earlier video standards (CGA, Hercules, and
MDA). For example, to run Hercules-compatible software and some
CGA-compatible games, you must use a Hercules or a CGA mode.
When in a CGA, a Hercules, or an MDA mode, the video circuitry
emulates the earlier video standard.

The video mode tables in "Operation" list the supported video modes
and resolutions available under each video standard.
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Using VGAMODE.EXE

The VGAMODE.EXE utility enables you to select one of the standards
or video modes supported by the video circuitry. You can choose op-
tions either from a menu or directly from the operating system prompt
line.

Caution: Some video standards enable you to change frequencies or
switch to higher resolutions. To avoid damaging your monitor or causing
it to malfunction, be sure that it supports the frequency selected. Refer to
your monitor documentation, or contact your computer dealer.

To copy VGAMODE.EXE from the system to the hard drive, type:

d: ENTER

cd^vgadrvs\do$apps ENTER

install ENTER

Use the arrow keys to select Utilities and press ENTER. Select
VGAMODE and install the file to C:\BIN.

Selecting Options from the VGAMODE Menu

To access the VGAMODE.EXE menu:

1. Start the computer.

2. Insert the System Disc into Drive D:.

3. Type:
c:\(path)\vgamode

where (path) is the directory containing VGAMODE.EXE. Then,
press ENTER.

4. Use the up and down arrow keys on the keyboard to select the de-
sired video mode from the VGAMODE.EXE menu. Then, press EN-
TER. To exit, choose Exit to DOS and press ENTER.

Some VGAMODE options will take you to a submenu. Others will
be executed immediately and will return you to the MS-DOS
prompt without your having to select Exit to DOS.

Caution: If the vga standard is selected, two menus are available: Set
Board Option and Set Extended Modes. Look at the Set Board Option
Menu to verify that your monitor will support the extended mode you
want to select from the Set Extended Modes Menu. This is particularly
important for higher resolutions, which use higher frequencies. Your
monitor can malfunction or be damaged if it does not support the higher
frequency.
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Specifying VGAMODE Options without the Menu

To bypass the VGAMODE.EXE menu, include the desired video op-
tions when accessing VGAMODE.EXE. At the MS-DOS prompt or in
a batch file, type the command in the form:

c:\hin\vgarnode [(options)]

where (options) is one or more of the following video options:

• vga — Sets the video circuitry to VGA mode (the default configu-
ration for the video circuitry).

m cga — Sets the video circuitry to CGA mode. This mode emulates
the video capabilities of the IBM Color/Graphics Adapter.

• mcla — Sets the video circuitry to emulate the Hercules Graphics
Card with no graphics memory allocated. In this configuration, the
video circuitry is equivalent to IBM's text-only Monochrome Dis-
play Adapter.

• hercO — Sets the video circuitry to emulate the Hercules Graphics
Card with one page of graphics memory allocated. In this configu-
ration, the video circuitry is equivalent to the Hercules Graphics
Card in HALF mode.

m h e r d — Sets the video circuitry to emulate the Hercules Graphics
Card with two pages of graphics memory allocated. In this configu-
ration, the video circuitry is equivalent to the Hercules Graphics
Card in FULL mode.

• color — Sets the video circuitry to color mapping as needed. This
setting supports video modes that require color mapping. These in-
clude the 132-column color text modes and any other modes that
you select by specifying the resolution (for example, 256-color,
640 x 400 graphics).

• mono — Sets the video circuitry to monochrome mapping. This
setting supports video modes that use monochrome mapping (such
as monochrome text mode).

• 56 — Sets the video circuitry to 800 x 600 resolution for 56 Hz
operation. Before choosing this option, determine whether your
monitor supports this frequency.

• 60 — Sets the video circuitry to 800 x 600 modes for 60 Hz opera-
tion. Before choosing this option, determine whether your monitor
supports this frequency.
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72 — Sets the video circuitry to 800 x 600 modes for 72 Hz opera-
tion. Before choosing this option, determine whether your monitor
supports this frequency.

200 — Sets the number of lines used for VGA text modes to 200.

350 — Sets the number of lines used for VGA text modes to 350.

400 — Sets the number of lines used for VGA text modes (Modes
0-3) to 400 (the standard VGA setting).

400256 — Sets the video circuitry to 640 x 400 resolution in 256
colors.

480256 — Sets the video circuitry to 640 x 480 resolution in 256
colors.

600 — Sets the video circuitry to 800 x 600 resolution in 16 colors
if the computer currently is in color mode.

768 — Sets the video circuitry to 1024 x 768 resolution in 16
colors.

600256 — Sets the video circuitry to 800 x 600 resolution in 256
colors.

132(xx>) — Sets the video circuitry to 132-column color text mode,
where (xx) specifies the number of lines (25, 28, 44, or 50) to be
displayed.

The resolutions provided by the 132-column modes are not avail-
able with monochrome mapping. Therefore, if you have a mono-
chrome monitor, switch the video circuitry to color before using
these modes. For example, use the command vgamode color 13244
to specify 132-column, 44-line text mode.

Use 132-column color text modes only with application programs
that have been designed to take advantage of Super VGA text
capabilities.

interlace— Sets 1024 x 768 modes as interlaced.
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Using VESA.EXE

6Gnon-InterIace — Sets 1024 x 768 modes as non-interlaced, 60
Hz. Be sure your monitor supports this frequency.

restart — Locks and reboots the currently selected video mode so
that the system re-initializes in the current video mode. Can also be
used with any parameter to lock that particular mode.

lock — Locks in the current video configuration as the new default
configuration. This option can be used in conjunction with another
parameter to lock that particular mode. For example, vgamode ega
lock enables the video circuitry to remain configured as a
color/graphics adapter even after you press CTRL+ALT+DEL. Any
specific video mode command, such as vgamode cga, unlocks the
video circuitry unless you include lock in the command.

reboot — Same as restart

mode (xx) — Switches the video circuitry to the specified mode,
where (xx) is the two-digit hexadecimal mode number. (See the
tables in "Operation.")

VESA.EXE is a terminate-and-stay-resident (TSR) program that en-
ables the video circuitry to comply with Video Electronics Standards
Association (VESA) Version 1.2, making the video circuitry compat-
ible with VESA drivers. VESA.EXE is an extension of the VGA BIOS
video services. Run it before running any VESA-compatible application
programs.

To copy VESA.EXE from the System Disc to the hard drive, insert the
disc and type:

d: ENTER

cd \svgadrvs\dosapps ENTER

install ENTER

Use the arrow keys to select Utilities and press ENTER. Select
VESA.EXE and install the file to C:\BIN. You can insert the vesa com-
mand in AUTOEXEC.BAT instead of typing the command each time
you start the application. Refer to your operating system documentation
for information on AUTOEXEC.BAT, or contact your computer dealer.

Using an 8514/A-Compatible Video Adapter

You can connect an 8514/A-compatible adapter to the video feature
connector on your main logic board. Contact your computer dealer to
purchase the required 26-pin pass-through cable.
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Mouse Considerations

Changing video standards is often simply a matter of running VGA-
MODE and choosing the desired setting. However, if you have an addi-
tional mouse driver (for non-Windows applications, for example) that is
installed through the CONFIG.SYS file or if the mouse is controlled by
a program such as M0USE.COM, you might need to restart the com-
puter after choosing a video standard. Contact your computer dealer for
more information.

Memory Considerations

The VGA-compatible video circuitry uses memory locations
A0000-C7FFF for display memory and the extended video BIOS.
These are the same locations used by a standard VGA adapter. If an
EMS (Expanded Memory Specification) driver or other device current-
ly uses these memory locations, reconfigure the device to use other
memory locations. Contact your computer dealer or consult your device
documentation to determine the memory locations used. For an EMS
(Expanded Memory Specification) adapter, you can usually designate
the exclusions when starting the EMS driver.

The video circuitry uses memory locations B0000-B7FFF for mono-
chrome mapping. If your EMS software uses this memory range, either
reconfigure the EMS driver or do not switch to monochrome mapping.

Monitor and Software Compatibility

The video circuitry is compatible with software written for the follow-
ing video standards on color or monochrome VGA analog monitors:

• VGA (Video Graphics Array)

• VESA Super VGA

• MCGA (Multi-Color Graphics Array)

• EGA (Enhanced Graphics Adapter)

• CGA (Color/Graphics Adapter)

• MDA (Monochrome Display Adapter)
• Hercules graphics (Hercules Graphics Card)

To make the video circuitry emulate one of these video standards, use
the VGAMODE.EXE utility. Some Super VGA modes require
application-specific drivers. Run VESA.EXE before you run an appli-
cation that uses a VESA-compatible driver.
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Operation

The video circuitry, in its default configuration, supports the software
pre-installed on your computer, as well as most application software
designed for VGA or EGA video support.

Caution: The video circuitry requires a VGA analog color or mono-
chrome monitor. Do not use any other type of monitor.

Connect the monitor to the 15-pin video connector on the back of the
computer. Refer to the "Getting Started" section. Consult your monitor
documentation for information on horizontal and vertical scan rates and
on whether the monitor supports interlaced or non-interlaced operation.

DIP Switch Settings

The DIP switches on the main logic board enable you to configure your
video circuitry for operation with other components in the system. Re-
fer to "Main Logic Board Layout" in the "Adding Options" chapter to
locate the switches on the main logic board and review the table of
switch settings. To access the video DIP switches on the main logic
board, you must remove the computer cover and the expansion adapter
cover.

Configuring the Video Software

Your video is configured to operate with the applications included with
the computer. If you ever install additional applications, refer to the
README.TXT files on the System Disc for instructions on using
application-specific drivers, or contact your computer dealer. If you
need to reinstall software, refer to the "Installing Software" chapter and
read the information in the README.TXT file.

1. To display the README.TXT files on the disc, type the following
commands at the operating system prompt:

d: ENTER

cd \svgadrvs\dosapps ENTER

readme ENTER

2. To print the README.TXT files, type the following commands at
the operating system prompt:

d: ENTER

cd \svga\dosapps ENTER

printrne ENTER
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Windows Video Driver Information

Your computer is preconfigured to run the 640 x 480, 256-color video
driver. Before changing the video driver, refer to your Windows docu-
mentation to read about using Windows SETUP to maintain Windows.

Super VGA drivers for Windows are in the Windows directory
(MWIN) on the System Disc. Insert the System Disc into the CD-ROM
drive before running SETUP to select a video driver.

To run SETUP from MS-DOS, change to the C: WINDOWS directory,
type SETUP, and press ENTER. TO run SETUP from Windows, click on
the SETUP icon. From SETUP, select an SVGA video driver. When
prompted for the Windows 3.1 CD, type the path d: \rnwin and press
ENTER.

Using Additional Application Software

You may want to use application software In addition to the software
already installed on your computer. Many application software pack-
ages include a program that prepares the application for use with your
particular hardware. You can reconfigure many applications without re-
installing them. You can also configure applications during installation.
Keep these tips in mind for best results:
m To get the best-looking display, select the highest resolution mode

available when you install your application software packages.

• Install your software for VGA or EGA if possible, so that the soft-
ware runs in the video circuitry's default configuration.

• If your software supports a video standard other than EGA or VGA,
configure it for the best standard. Run the video utility, and set the
emulation mode to match the program.

m If your software does not provide a VGA, a PS/2, or an EGA option
and you use an VGA color analog monitor, install the software for
color. This is usually the best choice when the video circuitry is set
for the default color mode with a color monitor.

• Software that requires a certain video mapping may require you to
set the video circuitry to color or monochrome text mode. For ex-
ample, if the video circuitry is set for color VGA text mode and
your software requires monochrome text, you must use the video
utility to switch modes.

• The default mapping is color for a color monitor and monochrome
for a monochrome monitor.

Contact your computer dealer if you need additional assistance confi-
guring the software applications.
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Standard Video Modes

Type1

T
T
T

T
T
T

T
T

G
G
G

G
G
G
G
G

G
G

Video
Standard

CGA
EGA
VGA

CGA
EGA
VGA

MDA
VGA

CGA
EGA
VGA

Here.
CGA
EGA
EGA
EGA

VGA
VGA

Cols, x
Rows

40x25
40x25
40x25

80x25
80x25
80x25

80x25
80x25

40x25
40x25
40x25

80x25
80x25
80x25
80x25
80x25

80x30
80x30

Resolution

320x200
320x350
360x400

640x200
640x350
720x400

720x350
720x40)

320x200
320x200
320x200

720x348
640x200
640x200
640x350
640 x 350

640x480
640x480

Colors

16
16
16

16
16
16

mono
mono

4
16

256

mono
2
16

mono
16

2
16

Char.
Size

8x8
8 x 1 4
9 x 1 6

8x8
8 x 1 4
9 x 1 6

9 x 1 4
9 x 1 6

8x8
8x8
8x8

9 x 1 4
8x8
8x8

8 x 1 4
8 x 1 4

8 x 1 6
8 x 1 6

Buffer

B8000
B8000
B8000

B8000
B8000
B8000

B8000
88000

B8000
AOOOQ
A0000

B0000
B8000
A0000
A0000
A0000

AOOOQ
A0000

Mode
(Hex)

Q,12

0,1
0,1

2,32

2,3
2,33

7
74

4,52

D2

132

—

62

LJJ

F
10

11
12

T= text; G = graphics.
2A11200-line modes are double-scanned to display 400 lines.
3Default mode for color monitors.
4Default mode for monochrome monitors.

226 - The Video Utilities



Super VGA Modes

Type1

T
T
T

T
T
T
T
T

G
G
G
G

G
G

G
G

Resolution

720x476
640x344
640x400

1188x400
1188x448
1188x396
1188x396
1056x400

640x400
640x480
640x480
640x480

800x600
800x600

1024x768
1024x768

Colors

16
16
16

16
16
16
16
16

256
256

32,768
65,536

16
256

16
256

Cols.x
Rows

80x34
80x43
80x50

132x25
132x28
132x44
132x44
132x50

80x25
80x30
80x30
80x30

100x75
100x75

128x48
128x48

Buffer

B8000
B8000
B8000

B8000
B8000
B8000
B8000
B8000

AQOOG
A0000
AOOQO
A0000

A0000
A0000

A0OO0
A0000

Mode
(Hex)

41
67
66

55
47
54
21
69

5E
5F
62
—

58, 6A
5C

5D
60

VESA
Mode
(Hex)

—

—
—

109
—
10A
—

10B

100
101
1103-4

1113-4

102
1032

104
1053

*T= text; G = graphics.
2Requires 1MB of video memory if you use a monitor operating at 72 Hz.
3Requires 1MB of video memory.
4VESA mode requires running VESA.EXE.
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MS-DOS Application Drivers

The\SVGADRVS\DOSAPPS subdirectory of the System Disc con-
tains drivers for the following popular MS-DOS-based applications:
AutoCAD, AutoShade, Cadvance, Generic CADD, Lotus 1-2-3, Lotus
Symphony, P-CAD, VersaCAD, Word, and WordPerfect.

Keep the following information in mind when you install MS-DOS ap-
plication drivers:
# Install your software applications before you run INSTALL to in-

stall the drivers.

• Install the drivers according to the instructions in this manual and
any applicable README.TXT files. Specify the full pathname
when prompted for the driver. Note that many applications require
the driver to be in the same directory as the application.

m Install software for VGA video if possible. This enables your soft-
ware to run with the video circuitry in its default configuration.

* If your software does not provide a VGA option and you are using a
color monitor, try installing the software for color, if available. This
usually works with your video circuitry's default mode on color
monitors.

m If your software supports a video standard other than VGA, confi-
gure the software for the highest available standard. Run VGA-
MODE.EXE and set the mode to match the program. Refer to
"Operation" for information about VGAMODE.EXE.

# If the software does not display the video properly, use VGA-
MODE.EXE to set the video circuitry to a video standard that sup-
ports the software in CGA or Hercules mode.

• Hercules-compatible software and some CGA-compatible games re-
quire that the video circuitry be set to the appropriate standard.

m If your are using software that requires a specific video mapping,
you might need the to run the VGAMODE utility to set the video
circuitry to color or monochrome VGA mode. The default mapping
is color for a color monitor and monochrome for a monochrome
monitor.

• To get the sharpest display, select the highest resolution mode sup-
ported by the application when you configure your software.
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• In a normal installation, the driver is decompressed and copied to
the directory that you specify. The directory is created if it does not
already exist. This process is verified by the following screen mes-
sages: Installing, Reading, Verifying, Writing, Decompressing.

• Refer to the readme files for additional information about drivers.
Place the System Disc into Drive D:. At the d: prompt, type
cd\ svgadrvs/dosapps ENTER to display files. To print readme files,
type printme and press ENTER from the\SVGADRVS\DOSAPPS
subdirectory.

Installing MS-DOS Application Drivers

Follow these general instructions to install an MS-DOS application
driver:

1. With the System Disc in the CD-ROM drive, type the following
commands at the operating system prompt:

d: ENTER

cd \svgadrvs\dosapps ENTER

2. Type:

install ENTER

The INSTALL command displays the main menu, listing the soft-
ware drivers available on the diskette.

3. Use the arrow keys to scroll down and highlight the application
driver you wish to install. Press ENTER.

4. Select the driver you wish to install, and follow the instructions on
the screen. When finished, INSTALL returns you to the main menu.

5. Install other drivers from the menu, if necessary, or select Exit
Installation Program to return to the operating system prompt.
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Installing OS/2 Drivers

Your computer is shipped with MS-DOS on the hard drive. If you in-
stall OS/2, refer to the following video information.

Creating the SVGA Accelerator OS/2 Drivers Diskette

You will need a new 1.44MB diskette to create the OS/2 drivers
diskette. Do not format the diskette. The drivers support OS/2 Versions
1.2 and 1.3. Label the diskette SVGA Accelerator Drivers for OS/2
Versions 1.2 and 1.3. To create the diskette:

1. Insert the System Disc into the CD-ROM drive. Then, type d: and
press ENTER.

2. Type cd\ svgadrvs and press ENTER to access the appropriate
directory. Then, type makeosl and press ENTER.

3. Insert the new, unformatted diskette into Drive A when prompted.

A message is displayed to indicate that the process was successfully
completed. Type readosl and press ENTER to access the readme file for
the OS/2 drivers.

Using the OS/2 Drivers Diskette

The first time you use the OS/2 display drivers and each time you
change the DIP switches on the main logic board, perform the follow-
ing steps to ensure that OS/2 uses a video mode that is compatible with
your video circuitry and monitor:

1. Check that the OS/2 Drivers diskette is write enabled. Then, restart
your computer with this diskette in Drive A. Follow the instructions
on the screen.

The software records the parameters for your video adapter and
monitor selections in the MTABLE.WDC file on the diskette.

2. If OS/2 is not already installed, install it with the standard VGA
driver packaged with OS/2.

3. Restart your computer with the OS/2 Installation diskette in the
diskette drive. When the first OS/2 screen is displayed, press ESC to
enter the OS/2 command interpreter.

4. Change to the \OS2MNSTALL directory on Drive C.
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5, Type:
ddinstal

and press ENTER. Follow the directions on the screen.

The README.TXT file on the OS/2 Drivers diskette repeats this driver
Installation procedure and may contain additional Information for OS/2
users. Use the OS/2 system editor to display this file.

Video Troubleshooting

The following list describes symptoms and solutions for video problems
that may occur:

No display

• The monitor signal cable and/or monitor power cable Is not properly
plugged in.

• The monitor is not turned on.

• The monitor brightness and/or contrast control is not turned up far
enough.

• The switch settings are incorrect. Verify that the switches are set
correctly.

Fl SETUP error when you start up your system
m The setup utility was not run. (Refer to "The Setup Utility.")

• The battery in the computer might be dead.

Display rolls horizontally or vertically

• You are using Inappropriate software. Verify that you are using the
correct software files for your monitor.

Image is offset on monitor

• You need to adjust the monitor centering. Refer to your monitor
documentation.

Distorted images or a blank screen when you run your software

• The software is not configured for the current configuration of the
video controller. Run VGAMODE.EXE.

• The software Is not compatible with the current configuration of the
video controller. Use VGAMODE.EXE to set the circuitry to a
standard supported by the software.
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The Audio Utilities
This chapter explains how to use your computer's audio features.
The TCDP audio play program lets you play music on standard
audio compact discs. The Tandy Sound Mixer lets you choose an
audio source and adjust the volume.

Playing Compact Discs

To play music on CDs, use one of the following methods:
m Use the Music Box icon to play CDs from Windows.

• Enter audio play (tcdp) commands at the MS-DOS prompt.

• Or use the audio play program's control panel from MS-DOS.

Note: The first track of some compact discs is reserved for data and can-
not be played with the audio play program.

If you need help loading a CD, refer to "Using the CD-ROM Drive" in
the "Getting Started" section.

Warning: Set the volume control to mid-range and gradually increase the
level to the desired volume. Do not wear the headphones or put your ear
close to the computer's speaker while you are setting the volume level.

Playing CDs from Windows

1. Load a CD into the CD-ROM drive.

2. Open the Accessories group and double click on the Music Box
icon.

3. Click on the Help button for operating instructions.

Playing CDs with the Audio Play Program

When you run the audio play program from MS-DOS, you can run oth-
er programs from the hard drive or the diskette drive. This enables you
to use other programs while TCDP plays a CD.
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Using the TCDP Control Panel

The control panel displays symbols similar to those on a CD player or a
tape player. Click on the symbols to activate and control the operation
of the CD-ROM drive.

Note: To use the mouse with the TCDP.EXE program, you must load an
MS-DOS mouse driver.

To use the control panel:

1. Access the hard drive and type:

cd Xbin

and press ENTER to change to the XBIN directory (or another directo-
ry that contains TCDP.EXE). Then, type:

tcdp

and press ENTER to run the audio play program.

The control panel is displayed:

Previous Track Play Pause Stop

Reverse Status Fast FWD

2. Use the mouse or the arrow keys to highlight the symbol you want
to use. A description of the symbol appears in the lower right comer
of the control panel.

3. To activate the highlighted option, press ENTER, press the space bar,
or click the mouse button.

The counter displays the time elapsed for a track.

To exit the control panel and return to the MS-DOS prompt, press
ESC or click the right mouse button. To stop playing the CD, select
STOP before you exit the control panel

The following table lists the symbols and keys that enable you to
operate the CD-ROM drive from the control panel.
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Select this
symbol:

Or press
this key:

P

S

B

N

R

F

E

To select this
function:

Play

Pause

Stop

Previous
Track

Next Track

Reverse

Fast
Forward

Eject

Which

Plays the track displayed on the counter (the current
track) or resumes playing a paused track. The counter
displays the current track's elapsed time.

Stops playing the current track until you select Play or
press P again.

Stops playing the CD until you select Play or press s
again. After you select Play or press s, the CD-ROM
drive resumes playing at the beginning of the current
track.

Plays the previous track and displays the new track
number and the elapsed playing time.

Plays the next track or (if you are on the last track) the
first track.

Replays the previous 15 seconds of the current track
and continues playing to the end of the CD.

On some CDs, if you select Reverse in the last few
seconds of a track, the drive might pause. If this oc-
curs, select Play to continue playing.

Advances past the next 15 seconds of the current track
and continues playing to the end of the CD.

On some CDs, if you select Fast Forward in the first
few seconds of a track, the drive might pause. If this
occurs, select Play to continue playing.

Instructs the drive to stop playing a CD until you se-
lect Play.
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Playing CDs with the TCDP Command Options

To play a CD by entering tcdp command options:

1. Load a CD into the CD-ROM drive.

2. Type cd \bin and press ENTER to access the directory that contains
TCDP,

3. Review the TCDP help to determine which options you want to use.
To display the help, type:

tcdp ?

and press ENTER.

The following help information appears:

Usage: TCDP [ + -sp#?]

Options

+ or - Play next or previous song

s Start/stop

p Pause/unpause

# Start song number #

? This help screen
If you include no options in the TCDP command, a control panel is
displayed that uses these active keys:

s Start/stop

p Pause/unpause

fir Fast forward! reverse

nib Next song/back one song

ESCIq Quit

arrows Select buttons

ENTER/fspace bar Active button

Copyright 1991 Tandy Corporation. All Rights
Reserved.

4. After you decide which options to use, type:

tcdp [ I (o)]

and press ENTER, where (o) is one or more of the options you want
to use.
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The following options are available:

(+) Play Next Song — Plays the next higher-numbered track or (if you
are on the last track) the first track.

(-) Play Previous Song — Plays the next lower-numbered track or (if
you are on the first track) the last track.

(#) Start Song Number # — Plays the track you specify after you type
the command line. For example, type tcdp 3 and press ENTER to play
Track 3. If no other option is selected, the drive plays to the end of the
disc.

(S) Start/Stop — Stops playing a CD until you select this option again
or until you use an option to play another track.

(P) Pause/Unpause — Stops playing the current track until you select
this option again. You can also use Start Song Number to exit this op-
tion and begin playing a separate track.
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The Tandy Sound Mixer

The Tandy Sound Mixer control panel lets you adjust the volume or
mute the output of an audio source. A source is a device that outputs
sound, such as a MIDI instrument, or a sound entity such as a video
game or your voice. You can run the Tandy Sound Mixer from Win-
dows or from MS-DOS.

To run the sound mixer from the WinMate desktop, select the Inside
view. Then, click on System Tools. Click on the Sound Mixer icon to
display the control panel:

The audio sources initially displayed on the control panel are a MIDI
device, sound from a compact disc, an MS-DOS game's sound, and a
waveform file playback. You can control additional sources by
selecting them from the Options Menu.

Review these terms before using the sound mixer control panel:
# Mute — controls whether or not sound is output from the selected

source. Click on an option in the box at the left to mute a source.
Mute settings are not saved when you click on Save.

m Save — lets you save the current sound levels.
m Restore — lets you restore a previously saved sound level.
m Scroll Bar Sliders — control the volume for sources. Sliders for

four sources can be displayed at once. Select the Options Menu to
change the rightmost slider to control another available source.
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m Dual Volume Movement — Locks the motion of the two scroll bar
sliders. When you adjust the volume by moving one of the sliders,
the other automatically moves the same amount.

m Option — lets you select a sound source for recording and monitor-
ing.

• OK — exits the program.

Note: The Game slider controls the volume for games that run from the
MS-DOS prompt and use Tandy standard sound.

To use the control panel:

• Click the left mouse button or press the TAB key to move from one
option to another.

• Click the left mouse button or press the space bar to activate the
control panel.

• Use the mouse, the PAGE UP/PAGE DOWN keys, or the arrow keys to
move the scroll bars.

• To save the position of the scroll bar slider and sound source selec-
tion, use the mouse or the space bar to select the Save button.

• To exit the control panel, use the mouse or the space bar to select
the OK button.

Volume Sliders

To set the volume, use the mouse, the PAGE UP/PAGE DOWN keys, or the
arrow keys to move the scroll bars. Set the volume level at mid-range,
and gradually increase the volume to the desired level. If no more than
two sources (for example, Wave and MIC) are selected, you can use
full volume.

Caution* When three or more sources are selected, do not set the volume
to more than 2/3 volume. Increasing the volume above this may surpass the
input limits of your amplifier and cause distortion or damage to your
speakers.
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You can also record the out-
put from the sound source
selected with the Windows
Sound Recorder. Refer to
the Windows documentation
for more information.

Mute Box

The Mute box on the sound mixer control panel controls whether or not
sound is output from the selected source. To remove the X from a
checkbox, use the mouse or the space bar, Sound for a source is muted
when an X appears in the checkbox for that source*

Use the mouse or arrow keys to select the following:

• MIDI — controls the sound from the musical instrument digital in-
terface (MIDI).

• CD — controls the sound of the CD player.

• Mlc/LIne/Phone/Wave — controls the sound emanating from one
of these four available sound sources. Wave is displayed by default.
Choose Crossover/Sound Select from the Options Menu to choose
one of the other three sources.

Options Menu

You can select a sound source by choosing Crossover/Sound Select
from the Options Menu. Use the mouse or the space bar to select the
Options Menu. Then9 select Crossover/Sound Select. The Crossover
Connections dialog box is displayed. From this point, you can choose a
sound source and route the left and right sound channels.
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For convenience, the Mono
and Stereo buttons automati-
cally configure the switch
settings to enable mono-
phonic sound (where each
speaker gets both right and
left sound) or stereo sound
(where left channel sound is
sent to the left speaker only
and right channel sound is
sent to the right speaker
only).

Crossover/Connections

The Crossover/Connections dialog box contains 5 sound source icons:
CD, Mic, Line, Phone, and Wave. Selecting an icon connects that
source to the mixer system.

To change sound selections:

1. Use the mouse or the TAB key to highlight the desired icon.

2. Use the mouse or the space bar to activate the highlighted option.

3. To exit and return to the sound mixer control panel, click on the OK
button.

On the main mixer screen, the last Mute checkbox and the rightmost
scroll bar pair have the same selected sound source. For example, if you
choose MIC on the Crossover/Connections dialog box, the last check-
box in the Mute box and the rightmost pair of scroll bars will be labeled
Mic instead of Wave.

240-TheAudio Utilities



Crossover Mechanism

Located below the MPC logo in the middle of the Crossover/Connec-
tions dialog box are two vertical lines. The left line represents the left
channel for sound; the right line represents the right channel for sound.
Attached to the lines are four "switches" that route the sound to the
speakers.

To route the:

left channel

right channel

left channel

right channel

To the:

left speaker

left speaker

right speaker

right speaker

Open the:

bottom left switch

top left switch

top right switch

bottom right switch

And close the:

top left switch

bottom left switch

bottom right switch

top right switch

Opening all four switches disconnects all sound sources from the
speakers so that no sound is heard.

To change the channel routing:

1. Use the mouse or the TAB key to highlight a switch.

2. Press the space bar or click the mouse button to activate the switch.

Or, click on the Mono or Stereo button to automatically close
switches, enabling mono or stereo sound from the selected sound
source.

3. After making your selections, click on the OK button to return to
the sound mixer control panel.
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Running the Sound Mixer from MS-DOS

To run the sound mixer from MS-DOS, access the c:\ prompt. Type
sndmixer and press ENTER to display the mixer control screen:

To adjust the volume of a source, use the TAB key to select the source.
Then, use the arrow keys to increase or decrease volume for the source.

To select additional sound sources for volume adjustment or recording,
use the TAB key to make a selection under VollRecord* Press ENTER

when your selection is highlighted.

Use the TAB key to select the following options at the bottom of the
screen:
m SAVE — saves your current volume settings.

• RESTORE — restores the settings you saved last.
m MUTE — stops the output of sound from sources.

® QUIT — exits the mixer control screen.

You can also enter sndmixer \windows Ir at the c:\ prompt to automati-
cally restore the last saved settings without displaying the
mixer control screen.
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Memory
Management Utilities

Your application documentation contains some suggestions for op-
timizing the computer's memory. To learn about memory manage-
ment utilities, review this chapter, and then review the appropriate
chapters in your application documentation.

Some memory management terms are defined below:

Base RAM — Memory below 640KB; used by MS-DOS and all
MS-DOS applications.

Shadow RAM — Memory from 640KB to 1024KB (1MB); used by
the system BIOS, video BIOS, and other BIOS extensions.

Extended Memory — Contiguous memory above 1MB; can be
addressed directly by i486 microprocessors. Often used for software
disk caches, RAM disks, and software print spoolers. MS-DOS 5.0 in-
cludes an extended memory manager called HIMEM.SYS. Refer to
your MS-DOS 5.0 documentation for information about HIMEM.SYS.

Up to 32MB

Extended
Memory

(Up to 31 MB)

Shadow RAM
(384KB)

Base RAM
(640KB)

1024KB (1MB)

640KB

0KB

Base RAM, Shadow RAM, and Extended Memory
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In addition to the three areas of memory illustrated previously, your
computer supports the creation of expanded memory, or EMS memory,
from extended memory. EMS memory increases your system's efficien-
cy by paging large sections of memory in and out of an area called a
page frame. Many application programs are designed to use EMS
memory; such programs require the installation of an expanded memory
manager driver.

EMM386.EXE is an expanded memory manager driver included with
MS-DOS 5.0. Refer to MS-DOS 5.0 documentation for instructions on
installing and using EMM386.EXE.
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Solving Problems
The information in this section will help you reinstall software
onto your hard drive, install applications provided on CD onto the
hard drive, and correct problems with the setup of your computer.
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Installing Software
The Sensation has many applications pre-installed on the hard
drive. You might choose to install some of the applications pro-
vided on CD onto your hard drive. If system problems occur later,
you might lose some or all of the information on your hard drive.
Use the following instructions to install (or reinstall) applications
onto your hard drive. If you need to reinstall all the applications
on your hard drive, begin by reinstalling MS-DOS.

Refer to "Installation Error Messages/' at the end of this chapter if you
need more information about an error message displayed during an
installation.

Restoring Files after a Hard Drive Failure

If you are unable to restart the
computer from the Startup
Diskette, contact your com-
puter dealer.

In rare instances, hard drives can fail, losing data and even formatting.
If your hard drive becomes unusable after system problems, use the fol-
lowing procedure to begin restoring the original files:

1. Insert the Startup Diskette into Drive A.

2. Restart the computer. A help screen displays the instructions for re-
installing applications.

Proceed to "Reinstalling MS-DOS and the System Utilities" to reinstall
or modify the installation of Windows and other applications.
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Reinstalling MS-DGS and the System Utilities

To reinstall MS-DOS and the system utilities onto your hard drive:

1. Insert the Startup Diskette into Drive A,

2. Restart the computer.

3. Insert the System Disc into the CD-ROM drive.

4. Type setupdos and press ENTER to reinstall MS-DOS and the
utilities on the hard drive.

Press ENTER to accept the default selections for prompts displayed
during the installation. MS-DOS is installed in theXDOS directory,
and the system utilities are installed in the NBIN directory. The sys-
tem restarts automatically.

The setupdos command writes new CONFIG.SYS and
AUTOEXEC.BAT files onto the hard drive. The previous versions
of the files are saved as CONFIG.OLD and AUTOEXEC.OLD.

Installing or Modifying Windows and Applications

After installing MS-DOS and the utilities onto the hard drive, you can:
m restore the original contents of the hard drive
# remove applications from the hard drive
m install one or more of those applications provided on the hard drive

originally, or

• install one or more of the applications provided on CD onto the hard
drive
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Sf you are reinstalling the
Sierra Network, exit Win-
dows. From the MS-DOS
prompt, use the copy com-
mand to copy the files from
the MSN directory on the
System Disc to your hard
drive. Then run the installa-
tion program for Sierra
Network.

Restoring the Original Contents of the Hard Drive

Note: This procedure restores the hard drive contents so that the hard
drive is as it was shipped from the factory. If you have customized any
applications, you lose that customization. Files with .GRP and .INI exten-
sions will be restored with the default settings. The install program saves
any existing .GRP and .INI files inNSAVED directory on the hard drive.

If you accidentally delete (or otherwise lose) the contents of your hard
drive, use the following procedure to restore them:

1. Place the Data Disc in the CD-ROM drive.

2. Type d: and press ENTER.

3. Type install and press ENTER for a list of choices. Type the option
number that corresponds to restore hard disk.

The installation takes approximately 30 minutes.

Installing and Removing Applications on the Hard Drive

To install or remove applications included with the computer:

1. If you need to install Windows, insert the System Disc into the CD-
ROM drive. Type d: and press ENTER to access the System Disc.

2. To install Windows:

• Type cd \mwin and press ENTER to change to the directory con-
taining the Windows software.

• Type setup and press ENTER to install Windows onto the hard
drive (Drive C). The system prompts you to make a selection to
restart the computer or return to MS-DOS. Return to MS-DOS
and restart the computer. Then, run Windows.

3. Remove the System Disc from the CD-ROM drive, if necessary.
Place the Data Disc into the CD-ROM drive.

4. Select the Run option of the Windows file menu. Type winstall and
press ENTER. A dialog box displays the names of applications that
you can install from the CD onto the hard drive. Select one or more
applications for installation. A message is displayed when installa-
tion is complete.

Note: WINSTALL installs applications exactly as they were installed on
the hard drive originally. If you want to customize settings while install-
ing an application, run Windows and install the application from the Pro-
gram Manager using the appropriate disc.
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Software Installation Error Messages

Any of the following error messages may be displayed when you install
software using the procedures in this chapter:

• If the system detects a conflict between your system configuration
and the information recorded using the setup utility, the BIOS error
message Warning, incorrect configuration is displayed. Run the set-
up utility to update your configuration settings.

• The message A problem exists with your CD-ROM installation
might be displayed. Type c: and press ENTER to access the hard
drive. Check that your CONFIG.SYS file is in the root directory of
the hard drive (C:\). Then, type:

type config.sys

and press ENTER to confirm that the file contains the following com-
mand line:

devicehigh=\hin\lmsdd250.sys ld:mscd001 lp:340 li:ll lc:99
IM:6

If the devicehigh command line in your CONFIG.SYS file matches
the one above, use the MS-DOS editor to add Iv to the end of the
command line. Restart the computer, and record any messages dis-
played. Contact your computer dealer for assistance with the prob-
lems reported.
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Troubleshooting
This section provides checklists and other information to help cor-
rect problems you might encounter while using your computer. If
you experience a problem not described in this section, or if the
following suggestions do not correct your problem, call your com-
puter dealer for assistance.

Blank Screen

No Power-On

Are the system cords plugged in securely?

Is the computer turned on?

Is the monitor turned on?

Do you need to adjust monitor brightness and/or contrast?

Are all jumpers and switches set correctly?

Is the power cord connected and plugged in securely?

Is the power actuator positioned properly in its mounting slots?

No Keyboard Action

Audio Feedback

Is the keyboard cord plugged in securely?

Is the computer turned on?

Is a microphone placed too near the computer's speaker or an amplified
stereo speaker?

Is the volume of a microphone or speaker set to too high a level?
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Setup Problems

Are the system cords plugged in securely?

Are the expansion adapters properly seated?

Are all jumpers and switches set correctly?

Is all hardware information entered with the setup utility correct?

Is the battery properly installed?

If you have a hard drive, is it properly configured?

Did you connect and turn on all peripheral devices before turning on the
computer?
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Option Not Working

Is the option expansion adapter properly seated?

Are the system cords plugged in securely?

Are all jumpers and switches set correctly?

Did you execute the setup utility after installing the option?

Is all hardware information entered with the setup utility
correct?

Are all SIMMs seated securely in the sockets on the main logic board?

Printer Problems

Is the printer cable properly connected?

Is the printer configured as suggested in the printer documentation?

Was the parallel port information entered properly with the setup
utility?

Is the printer ready (on-line)?

Are the paper and ribbon positioned properly?

Did you select the proper printer type for the applications you are run-
ning? (Refer to the application documentation for instructions.)

CD-ROM Drive Problems

Is there a CD in the drive?

Is the CD-ROM drive connected to CD-ROM drive adapter?

Is the audio cable properly connected to the main logic board?

FAX/Modem Problems

Are the cables properly connected to the phone line connectors?

Is the FAX/Modem adapter properly connected to the main logic
board?

Is the Phone audio source enabled on the sound mixer control panel?
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Computer Viruses

A computer virus is a program intended to destroy systems by corrupt-
ing data. Diskettes, networks, and modem transfers can carry viruses.
When files from an infected computer are used on another system, the
virus spreads.

Problems might occur as soon as the virus invades the system, or the
virus might wait for a preset time before becoming active.

Prevention

Viruses spread through contact with other systems via diskettes,
modems, and networks. To protect your system:

• Use virus-checking software to scan new diskettes and new files be-
fore copying or using them.

• Use only write-protected master copies to make backups. Make co-
pies after you start up with a write-protected diskette.

• Start up by pressing the reset button or the power button, not by
pressing CTRL+ALT+DEL.

• Always keep a write-protected copy of a startup diskette. If a virus
infects your hard drive, you can still start up with this diskette.

• Keep copies of files on write-protected diskettes.

• Be wary of copied or pirated software.
9 Do not assume that legitimate, packaged software is free of viruses.

• Contact your computer dealer, an electronic bulletin board service,
or your public library for more information concerning virus
protection.

Problem Solving

Virus symptoms can mimic simpler hardware problems, such as those
caused by loose cable connections or poor SIMM contacts. Follow the
other suggestions in this section before seeking repairs. If you think
your computer has a virus, use current virus-scanning programs to de-
tect recent viruses.
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Appendix A -
Printer Setup

In most instances when you choose the File Menu's Print Setup com-
mand, you will only need to change the basic print setup options. There
might be times, however, that you need to use some of the more
advanced features available for printing in WinMate.

To change the basic print setup options:

1. Click on the File Menu's Print Setup command.

The Print Setup dialog box appears.

2. [Optional] At the Printer box, select the appropriate printer

Default Printer — Uses the default printer, which appears in paren-
theses below the option.

Specific Printer: — Lets you select a printer other than the default
from the list.

Note: If you select Specific Printer:, click on the down arrow icon to
scroll through the list of options, and highlight the printer you want to
use.

3. [Optional] At the Orientation box, select the appropriate page
format.

Portrait— Prints the information using a vertical page format.

Landscape — Prints the information using a horizontal page format.

4. [Optional] At the Size: field, select the appropriate paper size.

Click on the down arrow icon, and then highlight the paper size.

5. [Optional] At the Source: field, select the appropriate paper source
for the printer you're using.

Click on the down arrow icon, and then highlight the paper source.

6. Click on OK.
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Now when you choose the File Menu's Print option, WinMate prints
the information using the setup options you have specified.

To set up your printer using the more advanced options (graphic
printers)^

1. Follow the instructions in Steps 1-5 on the previous page, and then
continue with the steps that follow.

2. To specify additional printing options, click on the Options button.

3. At the Dithering box, select the option that is best for the type of
printing you are doing.

Note: For more information about these options, click on the Help button.

4. At the Intensity Control box, adjust the intensity to the desired level
for your printer.

Note: For more information about this option, click on the Help button.

5. Click on OK.

To set up your printer using the more advanced options (laser
printers):

1. Follow the instructions in Steps 1-5 on the previous page, and then
continue with the steps that follow.

2. To specify additional printing options, click on the Options button.

3. At the Dithering box, select the option that is best for the type of
printing you are doing.

Note: For more information about these options, click on the Help button.

4. At the Intensity Control box, adjust the intensity to the desired level
for your printer.

Note: For more information about this option, click on the Help button.

5. [Optional] If you want to print TrueType fonts as graphics, check
the Print TrueType as Graphics option.

Note: For more information about this option, click on the Help button.

6. Click on OK.

To set up your printer using the more advanced options (PostScript
printers):

1. Follow the instructions in Steps 1-5 on the previous page, and then
continue with the steps that follow.

2. To specify additional printing options, such as print reduction or en-
largement and printing area, click on the Options button.
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EPS files allow you to print a
file at the highest possible
resolution for your printer.
These files can also print fast-
er than other graphic files.
Some Windows and Non-
Windows graphic applications
can import these EPS files.
See your program's docu-
mentation to determine
whether this feature is
supported.

3. At the Print To box, select the appropriate option.

Printer — Prints the information to the printer you specified in the
Print Setup dialog box.

Encapsulated PostScript File — Prints the information to an encap-
sulated PostScript (EPS) file.

Note: If you select Encapsulated PostScript File, be sure to type the name
of the file you want to print in the Name: field.

4. At the Margins box, select the appropriate option.

Default— Sets the printing area 1/4 inch from each side of the
paper. Choose this option if you are using a laser printer.

None — Sets the printing area to the size of the paper. When you
select this option, the information will print with the default mar-
gins starting from the edge of the paper.

5. At the Scaling (%) field, type the number for the percentage you
want to reduce or enlarge the print.

To reduce the print size, type a number below 100. To enlarge the
print size, type a number larger than 100.

6. If you are using a color printer, check (X) the Color checkbox.

7. [Optional] If you want to send header information to the printer
each time you print, check (X) the Send Header with Each Job
checkbox.

8. Click on the appropriate button.

OK— Sets up your printer with the specified options and returns to
the Print Setup dialog box.

Cancel — Exits the Options dialog box without saving these print
settings and returns to the Print Setup dialog box.

Advanced— Displays the Advanced Options dialog box so that you
can specify advanced font and printing options for the PostScript
printer. For more information about this dialog box, see "Advanced
Options Dialog Box."

Send Header —Displays the Send Header dialog box so that you
can specify where to send the header information. For more in-
formation about this dialog box, see "Send Header Dialog Box."
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Advanced Options Dialog Box

Use the options in the Advanced Options dialog box to specify
advanced font and printing information (for postscript printers).

1. At the Send to Printer as: prompt, select how the printer driver
should send TrueType fonts to your printer.

Click on the down arrow icon, and then highlight the desired
format.

2. [Optional] Check (X) the Use Printer Fonts for All TrueType Fonts
option to print using the closest matching printer fonts in place of
the TrueType fonts in your document.

Note: You can specify another font using the Use Substitution Table
option.

3. [Optional] Check (X) the Use Substitution Table option to specify
another font to use.

4. If you selected the Use Substitution Table option, choose the Edit
Substitution Table button. If you did not select this option, continue
with Step 5.

a. At the For TrueType Font: box, select the TrueType font you
want to replace when printing your document.

b. At the Use Printer Font: box, select the printer font you want to
use to replace the TrueType font you selected.

c. Click on the appropriate button.

OK — Makes the font substitution and returns to the Advanced
Options dialog box.

Cancel —Returns to the Advanced Options dialog box without
making any font substitutions.

Default — Uses the default table.

5. At the Virtual Memory (KB) prompt, type a number (in kilobytes) to
specify how much of the printer's virtual memory you want to use.

Note: The default value, which is shown, is recommended by the printer
manufacturer and should work in most cases. If your document contains a
lot of different fonts and is not printing correctly, you might try lowering
this value.

6. [Optional] Check (X) the Clear Memory per Page option to clear
the printer memory and resend fonts to the printer after printing
each page.

Note: Select this option if your document contains TrueType or soft fonts.
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7. At the Resolution (DPI) prompt, click on the down arrow icon, and
then select the resolution you want to use for printing graphics.

Note* Most printers cannot print at resolutions higher than 300 DPI (dots
per inch).

8. At the Halftone Frequency prompt, type the number of lines per
inch that you want to use for halftone screens.

Note: The default value should work in most cases.

9. At the Halftone Angle prompt, type the number for the angle pattern
that you want to use for halftone screens.

Note: The default value should work in most cases.

10. [Optional] Check (X) the Negative Image option to print your docu-
ment using inverted gray scales.

11. [Optional] Check the Mirror option to print a mirror image of your
document.

12. [Optional] Check (X) the All Colors to Black option to print color
images in black and white only.

13. [Optional] Check (X) the Compress Bitmaps option to compress any
graphic images in your document before sending them to the
printer.

14. Check (X) the Conform to Adobe Document Structuring Convention
option to create a printed document that conforms to Adobe's Docu-
ment Structuring Conventions.

Note: Do not select this option if you are creating EPS files.

15. Check (X) the Print PostScript Error Information option to print out
information about any PostScript errors that are encountered while
printing your documents.

16. Click on the appropriate button.

OK— Saves the current advanced print option settings and returns
to the Options dialog box.

Cancel — Returns to the Options dialog box without changing any
of the advanced printing options.

Defaults — Resets the Virtual Memory (KB), Resolution (DPI),
Halftone Frequency, and Halftone Angle settings to the values rec-
ommended by the printer manufacturer.
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Send Header Dialog Box

Use the Send Header dialog box to specify where you want to send the
current document's header information. The Send Header dialog box is
displayed by clicking on the Send Header button in the Options dialog
box.

1. Select the option that best describes where you want to send the
header information.

Printer — Sends the header information to your printer.

File — Sends the header information to a specific file.

Note: If you select File, be sure to type the name of the file you want to
send the header information to.

2. Click on the Send Now button.
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Appendix B -
System Capabilities

Your computer delivers IBM PC/XT/AT compatibility in a high-
performance environment. Featuring a 25 MHz i486 SX micropro-
cessor, this computer enables you to run popular software and add
industry-standard expansion options.

Your Sensation has far more features and capabilities than an ordinary
personal computer. As you become familiar with the computer's many
features, you'll discover more ways to use the computer. You may de-
cide to take advantage of all the Sensation's capabilities by adding op-
tions. The "Adding Options" section lists some of the internal options
you can purchase and install. The "Getting Started" section explains
connecting some of the external peripherals that you can purchase.
Some popular options are listed at the end of this section.

The Sensation's features are listed below:
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Feature

25 MHz i486 SX
microprocessor

OverDrive socket

Industry-Standard
Architecture
(ISA)

101-key enhanced
keyboard

Built-in Smart-
Drive support

Description

Gives you i486 SX processing power and a 32-bit CPU with a 32-bit data
path.

Enables you to install the Intel 487 SX or OverDrive processor upgrade on
the main logic board. The i487 SX adds math coprocessing circuitry that
enables your computer to process mathematical calculations faster. The
OverDrive processor adds the math coprocessing circuitry and doubles the
internal processing speed of the i486 SX.

Ensures compatibility with hardware and software for the IBM standard for
PC/XT/AT.

Provides easy typing with a standard 101-key layout. Features auto-repeat
to reduce multiple keystrokes.

Enables the connection of a SmartDrive (IDE drive) directly to the main
logic board of the computer. This saves an expansion slot because it is not
necessary to install a hard drive controller board in one of the expansion
slots.
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Feature

High-capacity,
3^-inch diskette
drive

Three 16-bit
ISA expansion
slots

FAX/data modem
adapter

CD-ROM drive

Enhanced multi-
media personal
computer (MPC)
sound

Pre-installed
software

Super VGA video
mode support
with MPC palette
chip

4MB of dynamic
random access
memory (DRAM)

Setup in ROM

PS/2-style mouse

Built-in serial
port

Description

Enables you to read and write standard-density (720KB) and high-density
(1.44MB), 3V4-inch diskettes.

Permit installation of 16-bit adapters. These are full-sized (13-inch) slots.

Enables you to send data to and receive data from other modems. The mo-
dem also lets you to access on-line information services. The send FAX ca-
pability enables you to send FAXes at a rate of 4800 baud. The modem
transfers and receives data at a maximum rate of 2400 baud and supports
voice mail.

Accesses data on compact discs, enabling you to run programs and play
music.

Provides stereo sound featuring 16-bit waveform playback and FM music
synthesis. The nine-source audio signal mixer lets you select left and right
signal routing and choose from 64 volume levels for a source.

Gets you up and running with Windows and multimedia. MS-DOS 5.0,
WinMate, Microsoft Windows 3.1 with Multimedia Extensions, and many
other useful applications are installed on the hard drive. Read the documen-
tation for each application for information on using the software.

Lets you run your applications in high-resolution video modes such as the
16-color, 1024 x 768 non-interlaced mode. The Sensation's video supports
all standard IBM VGA modes and the 256-color, 640 x 400, 640 x 480,
and 800 x 600 modes. The VGAMODE utility lets you select video modes.
Also included are application-specific drivers that support Super VGA vid-
eo. The video features bit block transfer and hardware cursor support.

Enables you to run a variety of software and load several applications in
memory at once. A 4MB SIMM is installed in one of the SIMM sockets on
the main logic board. Three additional on-board sockets enable you to in-
stall more SIMMs to increase system memory.

Enables you to run the setup utility to update the computer configuration.
Simply press F2 during the system startup to run the setup utility from
ROM.

Enables you to make selections quickly and easily.

Saves you the cost of a serial expansion adapter and the use of a 16-bit slot
when you connect a serial mouse, an external modem, or other serial
device.



Feature

Built-in parallel
port

Battery-backed
internal clock

Description

Saves you the cost of a parallel expansion adapter and the use of a 16-bit
slot when you connect a parallel printer or other parallel device.

Maintains the system date and time when the computer is turned off. The
clock's battery also powers the CMOS RAM, which maintains current con-
figuration settings.

Popular Options

Your computer dealer can use the product names and catalog numbers
listed below to identify options that will work best with your Sensation:

Product
MMS-10 Stereo Speaker
Amplifier

PCTV Adapter

Nova 45 Headphones

Omni Electret Microphone

Video Memory Upgrade Kit1

Replacement Battery

Catalog Number
25-1096

25-1660

33-1021

33-1060

25-1082A

23-162

1 Your computer requires two of the video memory upgrade kits to in-
crease the video memory from 512KB to 1024KB (1MB).

See your computer dealer to get more information about Sensation
options.
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Appendix C -
FAXIData Modem
Commands

This appendix lists all the AT commands recognized by the modem and
the Sendfax commands recognized by the FAX. With the exception of
the A/ command (repeat last command), each command must be prec-
eded by the letters AT.

Entering a command without a value has the same effect as entering a
command with zero (0) as the value. Both forms are given in the fol-
lowing table.

AT Commands Command
A

A/

B,B0

Bl

QC1
Cl

D

E,E0

El

Fl

H,H0
HI

1,10
11

12

Description
Go off-hook in ANSWER mode

Repeat last command

CCITT V.22 mode when at 1200 bps; V.21 when at
300 bps

Bell 212A mode when at 1200 bps; Bell 103 mode
when at 300 bps

Normal TX without carrier

Normal TX carrier switching (responds OK)

Dial number that follows D in command line

Disable character echo to terminal in command mode

Enable character echo to terminal in command mode

Disable character echo to terminal while on-line
(responds OK)

Go on-hook (hang up)

Go off-hook

Display product ID code

Display checksum on ROM

Display OK or ERROR on RAM checksum
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Command
13

14

L,L0

LI

L2

L3

M,M0

Ml

M2

M3

0,00

01

Q,QO

Ql
Q2

S(v)=(n)

V,VO

VI

X,XO

XI

X2

X3

X4

X(y)

&C, &C0

&C1

&C2

&C3

&D, &D0

Description
Display ROM version and date

Configuration

Lowest speaker volume

Low speaker volume

Medium speaker volume

High speaker volume

Speaker off

Speaker on until Carrier Detect

Speaker always on

Speaker on until Carrier Detect except during dialing

Return to on-line DATA mode from on-line
COMMAND mode

Go on-line and initiate retrain (2400 bps)

Display result codes (Quiet disabled)

Do not display result codes (Quiet enabled)

Display result codes in ORIGINATE mode only

Set register (r) to value (n)

Display result codes in short form (Verbose disabled)

Display full-word result codes (Verbose enabled)

Display Smartmodem 300 compatible/CONNECT
result code

Ignore dial tone and busy; CONNECT (nnnn) result
code displayed

Ignores busy; CONNECT (nnnn) result code
displayed

Modem ignores dialtone, CONNECT (nnnn) result
code displayed

Recognizes dial tone and busy; CONNECT (nnnn)
result code displayed

Send error message, where (y)>4

Carrier always ON

Carrier Detect follows data carrier

Carrier Detect follows CCITT timings

Carrier Detect ON except for 2 to 3 seconds during
disconnect

Ignores DTR
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Command
&D1

&D2

&D3

&D4

&F, &F0

&G, &G0

&G1

&G2

&P, &P0

&P1

&X, &X0

&X1

&X2

Description
Go to COMMAND mode on ON-to-OFF transition of
DTR

Hang up and go to COMMAND mode on ON-to-OFF
transition of DTR

Reset on ON-to-OFF transition of DTR

Deliver all buffered data before disconnecting on ON-
to-OFF transition of DTR

Reset modem and recall Factory Profile 0

No guard tones

550 Hz guard tone

1800 Hz guard tone

Pulse dial make-break 39%/61%

Pulse dial make-break 33%/67%

Display OK

No effect

No effect



Sendfax Command Set Summary

Command

#B(n)
fn) = O
(n)=l
(n) = 2
(n) = 3
(n) = 4
(n) = 5

#E(n)
(n) = 0
(n)=\
(n) = 2

#F(n)
(n) = 0
(n) = l

#K(n)
(n) = 0
(n) = 3
(n) = 4

(n) = 1 to 255

#R(n)
(n) = 0
(n) = l

Description

Speed control
Reserved
Reserved
Reserved for V.23
Reserved for V.23
Fax Transmission Speed of 2400 baud per second
Fax Transmission Speed of 4800 baud per second

Received from Display Format Selection
Disable Display of Received HDLC Frames
Display frame in binary format
Display frame in 2-digit ASCII Hex format

Mode Control
Return to Normal Modem Mode (300 to 2400 bps)
Enter FAX mode (4800 bps)

DTE Flow Control
Disable flow control
Enable flow control
Enable XON/XOFF flow control

Number of pages to be transmitted

Resolution control
Send document with normal resolution
Send document with fine resolution

This device complies with Part 15 of the FCC Rules. Operation is sub-
ject to the following two conditions: (1) This device may not cause
harmful interference, and (2) this device must accept any interference
received, including interference that may cause undesired operation.
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Appendix D -
Specifications

System Unit

Processor

Bus speed

Size

Height

Width

Length

Weight

Power Requirements

Input voltage

Output power

Environment
Operating temperature

Non-operating temperature

Operating humidity

Non-operating humidity

Operating altitude

FAX/Data Modem

Modem data rates

Compatibility

FAX data rates

Compatibility

Operating temperature

Non-operating temperature

Operating humidity

Non-operating humidity

i486 SX, 25 MHz

8.45 MHz

10.7 cm (4.2 in.)

39.4 cm (15.5 in.)

38.1 cm (15 in.)

10.4 kg (23 lbs.)

120 VAC

100 watts

10oCto35°C(50oFto95°F)

-40°C to 66°C (-40°F to 151°F)

20% to 80% (non-condensing)

10% to 90% (non-condensing)

2133.6 m (7000 feet)

300,1200, and 2400 bps (standard)

Bell 212A and 103 standards, CCITT
V.21 bis and V.22 bis (standard),
Hayes AT commands

4800 fallback to 2400 bps

V.27ter

10oCto35°C(50oFto95°F)

-40°C to 66°C (-40°F to 151°F)

20% to 80%

10% to 90%
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CD-ROM Drive
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Data Capacity
12 cm disc

Seek Time

12 cm disc

Data Transfer Rate

Disc Spin-Up Time

Error Rate

Audio Channels

Output Voltage

Line out

Frequency Response

(20 Hz to 20 kHz)

Total harmonic distortion

Power Requirement

+12VDC

+5VDC

Temperature

Operating

Non-operating

553MB (Mode 1)
635MB (Mode 2)

Average (1/3 stroke) 375 milliseconds
Maximum (full stroke) 800 milliseconds

153.6 KB/sec sustained (Mode 1)
176.4 KB/sec sustained (Mode 2)

2.0 seconds

Less than 10"12 (Model)
Less than 1Q"9 (Mode 2)

2

1.2 VRMS(10KO load)

± 3 db Line out

0.05% @ 1 kHz

Average 0.8 A
Peak 0.3 A

Average 0.4 A

13oCto35°C(55oFto95°F)

-40°C to 60°C (-40°F to 140°F)

Note: The operating temperature is limited by the compact disc, not
by the drive.

Humidity

Operating

Non-operating

Reliability

20% to 80% (non-condensing)

10% to 95% (non-condensing)

MTBF 10,000 hours



MIDI Implementation Table
Function

Basic
Channel

Mode

Note
Number

Velocity

After
Touch

Pitch
Blend

Control
Change

Program
Change

Default
Changed

Default
Messages
Altered

True Voice

Note On
Note Off

Keys
Channel

7
10
64

True Number

System Exclusive

System

Common

System
Real Time

Aux
Messages

Song Position
Song Select
Tune Request

Clock
Commands

Local On/Off
All Notes Off
Active Sensing
System Reset

Transmitted Recognized

1-16
1-16

Mode 3
X
X

0-127
12-96

0
0

X
X

0

0
0
0

0-255
0-255

X

X
X

X

X
X

X

o
X
X

Remarks

Volume
Pan
Damper Pedal

Notes
Mode 1: Omni On, Poly Mode 2: Omni On, Mono 0 : Yes
Mode 3: Omni Off, Poly Mode 4: Omni Off, Mono X: No
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1.44MB Diskette Drive

Unformatted capacity 2.0MB

Formatted capacity 1.44MB

Number of tracks 80 per side

Number of heads 2

Average access time 95 ms

Track-to-track access time 3 ms

Motor starting time 500 ms (700 ms max.)

Rotation speed 300 rpm

Media S^-inch high-density or standard-density

Note: The 1.44MB diskette can read, write, and format standard-density (720KB) diskettes as
well as high-density (1.44MB) diskettes. This formatting requires a different set of command
parameters. See an MS-DOS reference manual.

Peripheral Interfaces

The following pin assignment lists show the functions assigned to the pins of each connector on
the back panel of the computer. Connector illustrations and back panel icons are included.

Video Port Pin Assignments

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15

Red Video
Green Video
Blue Video
Monitor ID Bit 2 (not used)
Ground
Red Return (ground)
Green Return (ground)
Blue Return (ground)
Key (no pin)
Sync Return (ground)
Monitor ED Bit 0 (ground)
Monitor ED Bit 1 (ground)
Horizontal Sync
Vertical Sync
Not Used (diagnostic)

270- Appendix D - Specifications



RS-232C Serial Port Pin Assignments

1
2

3
4

5

6

7
8

9

Carrier Detect

Receive Data

Transmit Data

Data Terminal Ready
Signal Ground

Data Set Ready

Request To Send
Clear To Send

Ring Indicator

Parallel I/O Port Pin Assignments

1

2

3

4

5

6

7

8

9

10
11

12

13
14

15

16

17

18-25

Strobe

Data Bit 0

Data Bit 1

Data Bit 2

Data Bit 3

Data Bit 4

Data Bit 5

Data Bit 6

Data Bit 7

ACKNOWLEDGE
BUSY

PAPER END
SELECT

AUTO FEED

ERROR

INITIALIZE

SELECT IN

Ground
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Keyboard and Mouse Connector Pin Assignments
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1

2

3

4

5

6

Data

Reserved

Ground

+5Vdc

Clock

Reserved

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

+5Vdc

Button 4

Position 0

Ground

Ground

Position 1

Button 5

+5Vdc

+5Vdc

Button 6

Position 2

Ground

Position 3

Button 7

+5Vdc

1

2

3

4

5

6

MIDI OUT

+5Vdc

MIDI THRU

MIDI INK

MIDI IN A

Ground

Joystick Connector Pin Assignments

MIDI Connector Pin Assignments



Telephone (RJ11) Connector Pin Assignments

Microphone Connector Pin Assignments
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1

2

3

4

No connection

Ring

Tip

No connection

i

2

3

AGND

Mic/line-left

Mic/line-right

1

2

3

4

5

6

AGND

Headphone-left

Headphone-right

PC speaker

PC speaker, switched

No connection

1

2

3

4

AGND

Line out - left

AGND

Line out-right

Headphone Connector Pin Assignments

Line-Out Connector Pin Assignments





System
Worksheet

Use the following computer system worksheet to record and update
information about your system configuration before running the
setup utility. Update this list every time you add system memory,
video memory, or expansion adapters.

Sensation Computer System

Serial Number

Hardware Configuration

Model

System Memory

Base
Expansion

Video Display

Type

Model No..

Serial No.

Video Memory Amount.

Expansion Board 1

Maker

Model No.,

Serial No. _

Expansion Board 2

Maker

Model No.,

Serial No. _
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Expansion Board 3

Maker

Model No.,

Serial No. _

Hard Drive

Capacity

Type

Type No.,

Model No..

Serial No.

Number of Heads.

Sectors per Track.

Number of Cylinders,

Head Parking Zone _

Defective Tracks
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